Get og 4:3/16:9

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Intermediate ProtoType sin avatar
    Medlem siden
    Sep 2003
    Poster
    673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Get og 4:3/16:9

    Andre som opplever problemer med 4:3 og 16:9 med Get boksene om dagen?
    Kjerringa klagde over at hu ikke fikk sett teksten på Cæsar, og da jeg sjekket sto den på 16:9 i menyen til Get. De har da vitterlig sendt Cæsar og annet i widescreen lenge nå? Satte den til 4:3 og da kom dete sort kant oppe og nede og hele teksten kom fram. Slik det var før dekte cæsar hele skjermen og teksten kom med. På Canal + kanalene (filmkanaler) så får jeg fram hele teksten selv om den står på 16:9. Er litt forvirret nå, da jeg må skifte mellom 4:3 og 16:9 når jeg bytter fra f.eks TV2 til Canal + kanal. Noen andre som opplever dette eller er det rett og slett tv´en som ikke klarer å bytte riktig? Den viser "widescreen" når jeg ser DVD film f.eks fra meny til filmen begynner. Da begynner den på "superbred" og går over til "widescreen". Har en bilderørs Philipstv.

  2. #2
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    233
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ordnet nå. Sjekk at du har firmware v. 13.2.2007.

    Velg 16:9 i innstillinger (ikke 16:9 full!!)

  3. #3
    Newcomer
    Medlem siden
    Apr 2003
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde samme problemet selv.

    Merkelig at det bare plutselig oppstår. Bytter de måte å sende ut på for så å se om noen merker det før software-upgraden kommer....?

  4. #4
    Newcomer christine sin avatar
    Medlem siden
    Jun 2005
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Spør du om Motorola'n eller den nye PVR-dingsen?

    På Motorolaen er det vanlig at den glemmer 16:9-innstillingen hvis du sår av strømmen eller når den henger seg. Tror d har skjedd ellers også...

    Men det mest irriterende er at kanaler som fx Discovery sendes slik at de får 10cm sort kant på ALLE fire sider når TV'n står i 16:9.

  5. #5
    Newcomer egz sin avatar
    Medlem siden
    Jul 2004
    Poster
    79
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk det samme problemet selv akkurat i det jeg satt opp en ny TV, så jeg trodde det var noe feil på autoformat funksjonen på denne. Men i går begynte det plutselig å fungere som forventet.

  6. #6
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har hatt problemer med format siden dag 1 med den nye PVR'en. Hver gang jeg skifter kanal og hver gang det er reklamepause går tv'n over i 4:3. Jeg må da trykke på "aspect" på tv'n til den står på "full" hver eneste gang. Det skjedde aldri med motorolaen. Det går bort dersom jeg setter pvr'en til 4:3, men da blir 16:9-sendinger helt ødelagt. Dama forbanner den jævla boksen, og nå i det siste fungerer ikke lyden etter at man har pauset sendinger.

  7. #7
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bytte mellom 4:3 og 16:9 fungerte helt ypperlig på min W2000 tv helt til en dag jeg byttet litt på kablene. Etter mye frustrasjon fant jeg ut at jeg hadde brukt feil scartkontakt fra pvr dekoderen. Byttet tilbake, og siden har det fungert. Virker som automatisk gjenkjenning av bilde bare fungerer når bilde kommer via "riktig" scartkontakt.

  8. #8
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Pjotrik
    Jeg har hatt problemer med format siden dag 1 med den nye PVR'en. Hver gang jeg skifter kanal og hver gang det er reklamepause går tv'n over i 4:3. Jeg må da trykke på "aspect" på tv'n til den står på "full" hver eneste gang. Det skjedde aldri med motorolaen. Det går bort dersom jeg setter pvr'en til 4:3, men da blir 16:9-sendinger helt ødelagt. Dama forbanner den jævla boksen, og nå i det siste fungerer ikke lyden etter at man har pauset sendinger.
    Vær klar over at TV2 bytter fra 16:9 til 4:3 når de
    sender reklamer. En dekoder som faktisk signallerer riktig format på scart (eller analog WSS) vil da tvinge TV'n til 4:3.
    Trodde GET hadde løst dette i nyere software slik at dekoderen ikke signallerer format når det sendes 4:3.

  9. #9
    Intermediate ProtoType sin avatar
    Medlem siden
    Sep 2003
    Poster
    673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker scartkontakten fra Get boksen det står "TV" på. Når jeg setter den på 16:9, så strekker den bare bildet opp!. Var ikke noe problem før, men etter siste firmware eller hva det nå var, så har det vært sånn. Ser jeg på en 4:3 sending som f.eks Karl & Co på TV2 Ekstra, så blir det pilarview, dvs sorte stolper på høyre og venstre. Dette var normalt i følge Get, men før tok tv´en å automatisk slo over til superbred slik at den strakk bildet ut men beholdt proporsjonene på midten...TV´en funker fint den da den automatisk ser at det er 16:9 fra en DVD film. Så det er et eller annet get har gjort med siste firmware som er helt borte i natta. Dolby digital 5.1 sporet på SVT1 og SVT2 er også borte...I tillegg har jeg ikke lyd på Motors TV....Er så drittlei Get.....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •