Get Box II og HDMI control problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer anders72 sin avatar
    Medlem siden
    Mar 2007
    Poster
    85
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Get Box II og HDMI control problemer

    Hei!

    Har en Sony tv og Sony 1060 receiver som har fungert helt smertefritt. Tidligere hadde jeg TV via innebygd CAM fra Canal Digital. Men nå måtte vi bytte til GET og da ble det bare tull.

    Tidligere kunne jeg styre lyden på receiver via fjernkontroll til TV eller via Apple TV fjernkontroll. Nå sier TVen ofte at den ikke får kontakt med receiver og kopler over til innebygd høytaler. Apple TV har alltid fungert helt genialt slik at et trykk på fjernkontroll gjorde at receiver koplet seg over til HDMI inngangen til Apple TV (HDMI control).

    Etter at jeg koplet til Get boxen fungerer dette nå bare av og til.

    Har forsåvidt problemer med Get der vi bodde tidligere noe som gjorde at jeg solgte Yamaha forsterkeren jeg hadde da.

    Noen som har noen lignende erfaringer og noen løsning?

  2. #2
    Expert Gurba sin avatar
    Medlem siden
    Feb 2009
    Poster
    8,327
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke hatt akkurat denne, men det er som regel handshakeproblemer som forårsaker dette. Dvs at Enhetene i hver ende av en HDMI-kabel ikke klarer å kommunisere som de skal. Det kan være en kabel som er i grenseland til å støtte farten hvis den er gammel, eller det kan være skade på kabelen som begrenser farten, eller det kan rett og slett være at det på tross av standarder som skal følges ikke er kompatibilitet mellom enhetene.

    Prøv følgende for å resette HDCP:
    - La alt utstyr stå på.
    - Ta ut alle HDMI-kablene i begge ender.
    - Slå av utstyret og ta ut strømledninger.
    - Etter ca 20 minutter plugg i HDMI-kabler og strøm-kabler.
    - Slå på TV. Gi den noen sekunder så den blir ferdig med å slå seg på.
    - Slå på AVR. Gi den noen sekunder så den blir ferdig med å slå seg på og oppretter kontakt med TV.
    - Slå på GET-boksen.

    Dette er den anbefalte rekkefølgen å så på utstyret i, men det fungerer ikke i alle tilfeller. Hvis ikke denne rekkefølgen fungerer så prøv deg fram med å slå på utstyret i forskjellig rekkefølge. Det kan virke teit, men HDCP er teit så...

    Lykke til.

  3. #3
    Newcomer anders72 sin avatar
    Medlem siden
    Mar 2007
    Poster
    85
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant en løsning selv:

    Problemet oppstår når Get Box slås av (eller på?). Så tok strømmen på Get Box og slo på HDMI control på alle enheter. Deretter slo jeg av Dvale funksjonen på Get Box, slik at den alltid er på.

Lignende tråder

  1. HDMI Control - LX83 --> 508XD
    By oddggrin in forum Receivere/forsterkere
    Svar: 1
    Siste melding: 05-13-2012, 00:39
  2. Denon hdmi power off control...
    By Fingal in forum Receivere/forsterkere
    Svar: 1
    Siste melding: 03-01-2011, 22:29
  3. Problemer med HDMI-switch og Altibox-HDMI tuner
    By f3l1x in forum Generell video
    Svar: 1
    Siste melding: 02-11-2008, 20:47
  4. Norman Virus Control problemer
    By malmar in forum Generell HTPC
    Svar: 2
    Siste melding: 01-02-2008, 00:27
  5. Prosjekt for å styre Sony control AI/control AI-2/S-link
    By knutinh in forum DIY (Do-It-Yourself)
    Svar: 0
    Siste melding: 06-24-2005, 09:51

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •