Get Box II og Onkyo TX-NR646 med HDMI 2.0a/HDCP2.2 porter, problem!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer CiASpook sin avatar
    Medlem siden
    Feb 2006
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Get Box II og Onkyo TX-NR646 med HDMI 2.0a/HDCP2.2 porter, problem!

    Jeg har en Get Box II som har fungert knirkefritt i lang tid.

    Men nå etter at jeg har kjøpt meg en ny receiver med HDMI 2.0a og HDCP 2.2 innganger. Dersom jeg kobler Get Box II i en av de inngangene med HDMI 2.0a/HDCP2.2 så har jeg problemer med at lyden blir bort til tider og at boksen generelt blir mer ustabil.

    Er dette noen andre som har dette problemet?

  2. #2
    Active Mikaelft sin avatar
    Medlem siden
    May 2004
    Poster
    384
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Godt å se at vi er flere.
    Jeg har Get mikro og en ny Onkyo TX-NR747, her fungerer ikke bildet Har prøvd alle inngangene (med og uten hdcp 2.2).
    Får opp "get-boksen starter, vent et øyeblikk", etter det har jeg ikke bilde. Og boksen restarter seg selv.
    ---
    Onkyo & Cerwin-Vega hjemmekino
    http://avforum.no/myhometheater/mikaelft

  3. #3
    Newcomer CiASpook sin avatar
    Medlem siden
    Feb 2006
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, jeg fant ikke ut av det. Men byttet receiver til en Marantz NR1606 og har ingen problemer nå. Så er nok noe mellom Onkyo og Get sine bokser som er et problem...

  4. #4
    Active Mikaelft sin avatar
    Medlem siden
    May 2004
    Poster
    384
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har marantz hdmi 2.0a og hdcp 2.2?
    ---
    Onkyo & Cerwin-Vega hjemmekino
    http://avforum.no/myhometheater/mikaelft

Lignende tråder

  1. HDMI-problem med ny Onkyo TX-SR607
    By stinux in forum Receivere/forsterkere
    Svar: 3
    Siste melding: 04-17-2010, 12:17
  2. 2 problem: Onkyo 607 receiver mister HDMI og Composite problem
    By fluor in forum Receivere/forsterkere
    Svar: 2
    Siste melding: 02-13-2010, 00:26
  3. HDMI porter på yamaha RX v4600
    By carlhaakon in forum Receivere/forsterkere
    Svar: 2
    Siste melding: 02-09-2010, 23:17
  4. Problem med oppløsning gjennom hdmi på Onkyo TX-SR875
    By hugolor in forum Receivere/forsterkere
    Svar: 0
    Siste melding: 01-29-2010, 11:20
  5. Tull med HDMI porter
    By OKKing in forum Digitale projektorer
    Svar: 0
    Siste melding: 03-07-2009, 00:43

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •