CanalDigital HD-PVR decoder : Ingen EPG eller teksting når signal går via forsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Dec 2014
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    CanalDigital HD-PVR decoder : Ingen EPG eller teksting når signal går via forsterker

    Har fått et problem etter at jeg begynte å kjøre tvsignalet fra dekoderen gjennom en hjemmekinoforsterker på vei til tv'en.

    All teksting av programmer kommer ikke lenger frem. Ei heller dekoderens menyer etc. Trykker på EPG-knappen, og det det står 'TV-Guide' på dekoderen, men ingen ting kommer frem på tv-skjermen.

    Hva kan dette komme av?

    Dekoderen er CanalDigitals HD-PVR-dekoder. Forsterkeren en Denon AVR-x2100w. Tv'en en gammel 32" LG LCD.

    Håper litt det er en enkel innstilling ett sted; Litt at eneste løsning er å kjøpe ny tv ;-)

    UPDATE:
    Ser ut til at ting løser seg etter å ha trekt ut stikkontakten til dekoderen. Men problemet vender tilbake igjen. Har ikke funnet mønster i når det kommer tilbake.
    Sist endret av vikan; 12-22-2014 kl 13:12 Begrunnelse: ny info

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du passet på å skru av bilde-prosessering i receiveren? Sett HDMI til "through" eller "pass-through", altså null prosessering

  3. #3
    Active
    Medlem siden
    Jun 2007
    Poster
    323
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av vikan Vis post
    Har fått et problem etter at jeg begynte å kjøre tvsignalet fra dekoderen gjennom en hjemmekinoforsterker på vei til tv'en.

    All teksting av programmer kommer ikke lenger frem. Ei heller dekoderens menyer etc. Trykker på EPG-knappen, og det det står 'TV-Guide' på dekoderen, men ingen ting kommer frem på tv-skjermen.

    Hva kan dette komme av?

    Dekoderen er CanalDigitals HD-PVR-dekoder. Forsterkeren en Denon AVR-x2100w. Tv'en en gammel 32" LG LCD.

    Håper litt det er en enkel innstilling ett sted; Litt at eneste løsning er å kjøpe ny tv ;-)

    UPDATE:
    Ser ut til at ting løser seg etter å ha trekt ut stikkontakten til dekoderen. Men problemet vender tilbake igjen. Har ikke funnet mønster i når det kommer tilbake.
    Har hatt samme type oppkobling i flere år uten problemer. Både med og uten prosessering av signalet gjennom receiver. Dette er da Canal Digital Kabel-TV og både Sagem, 5720 og 5743 dekoderene.

  4. #4
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mooze Vis post
    Har hatt samme type oppkobling i flere år uten problemer. Både med og uten prosessering av signalet gjennom receiver. Dette er da Canal Digital Kabel-TV og både Sagem, 5720 og 5743 dekoderene.
    Prøvd andre oppløsninginnstillinger og se hva som skjer da.

  5. #5
    Newcomer Wilford sin avatar
    Medlem siden
    Sep 2007
    Sted
    Porsgrunn - Telemark - Norge
    Poster
    252
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som om du bruker "gamle" HDMI kabler i en forsterker som er beregnet for nyere standard på HDMI. Sjekk at kablene holder siste HDMI standard.
    Samsung UE70KU6075 - Denon AVR-4520 - OPPO UDP-203 - Apple TV 4k - Xbox One X Scorpio
    Patos Lyric 502 - Cerwin Vega E76C - Patos Lyric SUB 10 - Dali R1000
    Mer info på wilford.no

Lignende tråder

  1. Svar: 3
    Siste melding: 10-21-2013, 01:10
  2. No signal på CanalDigital dekoder
    By leitz in forum Digitalt bakkenett og kabel-TV
    Svar: 1
    Siste melding: 02-09-2009, 10:44
  3. Veldig bra signal på CD, ingen signal på viasat
    By crazydips in forum Satellitt
    Svar: 4
    Siste melding: 11-25-2008, 08:18
  4. Veldig bra signal på CD, ingen signal på viasat
    By crazydips in forum Digitalt bakkenett og kabel-TV
    Svar: 1
    Siste melding: 11-24-2008, 13:12
  5. canaldigital decoder
    By overload83 in forum Digitalt bakkenett og kabel-TV
    Svar: 2
    Siste melding: 04-24-2008, 12:30

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •