Ny Dekoder Fra Get - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 5 FørsteFørste 1 2 3 4 5 SisteSiste
Viser resultater 41 til 60 av 92
  1. #41
    Newcomer
    Medlem siden
    Sep 2008
    Sted
    Oslo
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som vet om det skjer noe mer omkring Get Box II i nærmeste framtid? De har jo fortsatt tilgode å åpne for 4 paralelle tunere downstream. I tillegg hørte jeg Øyvind Huseby annonsere at en oppdatering av router-firmware var på vei. Denne skulle bl.a. åpne for switch-mode. I flg. Huseby skulle denne oppdateringen legges ut omkring midten av oktober (2013)

  2. #42
    Newcomer
    Medlem siden
    Sep 2008
    Sted
    Oslo
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk akkurat en melding på skjermen som fortalte at en oppdatering var lagt ut. Jeg ble bedt om å trekke ut strømkabelen for å restarte boksen. Meldingen gjentok seg etter noen minutter. Noen som vet hva som er oppdatert?

  3. #43
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Snakket nettopp med Get,og de visste ikke om noen oppdateringDe sa at det skulle komme en stor oppdatering rundt ny-året
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  4. #44
    Newcomer
    Medlem siden
    Sep 2008
    Sted
    Oslo
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av runefalk Vis post
    Snakket nettopp med Get,og de visste ikke om noen oppdateringDe sa at det skulle komme en stor oppdatering rundt ny-året
    Merkelig... meldingen på skjermen var ikke til å misforstå, klar og tydelig meldingsboks. Og meldingen har ikke dukket opp etter at boksen ble restartet. Kan det ha vært andre funksjoner i boksen som har blitt oppdatert, f.eks. sw for routeren?

  5. #45
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    106
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av xante Vis post
    Merkelig... meldingen på skjermen var ikke til å misforstå, klar og tydelig meldingsboks. Og meldingen har ikke dukket opp etter at boksen ble restartet. Kan det ha vært andre funksjoner i boksen som har blitt oppdatert, f.eks. sw for routeren?
    Jeg fikk samme melding. Trakk ut strømmen og restartet boksen. Ingen ny installasjon skjedde, i følge oppsettet er det heller ingen software som har fått nyere dato enn jeg hadde fra før av. Altså ingenting såvidt jeg kan forstå.

  6. #46
    Newcomer
    Medlem siden
    Oct 2013
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Jeg har akkurat byttet til Get, hadde telenor fiber før, ikke fornøyd med dem. Leste mye skryt av Get sin nye box og at bildekvaliteten skulle være meget bra. Har nå hatt dette 1 uke og må si at bildekvaliteten skuffer stort, spesielt i hd, tror det er ghosting dere kaller det, og det er ikke tv`en min som er dårlig, var ikke plaget med dette hos telenor fiber. Men jeg gikk inn på noe greier på dekoderen og ser at signalnivået mitt er på 58 %, kan da umulig være noe bra det, kan noen andre si meg hva de ligger på`??? Kan dette være problemet som gjør at bildekvaliteten ikke er bedre?? Noen som Har noen kloke svar...før jeg eventuelt benytter meg av angrefristen.

  7. #47
    Active
    Medlem siden
    Jan 2005
    Poster
    453
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av loense Vis post
    Hei.

    Jeg har akkurat byttet til Get, hadde telenor fiber før, ikke fornøyd med dem. Leste mye skryt av Get sin nye box og at bildekvaliteten skulle være meget bra. Har nå hatt dette 1 uke og må si at bildekvaliteten skuffer stort, spesielt i hd, tror det er ghosting dere kaller det, og det er ikke tv`en min som er dårlig, var ikke plaget med dette hos telenor fiber. Men jeg gikk inn på noe greier på dekoderen og ser at signalnivået mitt er på 58 %, kan da umulig være noe bra det, kan noen andre si meg hva de ligger på`??? Kan dette være problemet som gjør at bildekvaliteten ikke er bedre?? Noen som Har noen kloke svar...før jeg eventuelt benytter meg av angrefristen.
    Hei!

    Har selv Get og 58% er ikke unormalt. Hvis du bruker 1080i ut sett den til 720p, det gir
    mye bedre bilde. Disse boksene er søppel på 1080i.

  8. #48
    Newcomer
    Medlem siden
    Sep 2008
    Sted
    Oslo
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Registrerer at GET fortsatt ikke har kommet med oppdatering av Get Box II som åpner for bruk av alle 8 tunerene (4 for downstream). Hva er det egentlig med GET? Gang på gang er Øyvind Husby ute og lover gull og grønne skoger. Full funksjonalitet for GB II skulle komme i løpet av høsten. Nå går vi over til nytt år og fortsatt ingen oppdatering å spore. Forresten samme med bridge mode for GB II. Dette skulle også komme i løpet av høsten. De glemte tydeligvis å si hvilket år...

    Godt Nytt År!

  9. #49
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er da vel typisk Get. Når de lover oppdateringer om x mndr så må du gjerne legge på et år.

  10. #50
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,035
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg byttet til GetBox II så snart den var tilgjengelig og har hatt den i noen måneder nå. Dette er mine inntrykk:

    Varme
    En av grunnene til at jeg byttet ut HD-PVR-boksen var at den ble så glovarm. Dessverre blir GetBox II minst like varm og det er jo egentlig helt utrolig! Ett nettbrett gjør HD (og vel så det) videobehandlig på strak arm, mens denne boksen jobber så den omtrent smelter med å dekode TV-sendinger? Jeg forstår det ikke.

    Hastighet
    Det blir skrytt av at GetBox II skal være så rask i menyene osv. Mitt inntrykk er at den er akkurat like treig som den gamle boksen. Dette var nesten det mest skuffende av alt.

    Støy
    Her er den mye bedre enn HD-PVR-boksen jeg hadde og en virkelig etterlengtet forbedring.

    WiFi / router / ip-telefoni 1
    Fast-telefonbiten sluttet å virke etter en stund. Jeg kan ikke være 100% sikker på at det ikke er selve telefonen min som har tatt kvelden, så jeg får la tvilen komme Get-boksen til gode...

    Jeg opplever en merkelig ting med nettforbindelsen. Etter en stund merket jeg at surfing ble merkbart treigere. Sider som VG tok mange minutter å laste ned, bilder ble ikke vist og mange ganger "gav siden opp" å bli vist. Det merkelige var at om jeg kjørte slike "bredbånds-speedometre" var alt i skjønneste orden med gode ping- og overførings-hastigheter. Get-support anbefalte meg å resette boksen (eller muligens Internett-delen av boksen) ved å stikke en spiss ting inn i et reset-hull på siden. Dette ser faktisk ut til å ha hjulpet, men hvor lang tid går det før jeg må gjøre det igjen? Vil det gradvis gå saktere og saktere igjen? Har Get tenkt å fikse dette eller basere seg på at kundene resetter boksen med jevne mellomrom?

    WiFi / router / ip-telefoni 2
    Ok å slippe med en boks for alt.

    iPad-støtte
    Vet ikke om dette er begrenset til GetBox II, men jeg har uansett ikke testet dette. Jeg har nemlig et Android-brett. Get burde våkne. Det er ikke lenger slik at 80% av alle solgte nettbrett er Apple-produkter.


    Var oppgradering av Getbox verdt det: NEI

  11. #51
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Opplever også at surfing ble merkbart tregere etter en stund, selvom div speedometre viser at riktig hastighet blir levert. Skal prøve å resette Internett-delen for å se om det hjelper.

    Jeg synes også at dekningen på det trådløse er dårlig. På 5 Ghz-nettet mister jeg nesten all dekning 5-6 meter unna, 2.4 Ghz-nettet er bedre, men hastigheten er tilsvarende dårlig.
    Vurderer å sette på en Asus RT-N66U som access-point, for å få bedre dekning.

    Hvis det er TV på iPad det er snakk om her, er dette ikke begrenset til GetBox II. Det funker forøvrig helt knirkefritt hos meg, genialt!

    Utenom større lagringsplass til opptak, synes ikke jeg heller at oppgraderingen foreløpig er verdt det. Når resten av tunerne kan brukes blir det andre boller.

  12. #52
    Newcomer
    Medlem siden
    Sep 2008
    Sted
    Oslo
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Angående treg surfing: Kan det være DNS-oppslagene som er problemet? Normalt vil jo boksen stå håndtere både DNS og DHCP. Selv har jeg min egen server (Windows 2012R2) som ivaretar både DHCP og primær DNS (jeg har disablet DHCP på Get-boksen). Dermed står Get-boksen kun som en router/gateway i nettet. Har ikke opplevet noen som helst form for treghet. TV på iPad funker også helt utmerket. Har ikke noe å utsette på rekkevidden, den dekker i hvert fall mitt behov innenfor de 5-10 meterene som jeg har behov for.

    Har målt hastigheten med DinSide sitt surfometer, nedlasting viser 70+, opplasting 10+ noe som tilsvarer det jeg betaler for (70/10). Denne hastigheten er målt fra min bærebare PC via 5 Ghz-nettet fra boksen. Kan ikke akkurat klage på det.

  13. #53
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, kan absolutt være DNS som er problemet. Har flere kolleger som har Get og som opplever det samme, etter en stund går lasting av nettsider tregt selv om div speedometre viser korrekt hastighet. Etter en reboot/resett av internettdelen går det bedre en stund.
    Men mine kolleger har ikke GetBox II, så det kan virke som om det er ett generelt problem Get har.

  14. #54
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    61
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RuneW Vis post
    Jeg byttet til GetBox II så snart den var tilgjengelig og har hatt den i noen måneder nå. Dette er mine inntrykk:

    Varme
    En av grunnene til at jeg byttet ut HD-PVR-boksen var at den ble så glovarm. Dessverre blir GetBox II minst like varm og det er jo egentlig helt utrolig! Ett nettbrett gjør HD (og vel så det) videobehandlig på strak arm, mens denne boksen jobber så den omtrent smelter med å dekode TV-sendinger? Jeg forstår det ikke.

    Hastighet
    Det blir skrytt av at GetBox II skal være så rask i menyene osv. Mitt inntrykk er at den er akkurat like treig som den gamle boksen. Dette var nesten det mest skuffende av alt.

    Støy
    Her er den mye bedre enn HD-PVR-boksen jeg hadde og en virkelig etterlengtet forbedring.

    WiFi / router / ip-telefoni 1
    Fast-telefonbiten sluttet å virke etter en stund. Jeg kan ikke være 100% sikker på at det ikke er selve telefonen min som har tatt kvelden, så jeg får la tvilen komme Get-boksen til gode...

    Jeg opplever en merkelig ting med nettforbindelsen. Etter en stund merket jeg at surfing ble merkbart treigere. Sider som VG tok mange minutter å laste ned, bilder ble ikke vist og mange ganger "gav siden opp" å bli vist. Det merkelige var at om jeg kjørte slike "bredbånds-speedometre" var alt i skjønneste orden med gode ping- og overførings-hastigheter. Get-support anbefalte meg å resette boksen (eller muligens Internett-delen av boksen) ved å stikke en spiss ting inn i et reset-hull på siden. Dette ser faktisk ut til å ha hjulpet, men hvor lang tid går det før jeg må gjøre det igjen? Vil det gradvis gå saktere og saktere igjen? Har Get tenkt å fikse dette eller basere seg på at kundene resetter boksen med jevne mellomrom?

    WiFi / router / ip-telefoni 2
    Ok å slippe med en boks for alt.

    iPad-støtte
    Vet ikke om dette er begrenset til GetBox II, men jeg har uansett ikke testet dette. Jeg har nemlig et Android-brett. Get burde våkne. Det er ikke lenger slik at 80% av alle solgte nettbrett er Apple-produkter.


    Var oppgradering av Getbox verdt det: NEI
    Min erfaring avviker ganske mye fra din:

    Varme
    Min Get Box II er langt fra like varm som min gamle HD PVR

    Hastighet
    Det er to verdener... HD PVR var sirup. Den nye gir umiddelbar respons, slik man bør forvente. Og - burde ha forventet.

    Wi-Fi-router
    Den gamle støttet ikke høye hastigheter, og var derfor ubrukelig. Den nye mangler mye funksjonalitet - bl.a. bridge mode - så jeg måtte få tilsendt et separat modem igjen. Dessverre støtter den heller ikke 802.11ac, så den trådløse biten kommer jeg aldri til å bruke. Dedikert iP-telefoni sluttet jeg med for flere år siden...

    iPad-støtte
    Dette har vel ikke noe å gjøre med boksen i det hele tatt, men snarere at du har bredbånd fra Get - du kan se live TV fra endel kanaler. At iPad støttes er naturlig, og støtte for et eller annet innen Android kommer vel en eller annen gang. Men funksjonaliteten betyr lite for meg - den kunne kanskje være nyttig om jeg hadde en større familie og flere skjermer slik at en kan streame med airplay uten å ha en Get-boks til? I dag er funksjonaliteten for meg null verdt.
    Om man kunne se det som ligger lagret på PVRen, og ikke minst - om en kan overføre dette til iPaden slik at en kan se opptak når en er ute og reiser eller på vei til og fra jobb - da hadde det vært en skikkelig godsak.

  15. #55
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har nå fått svar fra Get Kundeservice på spørsmålene mine ang bla. problemene med treg surfing selv om riktig hastighet måles med div speedometere på GetBox II:

    Vi har fått non lignende henvendelser, som ikke nødvendigvis er identiske, men som kan sees i sammenheng. I første omgang skal det hjelpe å restarte
    med full reboot av dekoder/modem. Dette holder så en periode før du eventuelt får problemer igjen 3-4 uker etter. Det kan hjelpe også å
    nullstille den, og så la være å koble til noe de neste to timer for å la all programvare oppdatere seg på utstyret.

    Dekningen på 5GHz er en del mindre enn 2.4, noe som også tillater for den høyere hastigheten den leverer, det er helt korrekt. Det er derimot ikke en
    integrert mulighet for å deaktivere DHCP på GBII, men det jobbes med å få dette implementert om kort tid.
    Du kan derimot likevel koble til din egen router så lenge ip-range endres til å unngå konflikt.


    Skal prøve å nullstille boksen for å se om det hjelper, noe jeg egentlig tviler på. Skal også koble på en router/accesspunkt for å få bedre dekning.
    Så er det vel bare å håpe på at det kommer noen oppdateringer i nær fremtid, som løser problemet med treghet. Dekningen er det vel ikke så mye å få gjort med, uten bedre antenner, selv om firmware kanskje kan hjelpe noe.

  16. #56
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,035
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av peel Vis post
    Jeg har nå fått svar fra Get Kundeservice på spørsmålene mine ang bla. problemene med treg surfing selv om riktig hastighet måles med div speedometere på GetBox II:

    [I]Vi har fått non lignende henvendelser, som ikke nødvendigvis er identiske, men som kan sees i sammenheng. I første omgang skal det hjelpe å restarte
    med full reboot av dekoder/modem. Dette holder så en periode før du eventuelt får problemer igjen 3-4 uker etter. Det kan hjelpe også å
    nullstille den, og så la være å koble til noe de neste to timer for å la all programvare oppdatere seg på utstyret.
    Å måtte restarte boksen med jevne mellomrom er jo en helt elendig løsning fra Get sin side... Håper mange rapporterer dette problemet slik at de gidder å fikse det.

  17. #57
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RuneW Vis post
    Å måtte restarte boksen med jevne mellomrom er jo en helt elendig løsning fra Get sin side... Håper mange rapporterer dette problemet slik at de gidder å fikse det.
    Ja, ikke imponert over det jeg heller og har svart tilbake at det ikke er holdbart. Har også spurt om det er mulig å skille ut internettdelen igjen og kun bruke GBII til TV-dekoder, inntil de har løst problemet.

  18. #58
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,035
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når som jeg først er klar over problemet, merker jeg at det går tregere etter bare noen få dager (og irriterer meg grønn over det). For (å ha følelsen av å) ha en fullverdig nettopplevelse må jeg resette den /(&O/(&/(=&T(= pøsen hver tredje dag eller så. Det går bare ikke.

    Skal sende mer knurre-purring til Get nå med det samme.

  19. #59
    Newcomer
    Medlem siden
    Sep 2008
    Sted
    Oslo
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Som tidligere nevnt - det kan se ut som om det er DNS som er problemet her. Det kan jo være forsøket verdt å manuelt legge inn en annen DNS under nettverksoppsettet på PC'en, f.eks. OpenDNS (208.67.222.222, 208.67.220.220). Selv har jeg egen server og bruker denne som DNS (og DHCP). Opplever ikke noe treghet.
    Sist endret av xante; 01-13-2014 kl 09:20

  20. #60
    Active ToCa sin avatar
    Medlem siden
    Nov 2006
    Sted
    Her
    Poster
    489
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Klassisk problem ja. DNS og DHCP biir sluggish og i verste fall så slutter disse tjenestene å fungere. En boot av utstyr avhjelper situasjonen for en kort periode. Som foreslått, så er det en god ide å ha DNS og DHCP kjørende andre steder enn på routere av enkelte merker. Det er forsåvidt litt avhengig av hvem som har levert produktet. Cisco, Linksys, Belkin, og flere til lager ikke mye consumer-produkter selv. Er som regel en annen produsent som f.eks. Sercomm som leverer OEM.
    Nå vet ikke jeg hvem som har levert hardware og firmware til Get Box II. Personlig så bruker jeg Asus sin Dark Knght og har, bank i bordet, ikke opplevd noe problem per i dag.

Side 3 av 5 FørsteFørste 1 2 3 4 5 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •