Samsung H380Z og oppstart når koblet til receiver

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Active
    Medlem siden
    May 2007
    Poster
    389
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Samsung H380Z og oppstart når koblet til receiver

    Har en Samsung H380Z som er koblet til en Denon AVR-1911 med HDMI.

    Når jeg svitsjer over til mottakeren får jeg bare svart skjerm, selv om den står på(hjelper ikke med on/off på remote). Jeg MÅ slå av og på med bryteren på baksiden for at den skal gi bilde.

    Noen som kjenner til dette? Forferdelig irriterende å må gjøre dette hver gang.

  2. #2
    Active
    Medlem siden
    May 2007
    Poster
    389
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bump, ingen??

    Virker som det eneste som gir svar på dette forumet er tråder om utstyrsjakt.

  3. #3
    Newcomer
    Medlem siden
    Feb 2011
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Samsung H-380Z

    Jeg har også svart skjerm med samsung mot DENON AVR 2310.
    Jeg har også en Intek PVR som har samme problemet med svart skjerm etter at forsterkeren er skrudd av og på. Intek fungerer greit med HDMI mot mitt JVC TV. Jeg kjører lyden via optisk til forsterkeren og bilde direkte til TV.
    DENON klarer heller ikke å overføre Suround lyd fra Intec'en heller, (kun suround fra svensk TV som sender Mpeg2 og et annet format på lyd)
    Grundig og Sagem klarer å overføre Lyd og bilde til DENON.
    Jeg har snakket med HIFI klubben og de hadde vært borte i at det også andre Merker kan ha problemer med HDMI

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •