NTV på linux MythTV -er dette mulig?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer Soya sin avatar
    Medlem siden
    Dec 2007
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    NTV på linux MythTV -er dette mulig?

    Jeg har forsøkt å bygge en maskin som skal kunne ta inn bakkenettets åpne kanaler til NRK, uten skuksess :-( . Har noen fått dette til på linux base?

    Jeg har i dag et oppsett med DVB Viewer på en WXP box, til daglig bruk, men ønsker altså å gå over til linux.

    Med MythTV får jeg inn DVB-s frie kanaler. På DVB-T har jeg kunn fått inn bilde uten lyd, via Kaffeine Media Player. Ser ikke ut til å være noen fiks på lyden der.

    På DVB-T har jeg fått laget et frekvens script for Bokn senderen i Rogaland som jeg har bekreftet fungerer, samt en channel.conf som inneholder alle kanler fra senderen. Mplayer skal kunne streame kanaler men dette får jeg heller ikke til

    Mener at både New Zealand og Finland har vårt sytem, så noen må vell ha fått dette til!

    Terje

  2. #2
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Soya
    Jeg har forsøkt å bygge en maskin som skal kunne ta inn bakkenettets åpne kanaler til NRK, uten skuksess :-( . Har noen fått dette til på linux base?

    Jeg har i dag et oppsett med DVB Viewer på en WXP box, til daglig bruk, men ønsker altså å gå over til linux.

    Med MythTV får jeg inn DVB-s frie kanaler. På DVB-T har jeg kunn fått inn bilde uten lyd, via Kaffeine Media Player. Ser ikke ut til å være noen fiks på lyden der.

    På DVB-T har jeg fått laget et frekvens script for Bokn senderen i Rogaland som jeg har bekreftet fungerer, samt en channel.conf som inneholder alle kanler fra senderen. Mplayer skal kunne streame kanaler men dette får jeg heller ikke til

    Mener at både New Zealand og Finland har vårt sytem, så noen må vell ha fått dette til!

    Terje
    Det er en stund siden jeg testet dette, men da kom jeg like langt som deg. Altså bilde uten lyd i Kaffeine.

    Siste versjon av MythTV (0.24) skal ha støtte for HE-AAC lyd som brukes i bakkenettet. Jeg har ikke fått testet dette så vet ikke om det faktisk virker.

  3. #3
    Newcomer Soya sin avatar
    Medlem siden
    Dec 2007
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jpterj
    Siste versjon av MythTV (0.24) skal ha støtte for HE-AAC lyd som brukes i bakkenettet. Jeg har ikke fått testet dette så vet ikke om det faktisk virker.
    Ser ut som MythTV 0.24 skal ha støtte for h.264/HE-AAC. Men jeg er ingen kløpper på installere programmer fra "source" eller "tar bal", fikk ikke til å installerer fra MythTV sine nettsider. Brøvde også Mythbuntu 10.10, som har oppdatering fra repository til 0.24. men her får jeg bare feilmeldingen:
    Could not connect to the master backend server.Is it running? Is the IP adress set for it in mythtv-setup correct?
    Og når jeg prøver å se på DVB-S sendinger som jeg har skannet inn, får jeg følgende feilmelding:
    Error: MythTV is using all inputs, but there are no activer recordings

    Fikk et tips om å legge inn "sleep" 5,10,30 sekunder oppstart delay for /usr/bin/mythfrontend

    Men ingen endring...

  4. #4
    Active
    Medlem siden
    Aug 2007
    Poster
    499
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1. Har du vært inne i mythtv-setup og gått igjennom alle punktene slik at DVB-S kortet er riktig konfigurert?

    2. Kjører du frontend og backend på samme maskin? Hvis de kjører på forskjellige maskiner må backend adressen være maskinens reelle adresse og ikke loopback (127.0.0.1) adressen.

    3. Er du sikker på at backenden er startet når du starter frontenden?

  5. #5
    Newcomer Soya sin avatar
    Medlem siden
    Dec 2007
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jpterj
    1. Har du vært inne i mythtv-setup og gått igjennom alle punktene slik at DVB-S kortet er riktig konfigurert?
    Jeg har fulgt denne gudien her MythTV Ubuntu Installation Guide fungerte greit ved mythtv 0.23.1 (har også dette fungerende på en annen testmaskin for DVB-S2 hauppauge Nova kort.)

    2. Kjører du frontend og backend på samme maskin? Hvis de kjører på forskjellige maskiner må backend adressen være maskinens reelle adresse og ikke loopback (127.0.0.1) adressen.
    Ja kombinert BE/FE med adressen 127.0.0.1

    3. Er du sikker på at backenden er startet når du starter frontenden?
    Jeg har startet den med:
    Kode:
    terje@ASUSM3N78:~$ sudo service mythtv-backend start
    mythtv-backend start/running, process 24891

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •