"Forvrengt signal" med Canal Digital CAM modul på Samsung LE40B535

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    "Forvrengt signal" med Canal Digital CAM modul på Samsung LE40B535

    Hei,

    Det kommer opp "Forvrengt signal" melding på TV'en når jeg har installert Canal Digital CAM modul på Samsung LE40B535.

    Jeg har valgt "antenne" (ikke kabel) som antennekilde, og "digital" når jeg har kjørt autosøk på TV. Tv'en finner da "0x3402 Oslo og Akershus", så det høres jo riktig ut. TV'en viser "DTV-Air" når jeg velger mellom de ulike kanalene.

    NRK fungerer. Alle andre kanaler gir melding om "forvrengt signal".

    1) Kan "forvrengt signal" skyldes dårlig signalkvalitet? Synes det er litt rart, for det kommer opp "dårlig signal" (ikke "forvrengt signal") når jeg tar ut antennekabelen. Er det andre kjente grunner til dette?

    2) Det er skikkelig mye digital bildestøy på NRK. Det fungerte mye bedre med den gamle SD-PVR dekoderen min med samme kabel. Er dette vanlig? Kanskje jeg bør bytte antennekabel? Jeg har en ca 10 meter lang antennekabel, av ukjent kvalitet...

    Takk for hjelp!

  2. #2
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.
    Forvrengt signal = Kryptert signal. Dvs. at du ikke har tilgang til kanalene. NRK er gratis, så disse er ikke kryptert. Jeg har samme TV og RiksTV og der står det også DTV-Air når jeg skifter kanal.
    Kan det tenkes at TVen har søkt opp RiksTV via Canal Digital cam? Det kan muligens forklare bildekvaliteten. Foreslår at du kontakter Canal Digital.

    //y

  3. #3
    Intermediate
    Medlem siden
    Mar 2009
    Poster
    2,313
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av t_v
    Jeg har valgt "antenne" (ikke kabel) som antennekilde
    Her har du vel forklaringen?

    Utstyr beregnet på CD kabel-TV gir deg ikke tilgang på sendinger fra RiksTV.

  4. #4
    Newcomer bflemmin sin avatar
    Medlem siden
    Jun 2004
    Poster
    295
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    du må nok velge kabel ja....

    men en annen ting jeg opplevde med min tv, forøvrig helt lik din bare 32", er at cammen går inn begge veier. satt lenge og så på forvrengt signal helt til jeg snudde cammen, undersiden mot deg, da kom bilde med en gang....

  5. #5
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar!

    Da har jeg valgt kabel. Det er nok mer ritkig siden jeg med å velge kabel får opp kanalene i riktig rekkefølge (sammenligned med vanlig dekoder)

    I tillegg stod CAM feil vei...hehe. Nå gir TV/CAM respons dersom jeg feks. tar inn/ut programkortet, hvilket jeg tolker som at CAM nå er riktig montert.

    Eneste problem er at jeg fortsatt har "forvrengt signal" på alle kanalene (inkl. NRK)... Har satt den på kanal 1 for å se om det løser problemet. (manualen til CAM sa at man skal velge NRK1 i opptil 2 timer dersom man ikke får tilgang)

  6. #6
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er nok ikke manglende oppdatering av kort som er problemet, da kortet fungerer på den vanlige dekoderen.... Flere ideer?

  7. #7
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Canal Digital sier at CAM ikke fungerer før den er aktivert av CD. Siden den er kjøpt av Elkjøp må Elkjøp først registere CAM hos CD. Dette har ikke blitt utført av Elkjøp, selv om det er > 2 uker siden jeg kjøpte den der.

    Merkelig opplegg!!

  8. #8
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av t_v
    Canal Digital sier at CAM ikke fungerer før den er aktivert av CD. Siden den er kjøpt av Elkjøp må Elkjøp først registere CAM hos CD. Dette har ikke blitt utført av Elkjøp, selv om det er > 2 uker siden jeg kjøpte den der.

    Merkelig opplegg!!
    Det er helt normalt siden kortet må paires mot CAM'en for at CAM'en skal fungere. Har vært ute for noe liknende med en bekjent som ikke fikk CAM'en til å fungere. Virker ikke som Elkjøp vet helt hvordan dette fungerer.

    De kanalene du ser er de analoge kanalene. Når CAM'en blir aktivert så vil bildekvaliteten bli ekstremt mye bedre.

  9. #9
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    en kammerat av meg hadde samme problem på sin samsung .det viste seg at camen sat i feil vei

  10. #10
    Newcomer
    Medlem siden
    Mar 2007
    Poster
    86
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av t_v
    Canal Digital sier at CAM ikke fungerer før den er aktivert av CD. Siden den er kjøpt av Elkjøp må Elkjøp først registere CAM hos CD. Dette har ikke blitt utført av Elkjøp, selv om det er > 2 uker siden jeg kjøpte den der.

    Merkelig opplegg!!

    Hadde samme problem som deg på parabol, problemet var bare det at den jeg kjøpte kort og cam av hadde glemt å bekrefte bestillingen. Ta kontakt med CD og hør om CAM er registrert.

  11. #11
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    CAM er ikke registert hos CD pga feil hos Elkjøp. Det ble mye styr for at Elkjøp skal ordne dette, så jeg har valgt å heve kjøpet hos Elkjøp og kjøpe CAM m/nytt programkort direkte fra CD.

  12. #12
    Intermediate Alastor sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når du kjøpte cammen, tok du den bare med deg til kassa og betalte? Om du snakket med selger, fortalte du evt selger at du "Hadde kort fra før"?

    Er dessverre ikke alle selgere som vet at man -må- registrere kjøpet mot canal digital så kort blir sendt ut pr post.

    I tillegg er det mange som bare tar med seg cammen og betaler i kassa uten å snakke med selger - fordi de har kort fra før og tenker det må jo funke fint.

  13. #13
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøpte CAM på nett av Elkjøp.

    Burde ikke vært mulig, pga krav om registrering! Elkjøp har heller ikke lov til å selge de på nett ifølge CD.

  14. #14
    Intermediate Alastor sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er helt enig i at det ikke burde vært solgt på nett slik det ser ut i dag - uten info om at man må registrere nytt kort osv.

    Skal se om jeg kan få gjort noe med det . Tipper den er lagt ut der automatisk uten at man helt har tenkt seg om på infoen som burde stå der.

    Hvorvidt elkjøp har lov til å selge online eller ei, det tror jeg canal digital kan bry seg lite om - da cammen ikke er lagd av canal digital, bare godkjent for bruken. Er heller ikke canal digital som importerer disse til norge - uansett hvor det selges hen.

  15. #15
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation Pairing signal - stoppes etter 4 uker

    Jeg hadde et lignende problem. Kjøpte TV + CAM til Canal Digital, men fikk ikke montert på ca. 5 uker pga oppussing og montering av ny reol med TV hylle.

    Etter noen support tlf. med Canal Digital, var det et lyst hode som kom på at pairing signalet for kort/CAM/TV bare sendes i ca. 4 uker etter registrering fra Canal Digital. Han skrudde på utsending igjen, og mindre enn en time senere var "forvrengt signal" meldingen borte, og alle kanaler på plass.

    TV Modell må også være korrekt registrert hos CD.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •