Får ikke sett RiksTV på Pioneer KRP-500M etter oppdatering av Sagem tuner

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Active EldarH sin avatar
    Medlem siden
    Jun 2008
    Poster
    488
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Får ikke sett RiksTV på Pioneer KRP-500M etter oppdatering av Sagem tuner

    I går fikk jeg beskjed om at det var en oppdatering tilgjengelig til Sagem tuneren. Oppdaterte og så på TV.

    Skulle starte opp og se tv no og ble møtt med følgende beskjed.

    HDCP Beskyttelse
    Din TV støtter ikke kopibeskyttelse (HDCP). HDMI kabel kan derfor ikke brukes for å se enkelte kanaler som krever kopibeskyttelse. Vennligst bruk SCART kabel for å koble sammen mottakeren og TV:
    Tryll "OK" for å fortsette. (Det sto Tryll)

    Alt har fungert til nå. NÅ greier jeg ikke se noen kanaler.

    Sagem tuneren er koblet til Pioneer SC-LX81 med HDMI og så går det en HDMI kable fra resiveren til en Pioneer KRP-500M monitor.

    Hjelp? Hvordan får jeg vekk oppdateringen, ka kan e gjøre? Stemmer dette?

  2. #2
    Newcomer
    Medlem siden
    Jun 2009
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har et lignende problem hjemme, prøvde å koble ps3 via en yamaha-forsterker (med HDMI) til TVen (også HDMI).

    Da får jeg sett ps3-menyene på TVen, men når jeg starter en film så blir det svart.

    Har også koblet til en multimediaPC med HDMI, og skjermkortdriveren kommer med en advarsel om at jeg har koblet til utstyr som ikke er HDCP-kompatibelt (selv om det står i spec-en til forsterkeren at den støtter HDCP. Tipper at det gjelder en eldre HDCP-versjon e.l.)

    Jeg har løst det ved å koble ps3en (og PCen, forøvrig) med HDMI rett til TVen, og ta lyden optisk til forsterker. Ulempen er at jeg må skifte inngang både på forsterker og TVen, ellers funker det fint.

    Såvidt jeg husker har riksTV-sagemen en SPDIF (coax) digital lydutgang, jeg foreslår at du prøver å koble dekoderen med HDMI rett til TVen og lyden med SPDIF rett til forsterkeren.

  3. #3
    Active EldarH sin avatar
    Medlem siden
    Jun 2008
    Poster
    488
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var ikke helt løsningen jeg så etter. Siden det fungerte tidligere, og fungerer med både Blu-Ray spilleren og PS3 forstår jeg ikke hvorfor d ikke skal fungere med Riks TV..

    Hadde håpet på at det var noen innstillinger som va galt.

    Har jo fungert ypperlig fram til i dag.

  4. #4
    Intermediate
    Medlem siden
    Nov 2005
    Poster
    952
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd sw til SC-LX81?
    SC-LX81 - Programvare og firmware nedlastninger - Pioneer Norge

    Det var kun en software til noe annet, ikke en for anlegget.

  5. #5
    Active EldarH sin avatar
    Medlem siden
    Jun 2008
    Poster
    488
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dennis
    Prøvd sw til SC-LX81?
    SC-LX81 - Programvare og firmware nedlastninger - Pioneer Norge

    Det var kun en software til noe annet, ikke en for anlegget.
    Så litt på det... Men er ikke dette et PC-prgram og ikke en oppdatering til LX81?

    "Disse avanserte MCACC programmene lar deg vise grafer over de akustiske karakteristikkene i ditt lytterom på en Windows PC."

  6. #6
    Active EldarH sin avatar
    Medlem siden
    Jun 2008
    Poster
    488
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men va er egentlig dette HDCP? Jeg trodde det var noe alle komponentene måtte ha når man skulle bruke HDMI.

    Og siden alle komponentene har vært brukt i lag i laaaaaaang tind, fram til jeg oppdaterte Sagem i går, så burde vel alle komponentene fortsatt støtte HDCP?

  7. #7
    Intermediate Bobben1 sin avatar
    Medlem siden
    Sep 2006
    Sted
    Lunner/Hadeland
    Poster
    2,709
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av EldarH
    Men va er egentlig dette HDCP? Jeg trodde det var noe alle komponentene måtte ha når man skulle bruke HDMI.
    Nei det er kopibeskyttelse. Det har egentlig ingenting med HDMI å gjøre.

  8. #8
    Active EldarH sin avatar
    Medlem siden
    Jun 2008
    Poster
    488
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men fortsatt, er d ikke noe man edten har eller ikke har? Skal d ikke fungere når både resiveren og tven støtter HDCP? Eller er det flere versjoner av det? HDCP 1.2. og 1.3 osv..

    Og har ikke tuneren alltid hatt HDCP, hva kan grunne vær til at det ikke fungerer etter oppdateringen?

    Før se NRK kanalene, de kanalene jeg aldri ser på uansett...

  9. #9
    Active EldarH sin avatar
    Medlem siden
    Jun 2008
    Poster
    488
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fant ut at de andre tvene i huset hadde samme problem. Snakket med flere andre jeg vet har samme tuner og de hadde akkurat samme problem.

    Skjønte det måtte være noe galt med oppdateringen og ringte RiksTV.

    De sa oppdateringen var trukket tilbake pga feilen, og at det var kommet ut en ny.
    Han skulle sende ut en nye oppdateringer til oss.

    Gikk rundt 30 min så fungerte alt som tidligere.

  10. #10
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    56
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bumper denne opp igjen da jeg har et lignende problem som jeg håper noen kan svare på.

    Jeg har akkurat flyttet og har nå riksTV. Tuneren heter Strong og er koblet til min Pioneer VSX LX-60 reciever via HDMI, som igjen er koblet til Pioneer KRP 500A via HDMI.

    Jeg fikk installert tuneren og fikk bilde med en gang, men nå plutselig etter en stund med tv-titting begynner bilde å hakke. Dvs det slår seg av og på. Jeg skiftet kanal og fikk greie på at "Din VSX LX-60 tv støtter ikke HDCP, vennligst bruk scart for å se dette programmet".

    Prøvde en reboot av tuner, men dette funket ikke. Prøvde videre å gjenopprette fabrikkinnstillingene og da virket alt en god stund igjen, før det samme nå skjedde.

    Er det tuneren som er ødelagt?

    -Olav

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •