HD GET PVR Antennekabel problem!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    HD GET PVR Antennekabel problem!

    Hei, har et problem med GET HD PVR.

    greia er at jeg ikke for signal, alt funker som det skal, men er usikker på hvordan jeg må gjøre det for at signalet skal funke, jeg har prøvd å stappe den direkte inn i dekoderen uten den skruetingen utpå, når jeg bruker skruen, ser det ut til at den ikke er lang nokk for at den rekker den tynne spissen ikke rekker helt inn, er du nødt for å ha den skruegreia skrudd fast på HD GET dekoderen, eller skal det gå ann uten? Vist ikke bør jeg kanskje prøve å forlenge typpen på ledningen? og hvordan?

    Sorry for dårlig språk/kunnskap, men er litt desperat, fikk nytt TV idag

  2. #2
    Intermediate Bendalf sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor lang er den tynne spissen, som du kaller den?
    Den trenger ikke å være veldig lang, vanligvis stikker den 1mm eller 2 forbi selve mutteren.

    Har du bestilt abbonnement da?

  3. #3
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    99
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg ville ikke forsøkt og forlenge spissen.. du risikerer bare at den knekker av og tetter igjen hullet i dekoderen. Kontakt get. De sender deg en ny antennekabel om det viser seg at den er problemet.

  4. #4
    Intermediate Bendalf sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,024
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slik skal den se ut.

  5. #5
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bendalf
    Slik skal den se ut.
    Ja, det stemmer, på det bildet så strekker "den tynne spissen"
    Seg litt lenger, jeg for prøve å forlenge den.
    Ja, det jeg har abonomang, brukte den på en mindre TV, når jeg skulle ta den ut, så gikk den skruelignende tinge av, og har ikke klart og festet den skikkelig, men takk for tips.
    Skal prøve asap!

  6. #6
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OK, jeg har nå fikset kabelen, og den står i som den skal.
    det står fortsatt at dekoderen ikke kan motta TV- signal.
    vet virkelig ikke hva jeg som er problemet, om noen kan være inne på noe, setter jeg stor pris på svar. Jeg skal prøve å ta inn og ut kortet og se om det funker.

  7. #7
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OK, jeg komer til å bare bruke en vanlig GET PVR, det blir vel ikke så veldig mye forskjell på bildekvalitet regner jeg med? så lenge man ikke ser på HD kanaler?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •