FloppyDTV+Canal digital Strong CAM = No device found?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    May 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    FloppyDTV+Canal digital Strong CAM = No device found?

    Er det noen her som har fått FloppyDTV til å funke med Canal Digitals godkjente Strong-cam?

    Mitt FloppyDTV-kort klarer å finne alle Canal digitals kanaler uten problemer. Men de er selvsagt scramble'a uten CAM. Nå har jeg investert i et Strong-kort og fikk i dag et nytt Canal digital-kort i posten.

    Desverre viser det seg at FloppyDTV-kortet ikke blir igjenkjent når jeg har CAM'en installert. Hvis jeg starter mitt HTPC med CAM'et installert dukker ikke FloppyDTV-kortet opp, hverken i Device-manager eller i FloppyDTV-feilsøkingsprogrammet. Bummer..

    Jeg har gjort følgede feilsøking:
    1. Sjekket om det er brukkede pins på kortet.
    2. sjekket om kortet sto opp ned.
    3. Nedgradert firmware på FloppyDTV-kortet
    4. Skiftet til Legacy-drivere på Firewire-portene.
    5. Lest utallige forum.

    Kan det rett og slett være at Strong-kortet ikke er støttet av FloppyDTV?

    Ergelig å ha ventet et år (siden jeg kjøpte FloppyDTV-kortet) på at Canal digital skulle få ut fingern og starte salg av godkjente CAM's

  2. #2
    Newcomer
    Medlem siden
    Apr 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hej,

    Har du fundet en løsning på dette problem?
    Jeg har også et FloppyDTV som ikke kan finde mit CAM-modul...

    Jeg har dette CAM-modul:
    kabel-tv-kortlaeser - Canal Digital DK

    Beklager mit danske indlæg, men jer er ikke så god til norsk

  3. #3
    Newcomer
    Medlem siden
    May 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!
    Fint å vite at det er fler enn meg som har dette problemet. MYE som tyder på at Strong-CAM+Floppy DTV ikke fungerer sammen.

    Jeg har bestilt et Terratec-kort, og kommer til å selge mitt FloppyDTV-kort når jeg vet at det nye fungerer.

    Begynner å bli DYRT dette her

  4. #4
    Newcomer
    Medlem siden
    Apr 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okay - er også kommet frem til at det nok ikke virker!
    Jeg har i øvrigt også (uafhængig af dig) bestilt nøjagtig det samme kort som afløser for mit FloppyDTV

    Så må vi hjælpe hinanden med at få det til at virke

  5. #5
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har fått det til å virke med CD cam og tv kort? Jeg prøvde å kjøpe cam, og prøvde meg med at jeg ikke husket eksakt modell. Da fikk jeg beskjed om at det var nødvendig å registrere riktig modell ellers ville det ikke virke.
    Er det andre som har opplevd dette?

    Prøvde meg på det samme med rikstv og der hjalp de meg frem til en modell. Det sto ikke noe i papirene jeg fikk om modell på tv, bare cam, og den fungerer fint med WinTV-CI fra Hauppauge.

  6. #6
    Newcomer
    Medlem siden
    Apr 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hej har fået det til at virke med det Terratec-kort, som der er linket til.
    Desværre "pixelerer" HD-kanalerne ca. hver 20 sekundt, hvilket naturligvis ikke er til at holde ud...

    Jeg har dog ikke helt fået kigget på, om det er min cpu, harddisk eller antenneforbindelse, som er skyld i det...

    Din andre Canal Digital-kanaler virker afkoldes fint!

    Jeg bruger i øvrigt DVBLogic TVSource for at få det til at virke i Media Center...

  7. #7
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kennethkryger
    Jeg har dog ikke helt fået kigget på, om det er min cpu, harddisk eller antenneforbindelse, som er skyld i det...
    Sannsynligvis skjermkort eller codec som er skylden. Sørg for at dekoding skjer i skjermkortet.

  8. #8
    Newcomer
    Medlem siden
    Apr 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Soundfre@k
    Sannsynligvis skjermkort eller codec som er skylden. Sørg for at dekoding skjer i skjermkortet.
    Det sker også, hvis jeg optager noget på Media Centeret UDEN at se det og derefter afspiller det på min Extender (Xbox 360)...

    Benyttes skærmkortet også på computeren i forbindelse med optagelser, hvis de ikke vises på computeren?

  9. #9
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det snakk om "store pixler" eller hakking i from av lagg? Hvordan er CPU-belastningen? Hvor mye annet har du på PCI-busen?

    Edit, ser jeg ikke leste ditt orginale innlegg nøye nok. Sjekk gjerne signalene ja! 8)

  10. #10
    Newcomer
    Medlem siden
    Apr 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Soundfre@k
    Er det snakk om "store pixler" eller hakking i from av lagg? Hvordan er CPU-belastningen? Hvor mye annet har du på PCI-busen?

    Edit, ser jeg ikke leste ditt orginale innlegg nøye nok. Sjekk gjerne signalene ja! 8)
    Det er ikke "store pixler" men billedet fryser et kort øjeblik (under 1 sekundt) en gang imellem...

    Jeg checker lige tv signalet i weekenden og vender tilbage...

  11. #11
    Newcomer
    Medlem siden
    Apr 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har nu testet med et tv signal som på min HDHomeRun box er 100% (altså burde være helt i top!) - og jeg har desværre stadig samme problem

    Der er kun billedet er "fryser" et kort øjeblik - lyden er der ingen problemer med! Og det er kun på de kryptedere HD kanaler, hvor jeg har problemet - almindelige krypterede SD kanaler er der igen problemer med...

  12. #12
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vil nok anta at problemene ligger i dårlig signal inn til kortet, evnt kan det være feil ved kortet som gjør at signalene faller ut. Hjemme ser jeg at den orginale HD-dekoderen får problemer hvis det er litt problemer med signalene. Det er uansett svært vanskelig å fjerndignostisere dette da feilen kan ligge mange steder.

    /S

  13. #13
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    30
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjører FloppyDTV og CD kabelkort uten noen problemer på Windows 7 med Media Center.
    Jeg bruker Dilog Conax CAM: Komplett.no - Dilog Conax CAM,

    Edit: vel uten problemer mener jeg at jeg får opp kanalene og får det meste settt på dem. HD kanaler er av og til litt brysomme.

  14. #14
    Newcomer
    Medlem siden
    May 2009
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!
    Jeg har desverre dårlige nyheter til dere.
    Jeg fikk aldri dette til å fungere, og endte til slutt med å selge kortet mitt på finn.no.

    Hovedproblemet var at FloppyDTV-kortet ikke kjenner igjen CAM'en og, og blir usynlig for maskinen når det står plugget i.

    På toppen av det hele har de jo sluttet å produsere Floppy DTV-kort. Trolig fordi markedet er så vanskelig å ha oversikt over. For mange leverandører og regler osv. i mange land.

    Si ifra hvis noen trenger et ekstra CAM-kort.. Kan få det billig ;-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •