epson Emp tw-700 trenger hjelp

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer xExisioNx sin avatar
    Medlem siden
    Sep 2009
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    epson Emp tw-700 trenger hjelp

    Heisann , fikk kjøpt denne prosjektor for et par mnd siden og fungerer bra, har nettop flyttet så har fått fixet opp prosjektor og lerret igjen men har 2 problemer eller hvertfall 1

    1. bildet mitt fyller fint i topp og bunn , men mangler ca 1,5-2cm til hver av sidene og vis jeg gjør bildet større vil denne avstanden gå i extra i topp og bunn.. noen ideer?

    2. Når jeg ser feks en bluray film vil info på pj endre seg ...
    Det som egentligt står er:
    Source:HDMI
    Input signal : RGB-Video
    Resolution 1920x1080
    refresh 60hz

    men når jeg har tatt på en bluray vil info endre seg til:
    Source:HDMI
    Input signal : Component(skal dette skje?)
    Resolution: 1120i

    Kan nevne at jeg har et 95" lerret og synes bilde er veldig bra, så det må jo være noe gale med infoen så kommer? for bildet føles some hd med høy resolution osv..
    Takker på forhånd for de som orker å hjelpe en amatør med sin lille hjemmekino

  2. #2
    Newcomer acid sin avatar
    Medlem siden
    Oct 2006
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hmm

    Sitat Opprinnelig postet av xExisioNx
    Heisann , fikk kjøpt denne prosjektor for et par mnd siden og fungerer bra, har nettop flyttet så har fått fixet opp prosjektor og lerret igjen men har 2 problemer eller hvertfall 1

    1. bildet mitt fyller fint i topp og bunn , men mangler ca 1,5-2cm til hver av sidene og vis jeg gjør bildet større vil denne avstanden gå i extra i topp og bunn.. noen ideer?

    2. Når jeg ser feks en bluray film vil info på pj endre seg ...
    Det som egentligt står er:
    Source:HDMI
    Input signal : RGB-Video
    Resolution 1920x1080
    refresh 60hz

    men når jeg har tatt på en bluray vil info endre seg til:
    Source:HDMI
    Input signal : Component(skal dette skje?)
    Resolution: 1120i

    Kan nevne at jeg har et 95" lerret og synes bilde er veldig bra, så det må jo være noe gale med infoen så kommer? for bildet føles some hd med høy resolution osv..
    Takker på forhånd for de som orker å hjelpe en amatør med sin lille hjemmekino


    er dette et rent 16:9 lerret.. evnt har du keystone justert noe?

  3. #3
    Newcomer xExisioNx sin avatar
    Medlem siden
    Sep 2009
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror det er rent 16:9 lerret..
    Kjøpt fra dinhjemmekino.no info:
    Manuelt hvit 16:9 lerret - HD Screen
    lerret størrelse : 214x157 cm
    Billedflate : 208x117 cm.

    Nei har ikke rørt keystone, var å kikkte innom mange setings på pj i går men fant ikke ut av det, var innom keystone da å prøvde så vidt å trykke et par over normal å så et par hakk under, men ble ikke bedre.



    Har fått testet litt mer, har prøvd å finstille det så mye som mulig, men får fortsatt 1 cm extra i topp og bunn = 2cm totalt.
    Kan også sies at pj ikke er 100% i midten for lerret, men ca 20cm til venstre og bruker litt lens shift.

  4. #4
    Newcomer acid sin avatar
    Medlem siden
    Oct 2006
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av xExisioNx
    Tror det er rent 16:9 lerret..
    Kjøpt fra dinhjemmekino.no info:
    Manuelt hvit 16:9 lerret - HD Screen
    lerret størrelse : 214x157 cm
    Billedflate : 208x117 cm.

    Nei har ikke rørt keystone, var å kikkte innom mange setings på pj i går men fant ikke ut av det, var innom keystone da å prøvde så vidt å trykke et par over normal å så et par hakk under, men ble ikke bedre.



    Har fått testet litt mer, har prøvd å finstille det så mye som mulig, men får fortsatt 1 cm extra i topp og bunn = 2cm totalt.
    Kan også sies at pj ikke er 100% i midten for lerret, men ca 20cm til venstre og bruker litt lens shift.


    Nå har jeg desverre nettopp solgt min tw700 men syns og huske at om du stille på zoom mode- normal - zoom - enhanced etc. så stiller bildet seg forskjellig med små marginer, kanskje det kan være noe her. Ellers kan du prøve PAL/ntsc mode, om bildefrekvensen forandrer seg da. enten på den sourcen du kjører fra eller om det var mulig å gjøre dette på pj(husker ikke menyen helt)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •