SAnyo Z2 vil ikke slå seg av

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    SAnyo Z2 vil ikke slå seg av

    Det har hendt ved endel anledninger at jeg ikke får slått av min Z2 hverken fra fjernkontrol eller powerknapp på selve projectoren etter jeg har sett film. Den responderer ikke på noe som helst. Jeg må da bruke "svenske" knappen på baksiden for så og skru den på og av igjen slik at viftene kan gjøre seg ferdig.

    Noen som har opplevd det samme, evt. kan fortelle meg hva som er feil? Hvordan kan dette ordnes.

    MrG

  2. #2
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har vært borti en lignende feil, det var rett og slett bare platen under keypaden i projektoren som lå litt skjevt, og av en eller annen grunn forårsaket det at den ikke ville ta imot signaler fra kontroll eller pad.

  3. #3
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det som er rart her er at når jeg slår den av/på med svenske knappen på baksiden så fungerer både fjernkontroll og knapper på prosjektoren..Før svenskeknapp fungerer ingenting, bortsett fra at film spiller som normalt.


    Bill Gates har vel ikke hatt noe med software og gjøre her :roll:

  4. #4
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MrG
    Bill Gates har vel ikke hatt noe med software og gjøre her :roll:
    Disser du Bill eller :evil: :lol:

  5. #5
    Newcomer arg sin avatar
    Medlem siden
    Oct 2003
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har opplevd det samme et par ganger i forbindelse med at projektoren ikke har funnet noe signal fra dvi kabelen. (Er ikke sikker på om det problemet skyldes proj eller radeon kort). Regner med at problemet med at projen henger seg opp er en bug i sanyoware.

    Arg!

  6. #6
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    941
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har opplevd det samme med min noen få ganger, det virker som det er en bug i software, har opplevd det når projen har stått i standby (dvs ikke slått helt av med bryter bak) i flere uker i strekk. Hvis jeg slår den helt av inne i mellom (annenhver uke eller noe) så har jeg ikke hatt noen problemer.

    BB

  7. #7
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    186
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Virker litt tilfeldig og forbigående, problemet har vært helt fraværende siste 5 filmer

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •