Problemer med Optoma HD65!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 19 av 19
  1. #1
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Optoma HD65!

    OK. Så i går på film, og plutselig viste ikke projektoren bilde. Den grønne lyset på projektoren blinka grønt, vanligvis blinker den ikke. Null bilde! Hva kan være årsaken?

    Jeg merka også at når jeg skudde av projektoren med power knappen, gikk det ikke an å slå den på igjen uten å først dra ut kontakta, så sette den igjen. Så etter jeg hadde skrudd den av, måtte jeg ta ut og inn igjen kontakten fra projektor. Og når den gikk på blinket bare power lyset grønt, og ingen bilde. Det var en gang jeg plutselig fikk til bilde igjen, men har prøvd MANGE ganger nå etterpå uten at det skjer noe anna enn at projektor "durer" slik som den skal, grønne lyset blinker, men skal egentlig stå stille, og null bilde!

    Pæra som har gått?
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det står vel en forklaring på hva lys og "blinkefrekvens" betyr i brukermanualen.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Det står vel en forklaring på hva lys og "blinkefrekvens" betyr i brukermanualen.
    Det står at når "LAMP" indicator lyser rødt er det et problem med lampa.
    Når "TEMP" indicator lyser rødt er projektoren overheated.
    Når "POWER" indicator blinker rødt fungerer ikke vifta.

    Men det står ikke noe om blinkende grønn?
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  4. #4
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vedlegg 56465


    Står i manualen at blinkende grønt betyr at projektor varmer opp.
    Ta kontakt med sjappa der du kjøpte proj. og hør om service-muligheter.

  5. #5
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje det er tenneren som ikke fungerer? Jeg har vært borte i det tidligere, og da var det heller ingen feilindikasjon (via lysdiodene) under oppstart.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  6. #6
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Kanskje det er tenneren som ikke fungerer? Jeg har vært borte i det tidligere, og da var det heller ingen feilindikasjon (via lysdiodene) under oppstart.
    Kanskje det, men den starter jo, "motoren" durer jo som vanlig, men ingen bilde kommer opp. Pæra er bare brukt 20 timer da..
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  7. #7
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er projektor helt ny (siden pæra er brukt 20 timer), eller har du byttet pære i en eldre projektor?

    Om projektor er helt ny, tar du kontakt med butikken.

    Har du byttet pære selv, sjekk at pæra sitter skikkelig fast osv..

  8. #8
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av americanFord
    Kanskje det, men den starter jo, "motoren" durer jo som vanlig, men ingen bilde kommer opp. Pæra er bare brukt 20 timer da..
    "motorduren kommer fra kjølevifter (og muligens fargehjulet), det har ingen ting med tenneren til lampen å gjøre.

    Blinker det svakt inne i engine (kikk inn i linsen under "oppstart")? Hvis det ikke blinker er tenneren antakelig gåen. Hvis det blinker/gløder, men lampen fortsatt ikke tenner, da er det sannsynligvis lampen som er "kaputt"
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  9. #9
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den er helt ny ja, kjøpt fra netonnet for ca. 2 mnd siden.
    Får sjekke ut det med blinkinga i linsa i morra. Takk for svar.
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  10. #10
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1. Power LED lyser rødt.
    2. Trykker på power skrur projektorn seg på og power begynner å blinke grønt.
    Etter det grønne har blinket en stund skrur projektorn seg av av seg selv. Da lyser den rød på "pære LED/lampa".

    Betyr dette at pæra har gått? Viftestøy og alt det der durer som normalt. Ser ingenting i linsa som "tennes"...
    Edit. Fant nå ut at det tennes et svakt hvit lys i midten inne i linsa, dette du mener Gorm?
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  11. #11
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av americanFord
    1. Power LED lyser rødt.
    2. Trykker på power skrur projektorn seg på og power begynner å blinke grønt.
    Etter det grønne har blinket en stund skrur projektorn seg av av seg selv. Da lyser den rød på "pære LED/lampa".
    Iflg lista jeg la ved noen innlegg tidligere, betyr det at pæra er død.

  12. #12
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MindWaste
    Iflg lista jeg la ved noen innlegg tidligere, betyr det at pæra er død.
    Er nok det som er greia ja. Men hvordan er dette ift. det med at kontakten må ut og så inn igjen for å kunne starte den på nytt hver gang etter at den er slått av? Projektoren slår seg også automatisk av etter det grønne lyset har blinket en stund. Da flytter lyset seg til LAMP og lyser rødt... Kan dette være noe projektoren gjør for at den ikke skal stå på og bruke strøm når uansett ikke vises bilde?
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  13. #13
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er så vidt jeg vet normal prosedyre når pæra er ødelagt. En slags "sikker-modus"

  14. #14
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MindWaste
    Dette er så vidt jeg vet normal prosedyre når pæra er ødelagt. En slags "sikker-modus"
    Ok, takk for svar :-D

    Forresten, noen som vet om netonnet har bra service/support? Er første gang jeg handla der då...
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  15. #15
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  16. #16
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tok kontakt med netonnet som sa jeg trengte RMA nummer. Ble henvist videre til A Nova AS. Noen som har erfaringer med dem, og vet hva dette er? Skjønner ingenting jeg
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  17. #17
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig A Novo tar seg av service for Optoma projektor da. De hadde tidligere også service på BenQ sine proj, deriblant min W10000.
    Velkommen A NOVO Norge AS


    Du melder inn skade til servicescenter. De sender deg et RMA nummer,dette er ett referansenummer som følger projektoren hele veien.

    Med min BenQ fikk jeg tilsendt ett RMA nummer og en adressert postlapp som jeg klistra på emballasjen til proj. og leverte på posten.

    Skal sies at det tok aaaaaltfor lang tid før jeg fikk tilbake min proj. men tror ikke det vare bare Anovo's skyld.

  18. #18
    Intermediate americanFord sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,458
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MindWaste
    Mulig A Novo tar seg av service for Optoma projektor da. De hadde tidligere også service på BenQ sine proj, deriblant min W10000.
    Velkommen A NOVO Norge AS


    Du melder inn skade til servicescenter. De sender deg et RMA nummer,dette er ett referansenummer som følger projektoren hele veien.

    Med min BenQ fikk jeg tilsendt ett RMA nummer og en adressert postlapp som jeg klistra på emballasjen til proj. og leverte på posten.

    Skal sies at det tok aaaaaltfor lang tid før jeg fikk tilbake min proj. men tror ikke det vare bare Anovo's skyld.
    Takk for svar. Er forberedt på at det kan ta lang tid ja. Men skal jeg sende med ledningen og fjernkontrollen til projektor? Eller har de dette der, og det kan være fare for å ikke få det tilbake?
    Behringer B215 (fronts) + B212XL (surround) - Sony STR 1040 - Pro Ject Rpm 5.1/ Phonobox S - 2xJamo SUB650 - Apple TV3 - Samsung 60" Plasma

    MIN BLOGG: http://www.inboundswag.no

    ALT I FRA BUSINESS TIL KULTUR + LITT LYD OG MUSIKKRELATERT!



  19. #19
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av americanFord
    Men skal jeg sende med ledningen og fjernkontrollen til projektor? Eller har de dette der, og det kan være fare for å ikke få det tilbake?
    Aner ikke, husker ikke hva jeg sendte med.
    Hør med Anovo så er du sikker

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •