BenQ PE8720 med merkelig feil

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer dorffy sin avatar
    Medlem siden
    Jul 2003
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy BenQ PE8720 med merkelig feil

    Jeg så noen lignende tråder liggende her, men ingen med nevneverdige løsninger eller utfall.

    Projektoren skrur seg av etter noen minutter, etter å tilsynelatende ha slått seg på normalt. Det lyser da rødt på "lamp" og den foretar en shutdown. Pæren er jo helt tydelig ikke ødelagt, og den har rundt 700 timer på seg. Hva kan denne feilen skyldes? Jeg har forsøkt å bytte støvfilter, og resette timeren uten hell. Har også forsøkt å sette den på "High Altitude" i tilfelle den får for lite lufting, men også det uten hell.

    Merk at det går helt fin å skru den på igjen etter den har slått seg av.

    Noen forslag? :/

  2. #2
    Active
    Medlem siden
    Mar 2003
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,
    Jeg føler med deg, for min 8720 hadde samme feil. Den var inne til reparasjon to ganger uten at det hjalp. Da den begynte å slå seg av for tredje gang, fikk jeg tilsendt en erstatningsprojektor, en W5000. Den har fungert uten problemer i over 700 timer - bank i bordet.

    Kontakt BenQ og forklar hva som skjer når den slår seg av og si at du har prøvd ulike løsninger uten hell. Jeg tror ikke dette er noe du kan ordne på egenhånd.

    Lykke til. Håper du får den fikset, og at du er heldigere enn meg med reparasjonen.

  3. #3
    Newcomer dorffy sin avatar
    Medlem siden
    Jul 2003
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk den igang igjen etter å ha latt den stå uten strøm i en halvtime. Men hvis dette skjer igjen får jeg heller ta å sende den inn. Ikke morsomt når bildet forsvinner uten forvarsel.

    Takk for svar!

  4. #4
    Newcomer dorffy sin avatar
    Medlem siden
    Jul 2003
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er den i gang med det samme igjen. Hvem skal jeg kontakte for evt. service?
    BenQ? Anovo?

  5. #5
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta kontakt med butikken du handlet projektor med først.
    Du blir henvist til serviceverksted derifra.

    Om ikke du får hjelp der tar du kontakt med:

    BenQ Nordic - Norge - Sverige - Suomi - Danmark - Service & Support

  6. #6
    Newcomer dorffy sin avatar
    Medlem siden
    Jul 2003
    Poster
    127
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar!

  7. #7
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ang merkelig feil på benq pe8720

    Hei. Jeg har samme feil, men prosjektoren kan fungere i timesvis før den plutselig slår seg av. Akkurat samme problem som nevnt i tråden. Har trådstarter fått orden på problemet=?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •