Offisiell tråd for Epson EH-TW5500 - Side 11

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 11 av 24 FørsteFørste ... 7 8 9 10 11 12 13 14 15 21 ... SisteSiste
Viser resultater 201 til 220 av 470
  1. #201
    Newcomer Drag0nFly sin avatar
    Medlem siden
    Aug 2008
    Poster
    255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok--takk for at du sjekket dette (selv om feilen ikke kunne reproduseres) :neutral:
    Og ja, jeg har manuelt endret lampemodus fra normal til ECO når denne modusen er valgt--så all testing jeg har gjort er med Cinema Day/ECO. Skal selv teste med denne satt i normal når jeg kommer hjem fra jobb.

    Det ville vært interessant å vite om din TW5500 fortsatt fungerer som den skal med økonomidrift på lampen i Cinema Day modus.
    (har fortsatt ikke hørt noe fra Epson ang. dette)

    Jeg vil definitivt kreve at rekalibreringskostnader dekkes av Epson om deler el. hele maskinen må byttes. Får håpe det ikke blir et prob. dersom det evt. må gjøres.

  2. #202
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg klarte ikke å provosere frem denne feilen selv når jeg satte projektoren i økonomi-modus
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #203
    Newcomer Drag0nFly sin avatar
    Medlem siden
    Aug 2008
    Poster
    255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker igjen Gorm. Da er det altså bevist at dette er et problem kun med min TW5500. (Antar det ikke er forskjell i firmware på enhetene som AVshop kjøpte inn i Des-09.)

  4. #204
    Newcomer
    Medlem siden
    May 2010
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!
    Går til innkjøp av tw 5500 nå gjennom, og håper på kalibrering av Gorm :wink:
    Har skjønt etter å ha lest gjennom hele denne tråden at "he is the man", og gjør en meget bra jobb!
    Men jeg er totalt grønn og ny på "hjemmekino-området", og trenger et godt tips til lerret...
    Rommet måler fra vegg til lerret 3,65m og dersom Pjn settes i taket med "rompa" helt inn til bakveggen skulle dette bli en throw distance på ca. 3meter, eller?...
    Veggene er hvite, gulvet mørkt, men har full kontroll på lyssettingen og kan gjøre det "stum-mørkt"...
    Ser for meg ramme lerret, men hvilken type burde jeg velge?
    Dersom noen har forslag til lydanlegg er jeg meget taknemlig også...
    På forhånd takk!

    Mvh
    En som gleder seg vannvittig til hjemmekino!!!

  5. #205
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Med hvite vegger, ville jeg valgt en grå duk. Adeo, Dreamscreen, Grandview, bare for å ha nevnt noen.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  6. #206
    Newcomer balsam sin avatar
    Medlem siden
    Jul 2005
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    IWillNFA, ta gjerne kontakt for veiledning ang lydanlegg så skal jeg forsøke å guide deg i riktig retning

  7. #207
    Newcomer Drag0nFly sin avatar
    Medlem siden
    Aug 2008
    Poster
    255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Jeg klarte ikke å provosere frem denne feilen selv når jeg satte projektoren i økonomi-modus
    Siden jeg ikke fikk tilb. melding fra Epson før helgen, og transportstreiken vil hindre innsending for service, kan jeg komme med en oppdatering på problemet med min TW5500 --

    At 'natural' modus ikke var rammet viste seg å bare være tilfeldig. Problemet oppstår nå i alle modi, og er heller ikke avhengig av at 'blank' el. 'test pattern (screen size)' kjøres. Det trigges med omtrent 100% sikkerhet når source skrus av, og er uavhengig av om en har hatt PJ påslått lenge el. ikke.

    Det har også vært tilfeller der en ikke har fått stabilt signal, og projektorpæren blinker med ett-sekunds mellomrom i ulike farger.

    Som tidligere nevnt indikerte feilen der Lamp & Temp blinket samtidig 'Auto iris problem' / 'Cinema filter problem' utifra manualen s. 39.

    Som en ser av vedlagte bilde har min TW5500 tilsynelatende rødlinje-feilen som er nevnt på ulike forum (og som var trodd fikset på nyere modeller)

    Dette er noe jeg har sett tidligere også, men feilen har forsvunnet etter at PJ har gått i en periodes tid. Feilen oppstår kun i modi der fargefilteret er aktivert (dvs. oppstår ikke under Cinema Day men i Natural). Feilen er ikke så fremtrende når en fryser bilde, men sees meget lett når det er bevegelse på skjermen (røde linjer som følger konturer, spes. ved hudfarger)

  8. #208
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så ikke noe til den røde støyen når jeg kalibrerte projektoren, er det oppstått etterhvert?
    Uansett, projektoren må på service/byttes. Spørsmålet er snarere om dette går under "dead on arrival", og at du i så tilfelle bare bør forlange ny projektor?
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  9. #209
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Hmm, har du testet flere kilder her, samt kabler, for å utelukke feil der? Røde prikker som du viser til her er jo et typisk problem ved signalproblemer. Har du testet begge HDMI-inngangene på projektoren?

  10. #210
    Newcomer Drag0nFly sin avatar
    Medlem siden
    Aug 2008
    Poster
    255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lygren
    Hmm, har du testet flere kilder her, samt kabler, for å utelukke feil der? Røde prikker som du viser til her er jo et typisk problem ved signalproblemer. Har du testet begge HDMI-inngangene på projektoren?
    Har testet HDMI1 & HDMI2, ja. Problemet har kun tidligere oppstått sporadisk, men har nå vært mer eller mindre konsekvent under bruk av 'natural' color mode. Problemet finnes ikke i de andre modi, altså de som ikke benytter fargefilteret. Jeg benytter samme signal-routing som har blitt testet over 1/2 år mot en LCD skjerm.

    Må si meg ganske skuffet over Epson's kvalitetskontroll.

  11. #211
    Newcomer Drag0nFly sin avatar
    Medlem siden
    Aug 2008
    Poster
    255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Så ikke noe til den røde støyen når jeg kalibrerte projektoren, er det oppstått etterhvert?
    Jeg la også merke til røde linjer når jeg så Natural Born Killers for ca. èn uke siden, men de forsvant i løpet av filmen.

    Sitat Opprinnelig postet av Gorm
    Uansett, projektoren må på service/byttes. Spørsmålet er snarere om dette går under "dead on arrival", og at du i så tilfelle bare bør forlange ny projektor?
    Jeg vil kategorisere den som DOA, ja. I så tilfelle må den jo rekalibreres-- forhåpentligvis hører jeg fra Epson i morgen.

    Jeg vurderer også å skifte den ut med en Sony (HW15/VW85) el. JVC (950) avhengig av evt. tilbud fra AVShop.

  12. #212
    Newcomer
    Medlem siden
    May 2010
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    EDIT: Dette er en teknisk tråd for TW5500, vennligst opprett et nytt innlegg i korrekt fora for anbefalinger av lydsystem!

  13. #213
    Newcomer Drag0nFly sin avatar
    Medlem siden
    Aug 2008
    Poster
    255
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lygren
    Hmm, har du testet flere kilder her, samt kabler, for å utelukke feil der? Røde prikker som du viser til her er jo et typisk problem ved signalproblemer. Har du testet begge HDMI-inngangene på projektoren?
    Glemte å legge til at i tillegg til å teste begge inngangene har jeg testet PS3 og Oppo Blu-Ray som kilder. Har også kjørt 1080p60 uten prob. Filmer vises naturligvis i 1080p24, som jo krever vesentlig mindre båndbredde enn et progressivt 60hz signal.

    Som nevnt har oppsettet blitt testet grundig før TW5500 'ble invitert med på festen', og det virker litt snodig om signalproblemer også skulle forårsake at PJ stenger ned med røde statuslys (hvis kombinasjon indikerer bl.a cinema filter problem). De røde stripene oppstår kun når en benytter fargefilteret via natural modus. Det oppstår ikke når f.eks cinema day kjøres. Feilen med røde statuslys har også oppstått under visning av XMB menyen på PS3 (1080i60)

    EDIT: kan legge til at selv om jeg mener det er snodig om signal routing skulle fremprovosere et slikt problem, er det ingenting som forbauser meg med HDMI lenger. Jeg skal teste dette nærmere for å eliminere alle feilkilder.

  14. #214
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Drag0nFly
    Siden jeg ikke fikk tilb. melding fra Epson før helgen, og transportstreiken vil hindre innsending for service, kan jeg komme med en oppdatering på problemet med min TW5500 --

    At 'natural' modus ikke var rammet viste seg å bare være tilfeldig. Problemet oppstår nå i alle modi, og er heller ikke avhengig av at 'blank' el. 'test pattern (screen size)' kjøres. Det trigges med omtrent 100% sikkerhet når source skrus av, og er uavhengig av om en har hatt PJ påslått lenge el. ikke.

    Det har også vært tilfeller der en ikke har fått stabilt signal, og projektorpæren blinker med ett-sekunds mellomrom i ulike farger.

    Som tidligere nevnt indikerte feilen der Lamp & Temp blinket samtidig 'Auto iris problem' / 'Cinema filter problem' utifra manualen s. 39.

    Som en ser av vedlagte bilde har min TW5500 tilsynelatende rødlinje-feilen som er nevnt på ulike forum (og som var trodd fikset på nyere modeller)

    Dette er noe jeg har sett tidligere også, men feilen har forsvunnet etter at PJ har gått i en periodes tid. Feilen oppstår kun i modi der fargefilteret er aktivert (dvs. oppstår ikke under Cinema Day men i Natural). Feilen er ikke så fremtrende når en fryser bilde, men sees meget lett når det er bevegelse på skjermen (røde linjer som følger konturer, spes. ved hudfarger)
    Jeg opplevde selv problemet ved 3 anledninger innen en 2 ukers periode, men det var 3 mnd sist. Rødskjæret forsvant av seg selv. Grovkalibrert av Gorm og kun brukt på Natural innstilling, der også problemet oppsto. prosjektor var ganske fersk da problemet oppsto så jeg fikk litt angst. :-?

  15. #215
    Intermediate tommy_sn sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor ofte skal luftfilteret i projektoren renses/byttes?

    Når det gjelder takmontering og lens-shift - vil det være noe å hente bildekvalitetsmessig på å senke projektoren 15 cm?
    Dvs at projektoren da blir stående ca 15 cm under lerretets overkant.

  16. #216
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det vil sikkert være mulig å måle noe høyere kontrast, samt litt bedre lysuniformitet, men jeg tviler på at du vil se noen forskjell. Er projektoren plassert kant i kant med lerretet, så har du jo et godt stykke igjen før du makser lens-shift.

    Luftfilteret har vel en egen timer, så du får varsel. Ikke rot med filteret før du må, for jo oftere du fjerner det, jo større er sjansen for at det trenger støv inn i engine.

    Grattis med ny projektor! Litt av en oppgradering fra model one skulle jeg tro?
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  17. #217
    Intermediate tommy_sn sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt OT, men en rimelig heftig oppgradering iforhold til Model One! Sort ble sort, samtidig som hvit ble hvit - å er veldig fornøyd. Mindre støy også.

    Kun testet på BR for øyeblikket, så skal bli spennende å se om det er noen særlig forskjell på hvordan den håndterer dvd også.

    Hva kjører folk her interpoleringen og oppskarpingsfunksjonen på? Og har dere iris av eller på?

    Og hva gjør egentlig den 4:4 pulldownfunksjonen? Bør den stå av eller på?

  18. #218
    Intermediate tommy_sn sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som har noe godt svar på 4:4 puldownfunksjonen?
    Hva denne liksom skal gjøre i praksis?


    Lurte på en ting til:
    På Sonys S550 kan jeg sette x.v.Colour til auto eller av - hva burde denne settes til? Eller har ikke dette noen praktisk betydning så lenge jeg benytter "naturlig" modusen projektoren er kalibrert i?

    Hadde jeg fått svar på disse to spørsmålene hadde jeg vært svært fornøyd!

  19. #219
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tommy_sn
    Ingen som har noe godt svar på 4:4 puldownfunksjonen?
    Hva denne liksom skal gjøre i praksis?


    Lurte på en ting til:
    På Sonys S550 kan jeg sette x.v.Colour til auto eller av - hva burde denne settes til? Eller har ikke dette noen praktisk betydning så lenge jeg benytter "naturlig" modusen projektoren er kalibrert i?

    Hadde jeg fått svar på disse to spørsmålene hadde jeg vært svært fornøyd!
    4.4.4 er oppskalering av fargekanalene.


    Chroma subsampling - Wikipedia, the free encyclopedia

    Du må uansett deaktivere 4.4.4 på tw5500, for å kunne bruke interpolering

    Det finnes vel ikke noe filmmateriale på blu-ray, med utvidet fargedynamikk (xvColor), så det spiller liten rolle. Auto fungerer vel uansett greit vil jeg tro, for da skal spilleren sende ut rett i forhold til kildematerialet
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  20. #220
    Intermediate tommy_sn sin avatar
    Medlem siden
    Jan 2004
    Poster
    1,228
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så 4.4 puldown skal i teorien gi et bedre, roligere bilde om jeg skjønte det rett?


    Hva er hensikten med å ha xvColor om det ikke finnes noe tilgjengelig? Eller er dette noe som kommer?

Side 11 av 24 FørsteFørste ... 7 8 9 10 11 12 13 14 15 21 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •