Offisiell tråd for Sony VPL-HW15 - Side 8

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 8 av 26 FørsteFørste ... 4 5 6 7 8 9 10 11 12 18 ... SisteSiste
Viser resultater 141 til 160 av 516
  1. #141
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gubben
    Takker , men får ikke lastet ned filen ... Feil på PDF ?
    Kanskje direktelinken virker: http://www.docs.sony.com/release/VPLHW15_cutsheet.pdf

  2. #142
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Der satt den :-D
    Takker så mye.
    Problemet er at jeg ikke kan ha den lavere er at det butter i noe WAF (gardiner :twisted: )

  3. #143
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et spørsmål angående sharpness på HW15:

    Hva er nøytral posisjon på denne? I manualen står det at bildet blir softere med mindre støy jo lavere verdien er og skarpere jo høyere den står. Med andre ord tolker jeg det slik at 50, dvs midt i mellom min og max er nøytral posisjon uten hverken softing eller oppskarping av bildet.
    Eller skal jeg tolke det slik at min er null sharpness?

    Det som gjør at jeg er usikker er at Cinema er default med 10 og Dynamic med 50. Vanligvis er det lett og avgjøre dette basert på testbilder og å se etter artifacts i bildet, men på denne projektoren så får jeg ikke et fnugg av tendenser til halo eller ringing med verdien satt til 50, mens bildet blir veldig udetaljert med verdien satt til min.

    Men dette med standardverdiene for Cinema og Dynamic gjør meg usikker. Det ser mest naturlig ut med sharpness på 50 både på HD og DVD, men jeg ønsker et bilde som er mest mulig det som er på plata for å slippe å tenke noe mer på det.

    Så hva mener dere?
    50 eller min?

    Mitt forslag er at 50 er nøytral posisjon.

  4. #144
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er en stund siden jeg har fiklet med HW15, men jeg synes resonnementet høres greit ut. Dersom du ikke opplever ringing eller andre artefakter med en innstilling på 50 så er det ingen grunn til å ikke benytte den verdien.


    Sitat Opprinnelig postet av marsboer
    Et spørsmål angående sharpness på HW15:

    Hva er nøytral posisjon på denne? I manualen står det at bildet blir softere med mindre støy jo lavere verdien er og skarpere jo høyere den står. Med andre ord tolker jeg det slik at 50, dvs midt i mellom min og max er nøytral posisjon uten hverken softing eller oppskarping av bildet.
    Eller skal jeg tolke det slik at min er null sharpness?

    Det som gjør at jeg er usikker er at Cinema er default med 10 og Dynamic med 50. Vanligvis er det lett og avgjøre dette basert på testbilder og å se etter artifacts i bildet, men på denne projektoren så får jeg ikke et fnugg av tendenser til halo eller ringing med verdien satt til 50, mens bildet blir veldig udetaljert med verdien satt til min.

    Men dette med standardverdiene for Cinema og Dynamic gjør meg usikker. Det ser mest naturlig ut med sharpness på 50 både på HD og DVD, men jeg ønsker et bilde som er mest mulig det som er på plata for å slippe å tenke noe mer på det.

    Så hva mener dere?
    50 eller min?

    Mitt forslag er at 50 er nøytral posisjon.

  5. #145
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg kalibrert litt og jeg opplever dette med fargegamut som meget merkelig.

    Om jeg veksler mellom Normal og Wide så gir det knapt utslag på målingene med min provisorisk oppsatte EyeOne 1Lt probe, men forskjellene man ser på bildet på røde eller grønne ting i bildet er kjempestor. Det går fra totalt glorete til helt naturlig.

    Så med andre ord så er min konklusjon følgende:
    Visuelt sett er forskjellen kjempestor om man veksler (pass på at det rødt og grønt i bildet) men målemessig gir det knapt utslag.
    Ergo velger jeg å stole på øynene mine og at feilen ligger i en ikke optimalt oppsatt probe for formålet. Jeg tror nok selve proben er relativt i orden siden målingene stort sett er helt logiske på TVer o.l, men at det skjer et eller annet rart når jeg setter den opp vinklet mot lerretet med gain 1.1.

    Gråskalaen virker imidlertid å måle korrekt med proben siden man relativt kjapt så at det stemte langt bedre etter å ha justert den med proben. Med andre ord blir jeg ikke helt klok på resultatene.
    Uansett så ser bildet naturlig ut på alle måter, ergo sier jeg meg fornøyd med en fin gråskala og et fargerom som visuelt ser bra ut, men som ikke måler spesielt annerledes enn det som ser helt jævlig ut med mitt utstyr...??

  6. #146
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av marsboer
    Nå har jeg kalibrert litt og jeg opplever dette med fargegamut som meget merkelig.

    Om jeg veksler mellom Normal og Wide så gir det knapt utslag på målingene med min provisorisk oppsatte EyeOne 1Lt probe, men forskjellene man ser på bildet på røde eller grønne ting i bildet er kjempestor. Det går fra totalt glorete til helt naturlig.

    Så med andre ord så er min konklusjon følgende:
    Visuelt sett er forskjellen kjempestor om man veksler (pass på at det rødt og grønt i bildet) men målemessig gir det knapt utslag.
    Ergo velger jeg å stole på øynene mine og at feilen ligger i en ikke optimalt oppsatt probe for formålet. Jeg tror nok selve proben er relativt i orden siden målingene stort sett er helt logiske på TVer o.l, men at det skjer et eller annet rart når jeg setter den opp vinklet mot lerretet med gain 1.1.

    Gråskalaen virker imidlertid å måle korrekt med proben siden man relativt kjapt så at det stemte langt bedre etter å ha justert den med proben. Med andre ord blir jeg ikke helt klok på resultatene.
    Uansett så ser bildet naturlig ut på alle måter, ergo sier jeg meg fornøyd med en fin gråskala og et fargerom som visuelt ser bra ut, men som ikke måler spesielt annerledes enn det som ser helt jævlig ut med mitt utstyr...??
    Den visuelle forskjellen du ser kommer av at lysintensiteten i fargene forandres når du veklser mellom wide og normal, mens fargestyrken og tint ikke er berørt. Dette gjelder kun de modellene som har fargerom-problemet.
    Jeg opplevde oversaturerte farger og gulstikk (i normal modus) i filmer med sterke farger (f.eks. transformers).

    Balijoka

  7. #147
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp, det stemmer bra. Gulstikk stemmer til en viss grad ja. Så Seven Pounds her om dagen, og der la jeg merke til gulstikk i en del av scenene, mens det i de andre filmene jeg har sett ikke har utmerket seg noe spesielt i det hele tatt. Ergo håpet jeg det bare var slik den éne filmen var laget.

    Har du hørt noe angående fix? Man vil jo gjerne ha det så korrekt som mulig selv om det ser helt akseptabelt ut nå også. Eventuelt har du fått korrigert det på andre måter? Jeg prøvde med RCP og selv om jeg fikk lagt koordinatene riktig i x og y-aksen så ble z-aksen helt på jordet slik at hele resultatet ble ubrukelig. Men jeg la ikke sjela i det siden jeg ikke stolte helt på proben min grunnet de rare opplevelsene med fargegamuten.

  8. #148
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke hørt noe om fix ennå. Som jeg har sagt før, tror jeg at feilen ligger i hardwaren. Da hjelper det lite med firmwareoppdatering.

  9. #149
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    ...det jeg har oppfattet så langt er at dette er en ren softwaregreie som Sony Norge vil ha en løsning på snarlig... Det kan uansett avkreftes at dette er en hardwarefeil.

  10. #150
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lygren
    ...det jeg har oppfattet så langt er at dette er en ren softwaregreie som Sony Norge vil ha en løsning på snarlig... Det kan uansett avkreftes at dette er en hardwarefeil.
    Merkelig, men positivt!!!

    Merkelig fordi dette kun gjelder et fåtall projektorer som er sluppet ut på markedet. Hvorfor kan de ikke bruke samme software som i de "friske" enhetene, hvis dette kun dreier seg om det?

    Men så lenge Sony ordner opp, spiller det forsåvidt ingen rolle :wink:

  11. #151
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Balijoka
    Merkelig, men positivt!!!

    Merkelig fordi dette kun gjelder et fåtall projektorer som er sluppet ut på markedet. Hvorfor kan de ikke bruke samme software som i de "friske" enhetene, hvis dette kun dreier seg om det?

    Men så lenge Sony ordner opp, spiller det forsåvidt ingen rolle :wink:
    Det er ikke sikkert det gjelder bare et fåtall projektorer på markedet. Først må man eliminere bort alle de som ikke kalibrerer projektoren i det hele tatt, deretter må man ta bort de som i tillegg ikke legger merke til dette med fargerommet.

    I sum så er nok "problemet" mer utbredt enn vi får inntrykk av og derfor ikke fullt så tilfeldig som det virker.

  12. #152
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan melder man fra til Sony om problemet forresten?
    Jeg regner med at jo flere som klager jo fortere kommer en eventuell løsning på problemet.

  13. #153
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Dette må en ta med sin forhandler, og flott om denne tråden forholder seg teknisk og ikke går inn på den enkelte forhandler. Jeg har selv kalibrert en hel del HW15er og kan bekrefte at problemet er begrenset til å fåtall enheter fra første produksjonsbatch. Ingen "nye" HW15er jeg har kalibrert har hatt dette problemet.

  14. #154
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av marsboer
    Det er ikke sikkert det gjelder bare et fåtall projektorer på markedet. Først må man eliminere bort alle de som ikke kalibrerer projektoren i det hele tatt, deretter må man ta bort de som i tillegg ikke legger merke til dette med fargerommet.

    I sum så er nok "problemet" mer utbredt enn vi får inntrykk av og derfor ikke fullt så tilfeldig som det virker.
    Poenget mitt er at feilen ikke gjelder alle projektorene. D.v.s. at det finnes fullt fungerende enheter ute i markedet som har bra software. Hvis du tar TW5000 som et eksempel, så var det samme feil på alle enhetene.

    Jeg var den første som rapporterte denne feilen til Sony, ca. 10 uker siden. Ifølge infoen jeg fikk, testet Sony Japan noen enheter og fant ikke noe feil. Altså enheter med bra "software" :wink:

    Enheten jeg har nå fungerer 100%.

    Det viktigste er nok at problemet blir fikset snarest slik at alle får fullt utbytte av produktet. HW15 er en utrolig bra projektor, med eller uten feil


    Balijoka

  15. #155
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det er merkelig...

    Vi får håpe at software-oppdateringen, om den kommer, blir tilgjengeliggjort for alle som en oppgradering via COM-porten, ikke som en oppgradering som må gjøres av Sony.

  16. #156
    Newcomer Mabuse sin avatar
    Medlem siden
    Dec 2009
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av marsboer
    Et spørsmål angående sharpness på HW15:
    ...

    Så hva mener dere?
    50 eller min?

    Mitt forslag er at 50 er nøytral posisjon.
    Jeg mener å se tydlig at det er min, på overscan-bildet på DVE er de vertikale hvite linjene da renest og skarpest.

  17. #157
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har nok rett i at det ikke er 50 i allefall. Ved nærmere inspeksjon så er det definitivt tendenser til litt halo. Jeg var bare vant til en LCD hvor dette var mer utpreget så det tok litt mer tid å se det.

    min er nok ingen sharpness ja, men jeg synes grensen går ved ca 25 for å unngå artifacts.

  18. #158
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg begynner å lure på om jeg har fått et skikkelig mandagseksemplar av HW15. Den fungerer riktignok bra men den har både gamut-problemet samt massiv fokusdrift.

    Om man stiller projektoren etter den har vært påslått et par timer så er bildet så ufokusert neste gang man slår den på at man knapt klarer å lese noe som helst av tekst fra HTPCen.
    Det er faktisk slik at om man stiller fokus 10 min etter påslag, etter omlag 1time og etter et par timer så vil man se tydelig forbedring i skarphet for hver gang man gjør det. Forskjellen mellom påslag og etter et par timer er helt ekstrem som sagt. Dvs krystallklar tekst til bare grums.

    I tilleg har projektoren skikkelig blåskjær ved påslag som gradvis blir borte i løpet av det første kvarteret.

    Er dette normalt med projektorer.
    Jeg ønsker å stille fokus en gang for alle og at den da er skarp fra første stund. Skjønner ikke helt hvorfor optikken endrer seg så mye ved temperaturforandringer.
    Blåskjæret de første 10 minuttene kan jeg godta og forstå siden dette er mer logisk.

    Hva synes dere?
    Vil dette bli borte? Har vel omlag 30 timer på den nå.
    Er det normalt med så betydelig fokusendring mellom kald og varm projektor (rommet holder omlag 20 grader)

    Bør jeg returnere den? Er jo ingen garanti for at jeg ikke får en fra samme batch.

  19. #159
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Håper du finner en løsning, denne står øverst på innkjøpslista.
    Får litt kalde føtter når jeg leser dette .....

  20. #160
    Intermediate marsboer sin avatar
    Medlem siden
    Dec 2005
    Poster
    3,764
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er jo dette med fargegamut og også fokusdrift noe som ikke gjelder så mange enheter virker det som.
    Uansett så kan det hende at fokusproblemene blir mer eller mindre borte etterhvert, samt at de fleste nok ikke har HTPCer tilkoblet. Det er først og fremst på HTPCen og tekst ved surfing jeg virkelig ser hvor stor endring det er i fokus. På filmmateriale så legger man ikke merke til dette på samme måte, slik at det fort kan være at det er flere som egentlig har større fokusdrift enn de tror etterhvert som projektoren blir varm.
    Men min har kun gått 27 timer. Jeg har kontaktet Sony support angående fargegamutproblemet og om hvor lenge jeg bør vente på forbedringer innen fokus før jeg eventuelt tar affære og sender den tilbake.

    Fargegamutproblemet er forøvrig ingen stor sak, men det er snakk om et stort avvik. Det nevnes 3dE tidligere her, men det er feil. Det er snakk om opp i mot 20-30dE på rødt og grønt og gult. Heldigvis er fargelysstyrken korrekt, så det synes ikke så godt, selv om det blir et visst gulskjær i scener med en bestemt fargepalett, men generelt ikke sjenerende.

Side 8 av 26 FørsteFørste ... 4 5 6 7 8 9 10 11 12 18 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •