Panasonic PT-AE500E, Vertikale Linjer (VB?)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Panasonic PT-AE500E, Vertikale Linjer (VB?)

    Jeg har nettopp kjøpt en Panasonic PT-AE500E projektor og er plaget med vertikale linjer i bildet. Tror dette må være det som omtales som VB (Vertical Banding) i dette forumet.

    Nå har jeg lyst til å sammenligne min projektor med en annen for å se om alle AE500 projektorene har dette problemet (og i like stor grad) eller om jeg har vært uheldig og fått en dårlig modell. Vet noen om et sted i Bergen man kan få demonstrert en AE500? Er det noen av dere som bor i Bergen og har en AE500 som jeg kunne få kommet og sett på?

    Jeg har prøvd å stille flicker i service-menyen uten at dette hjalp. Hvis noen har klart å fikse/redusere VB problemet så fortell hvordan.

    Har tatt et bilde som viser problemet. Stripene ble dessverre ikke like tydelige på dette bildet som de er i virkeligheten, men dere ser sikkert hva jeg mener.

  2. #2
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei e_a, og velkommen til Avforum.

    De stripene du har kalles VP eller FPN.. Tror ikke det er helt enighet om det enda. Uansett er det nok noe du tildels må leve med på en AE500. Det er mulig det går ann å redusere fenomenet vha. servicemenyen, men dette ødelegger jo garantien da. Z2 har samme panelene, og der skal de vistnok være mulig å eliminere strekene vha. servicemenyen. Jeg anbefaler deg å søke litt på AVSforum.com i tilleg til her.

  3. #3
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var en tur innom og forhørte meg om AE500 hos BMH her i Bergen og nevnte problemet med vertical banding. Det forhandleren mente var at dette fenomenet var et resultat av at spenningen på LCD panelene ikke var optimalt justert. Han nevnte videre et serviceverksted her i Bergen som kunne justere panelene; Camera og Video-teknikk i Åsane. Dette ligger i samme bygning som IKEA har sitt varelager. Se her fant jeg telefonnummeret også : 55 39 38 80. Sikkert verdt et forsøk.

    Gi en tilbakemelding da hvis du prøver dette og det fungere, siden jeg selv vurdere en AE500 og problemet med VB er noe av det som holder meg tilbake.

  4. #4
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har faktisk allerede ringt og snakket med Camera og Video-teknikk i Åsane etter anbefaling fra en tekniker hos Panasonic. Jeg spurte hvordan Camera og Video-teknikk ville forsøke å ordne problemet, og de svarte at de ville stille flicker i service-menyen slik at bildet ble så rolig som mulig. Dette hadde jeg allerede prøvd (hadde funnet info om dette på nettet), og bildet ble roligere, men stripene er like tydelige.

    Tror vertical banding er en annen sak. Stripene jeg er plaget med er nok FPN (Fixed Pattern Noise).

  5. #5
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, dette gjør nok at jeg skrinlegger planene om en AE500. Synes det virker litt uholdbart at man liksom bare skal godta at den type problemer kan forekomme. Hvis det blir en projektor på meg i den nærmeste fremtid blir det nok en Benq PE7800 eller Infocus 4805.

    Eneste løsning jeg kan foreslå er at du prøver projektoren med en annen dvd spiller, eventuelt også prøver med en annen signaloverføring som DVI. Hvis problemet fremdeles er der med f.eks. en Denon A11 med DVI kan man vel fastslå at signalkilden ikke er problemet. Prøv også å kjøre med en lavere oppløsning enn høyeste, mener å ha lest at den høye oppløsningen på nyere LCD projektorer medvirker til problemet.

  6. #6
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet er nok ikke signalkilden. Stripene er også synlige på den blå bakgrunnen som projektoren viser når den ikke mottar noe signal. Her er de mye vanskeligere å se, men det har nok kun med blåfargen å gjøre. Viser jeg samme blåfarge fra PCen er synligheten av stripene lik.

    Til tross for dette problemet synes jeg ae500 er en svært god projektor, og jeg vil beholde den selv om det ikke er mulig å bli kvitt stripene. Hvis jeg har fått en modell med mer striper enn gjennomsnittet vil jeg nok forsøke å få byttet den. Stripene er ikke noe problem på de fleste filmer så lenge man ikke bevisst prøver å se etter dem. Jeg hadde en Benq PE8700 til hjemlån, og totalt sett er jeg mer fornøyd med ae500. PE8700 hadde mer screendoor effekt, dårligere farger, dithering og regnbueeffekt. Jeg merket at kontrasten var litt bedre på PE8700, men forskjellen var mye mindre enn jeg hadde trodd. Det føltes som om forskjellen var på ca. 10% til tross for at spesifikasjonene er 2500:1 mot 1300:1.

    Før du tenker på en DLP ville jeg sjekket nøye at du ikke blir plaget av regnbueeffekten. Det var dette som var hovedgrunnen til at jeg ikke likte PE8700.

  7. #7
    Active tco sin avatar
    Medlem siden
    Feb 2004
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av e_a
    Jeg hadde en Benq PE8700 til hjemlån, og totalt sett er jeg mer fornøyd med ae500. PE8700 hadde mer screendoor effekt, dårligere farger, dithering og regnbueeffekt. Jeg merket at kontrasten var litt bedre på PE8700, men forskjellen var mye mindre enn jeg hadde trodd. Det føltes som om forskjellen var på ca. 10% til tross for at spesifikasjonene er 2500:1 mot 1300:1.

    Før du tenker på en DLP ville jeg sjekket nøye at du ikke blir plaget av regnbueeffekten. Det var dette som var hovedgrunnen til at jeg ikke likte PE8700.
    Hvordan signalkilde brukte du når du testet ae500 mot Benq8700??
    Lurer siden du mener ae500 er en bedre pj enn Benq 8700??

  8. #8
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg brukte pc:
    pioneer dvd-106
    nvidia geforce 4 ti4600
    koblet til via 15 pins vga kabel (rgb)
    Oppløsning 1280x720

  9. #9
    Active tco sin avatar
    Medlem siden
    Feb 2004
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av e_a
    Jeg brukte pc:
    pioneer dvd-106
    nvidia geforce 4 ti4600
    koblet til via 15 pins vga kabel (rgb)
    Oppløsning 1280x720
    Du kan kikke litt på denne testen her:
    http://avforum.no/forum/viewtopic.ph...00&start=0

    Her har den jo fått veldig skryt da!

  10. #10
    Active lars^ sin avatar
    Medlem siden
    Mar 2004
    Poster
    373
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    i tilegg til flicker hjelper det også å juster contrast og brightness..

    du må prøve å finne den stillingen som gir det beste resultatet.

    det er veldig viktig at du justerer flicker etter at du har contrast og brightness..

    det er hvertfall det som har funka for min del..

  11. #11
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På min gamle Hitachi LCD projektor var det nettopp flicker-justeringen som måtte justeres for å eliminere VB. Men de måtte ikke justeres til flicker var borte, de måtte justeres opp, og bildet ville flimre en god del når jeg kom til en verdi som fjernet VB, men det var ingen flimmer ute av service-menyen.

    Vanligvis er det det grønne paneler som har banding. Hvis du kan vise et bilde med bare grønt, rødt eller blått så vil du sikkert se hvilket panel som flimrer.

    VB er ikke det samme som fixed pattern noise.


    Her er noen bilder som viser bandingen før og etter med min Hitachi. Det var selvfølgelig mer tydelig i virkeligheten.

  12. #12
    Intermediate jane sin avatar
    Medlem siden
    Dec 2003
    Poster
    1,259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tahustvedt
    Her er noen bilder som viser bandingen før og etter med min Hitachi. Det var selvfølgelig mer tydelig i virkeligheten.
    Bra dokumentasjon! Går justering av VB på noen måte ut over billedkvalitet som påstått i denne tråden?: http://avforum.no/forum/viewtopic.ph...7&start=30

  13. #13
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan ikke huske at jeg la merke til det, og jeg var veldig kritisk til bildet. :lol: Men nå er det over et år siden jeg hadde den projektoren. Har DLP nå og vil aldri gå tilbake til LCD, i hvertfall ikke før alle problemene er eliminert.

  14. #14
    Active langbein sin avatar
    Medlem siden
    Feb 2004
    Poster
    320
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en AE 500 Og har minimalt med VB eller FPN. Jeg var veldig skeptisk før jeg kjøpte den, fordi jeg hadde sett problemet veldig tydlig på en Z2 og på en hitachi (10). Jeg hadde også lest litt her på forumet at det var/er et problem på AE 500. Jeg tok sjangsen og bestilte en og jeg har kanskje vært veldig heldig. Men, jeg ser at hvis jeg justerer til et litt varmere bilde kan det sees, men det er ikke i nærheten av det jeg så på Z2. Du kan også justere litt på gamma mid (litt opp), og gamma high for og bedre problemet, men da må du passe på hvordan bildet blir seende ut da... De eneste som plager meg nå er at jeg ikke har en progresiv spiller, og at jeg har ett felt på ca. 5 cm nederst på bildet (100")som ser maskert ut.. :shock: ikke helt svart men LCD-svart hvis du skjønner hva jeg mener. Jeg er iallefall kjempefornøy med bildet på 500`n.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •