Benq w10000: har pæren gått?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 16 av 16
  1. #1
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Benq w10000: har pæren gått?

    Har hatt min prosjektor i ca 2 år. Brukt den mye, ca 2-5 timer pr dag.

    Nå nettopp gikk den plutselig i svart, som om den bare bestemte seg for å nette ned.

    Jeg slo den av og på igjen og fikk bilde i ca ett minutt, så nettet den ned igjen.

    Da lurer jeg på: Er pæren gått?

    Er det ikke merkelig at jeg får bilde i ett minutt etter at pæren gikk?

    Eller betyr ikke at "pæren går" det samme på en slik prosjektorpære som en vanlig pære?

    En vanlig pære sprenges jo og deler flyr rundt inni dr, og den får man ikke til å gi et siste minutt..

    Takker for evt svar...

  2. #2
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du noen gang skiftet luftfilter?

  3. #3
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nei.

    Hva er det ???

    Må jeg kjøpe det?

    Minnes at det kanskje lå noe med i pakken, et lite brett med noe svart skumgummifilter..

    Er det det?

  4. #4
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant filteret og skiftet det og satte filtertimeren på reset..

    Virker som bare pokker..

    Supert, tusen takk for tipset, måtte alt gå deg vel..

    Var redd for at det var pæren og 3-4000 kroner...

  5. #5
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ante meg... 8)

    Lykke til videre - også på forumet!
    Vi er jo her for å hjelpe hverandre! :-D

  6. #6
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja, helt supert forum.

    jeg brukte det mye da jeg valgte prosjektor.

    jeg er ikke så flink meg det tekniske og manualer og skit,

    så lenge det er full hd og god lyd er jeg happy,

    men når jeg får problemer får jeg alltid hjelp her inne. tusen takk igjen...

  7. #7
    Newcomer
    Medlem siden
    Oct 2005
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var borti samme problemet med min panasonic pt-ax100.
    Jeg kjøpte meg ny pære nå, skiftet den og filteret, resettet pære timeren og nå er min også oppe og går i mere en 1-3 min før den skrur seg av.

    Tror jaggu jeg skal ta vare på den gamle lampen og ha den i reserve siden jeg tydligvis kan klemme flere timer ut av den.

    Hadde vært fint om trådstarter forteller hvor lenge du holder det gående etter den lille servicen du selv tok på prosjektoren din.

    Kan også legge til at prosjektoren min startet og nette seg ned etter nøyaktig 2000 timer, så det kan tenkes at det er en slags warning om at pæren snart kan eksplodere eller noe slikt, og at prosjektoren derfor netter ned for og unngå dette, eller hva?

    Hadde vært morsomt og fått svar på dette.

  8. #8
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei!

    trådstarter er vel meg.

    min prosjektor gikk ned for 3 timer siden, rett før trådstart.

    slo seg bare av, men jeg hadde en følelse av at det ikke var pæren som konket. Det skjer jo sikkert med et poff. her var det snakk om en kontrollert shutdown fra prosjektoren sin side.

    så fikk jeg filtertipset og skiftet filter. så restartet jeg filternedtellingen på setup-menyen, og nå er det full rulle igjen. den sto nok innstilt på 1000 timer. står i manualen at man kan rense og støvsuge filteret. vet ikke om dette er bra, men skal prøve...

    har hørt at pæren skal vare rundt 2500 timer så da er jo det lenge etter at filteret går som er innstilt på 1000 timer..

  9. #9
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!

    Filterne kan man ofte forlenge levetiden på ved å støvsuge dem ganske lett.
    Pass dog på at det ikke blir hull i dem, for da kommer støvet lettere inn i systemet.

  10. #10
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I BenQ W10000, så lå det 2 ekstra filtre vedlagt i tillegg til den som er installert, så det skal være nok filtre for en god stund. Skiftet nylig ut mitt etter 900 timer, men det var mer eller mindre null støv. Så du kan sikkert bare blåse litt på det også.

  11. #11
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    W10000 "blinker"...

    Hei.
    Kan noen hjelpe meg med følgende: kjøpte BenQ W10000 i Des 2007 og har brukt den lite. Kanskje sett 50-60 filmer pluss litt HD-tv. Har vært kjempefornøyd, men i det siste har venstre-siden av bildet begynt å "blinke" etter ca 15 minutter. Jeg har da skrudd den av og latt den kjøle seg ned og skrudd den på igjen og problemet synes å være borte. Men slik skal det jo ikke være. Vet noen noe om dette og kan komme med tips?

  12. #12
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den må på service. Enten er det feil på stømforsynigen, eller så er det noe galt med annen elektronikk (bildeprosessor?).
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  13. #13
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Blinkende W10000

    Hei.
    Takk for svar. Da blir det service... Liker jeg dårlig men får stole på at de vet hva de driver med....

  14. #14
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min 9000 hadde litt problemer med blinking/pulsering i starten av sin "karriere", men det la den bak seg rimelig raskt.

    Nå har den rundet 2000 timer, og maser etter ny lampe - til tross for at den i timetelleren mener at det er omlag 30% igjen...

    Noen som har tips til rimelig sted for handling av ny lampe?

  15. #15
    Intermediate
    Medlem siden
    Dec 2003
    Poster
    676
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Støtter opp rundt siste innlegg. Har selv en PE8720 som bruker samme pære som 10000. Har tittet i statene da det pr dags dato er uaktuelt å svi av 3000.

    Har funnet alt fra lite brukte pærer, nye pærer med alt og nye pærer hvor du må bruke "huset" fra den gamle. Prisene jeg fant iløpet av noen søk lå på alt mellom 200 til 280 USD inkl frakt.

    Noen andre som har tips å gi? Evt er det noen her til lands som muligens skal selge en pære til kurant pris ?

  16. #16
    Expert RoKo sin avatar
    Medlem siden
    Dec 2004
    Poster
    6,554
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Selv har jeg bestilt ny pære fra denne nettbutikken.
    Koster pr. i dag 2176,- som også er desidert laveste pris å oppdrive her på berget.

    PCKIOSKEN / BENQ PROJECTOR LAMP FOR PE8720

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •