Benq W5000 - Problem, mister halve bildet

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 3 1 2 3 SisteSiste
Viser resultater 1 til 20 av 53
  1. #1
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Benq W5000 - Problem, mister halve bildet

    Jeg har en Benq W5000 som jeg har vært strålende fornøyd med. Den har gått 900 timer.
    Plutselig og uten forvarsel forsvant nøyaktig halve skjermen (veksler på å være helt sort eller vertikale hvite striper annenhver gang jeg skrur den av og på).
    Nøyaktig 50% er borte og det er den høyre siden.

    Den venstre fungerer utmerket.
    Har selvsagt sjekket inn-kilder og det er ikke her det er noen feil da også menyen er delt på midten.

    Har selvsagt tatt ut strøm og satt inn igjen og selv om det er åpenbart at det ikke er lampen byttet jeg også denne til en ny da jeg hadde en liggende. Ingen forskjell.

    er det noen som har forslag til hva dette kan være? Jeg er helt blank og har prøvd det meste, men jeg har ikke noe greie på optikk så det er vanskelig å trekke logiske slutninger.

    Noen somhar vært borti dette?

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan det være driveren tro? Det er to brilliantcolor drivere på 1080 DMDen, som hver driver sin halvpart av brikken. Således er det nærliggende å mistenke dette som potensiell feilkilde. Uansett må vel projektoren leveres til service (Anovo).
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja jeg var redd for det.
    Jeg har prøvd alt som er mulig nå - det eneste jeg oppnår er å få forskjellige mønster på stripene i bildet til høyre. Ved et par av gangene jeg har re-startet er det også feil farger i det venstre bildet (som i utgangspunktet fungerte).

    jeg får nok pent bare skru den ned og sende den på service.

  4. #4
    Newcomer Outbreak1 sin avatar
    Medlem siden
    May 2006
    Poster
    282
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Temte
    Jeg har en Benq W5000 som jeg har vært strålende fornøyd med. Den har gått 900 timer.
    Plutselig og uten forvarsel forsvant nøyaktig halve skjermen (veksler på å være helt sort eller vertikale hvite striper annenhver gang jeg skrur den av og på).
    Nøyaktig 50% er borte og det er den høyre siden.

    Den venstre fungerer utmerket.
    Har selvsagt sjekket inn-kilder og det er ikke her det er noen feil da også menyen er delt på midten.

    Har selvsagt tatt ut strøm og satt inn igjen og selv om det er åpenbart at det ikke er lampen byttet jeg også denne til en ny da jeg hadde en liggende. Ingen forskjell.

    Noen somhar vært borti dette?

    Hei..

    Jeg har akkurat samme problem, men jeg har venstre siden.. utrolig frustrerende akkurat nå.. fristende å bare kaste "dritten" :roll:

  5. #5
    Newcomer
    Medlem siden
    May 2005
    Poster
    61
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nyaktig de samme problemet, dukket opp på Søndag. noen som har fått fikset dette enda?
    Jeg har meldt inn saken til BenQ support så får avvente svar derifra.

    Leif

  6. #6
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Kan det være driveren tro? Det er to brilliantcolor drivere på 1080 DMDen, som hver driver sin halvpart av brikken. Således er det nærliggende å mistenke dette som potensiell feilkilde. Uansett må vel projektoren leveres til service (Anovo).

    Anovo har sluttet med service på BenQ produkter med virkning fra April 09.
    Er ikke sikker på hvem som utfører dette nå, men kontakt gjennom BenQ support vil avdekke det.

  7. #7
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AlmaRex
    Anovo har sluttet med service på BenQ produkter med virkning fra April 09.
    Er ikke sikker på hvem som utfører dette nå, men kontakt gjennom BenQ support vil avdekke det.

    Legg merke til datoen på innlegget mitt (8. mars)
    Jeg regner med at Temte har fått fikset dette i løpet av det siste halvåret. ;-)
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  8. #8
    Newcomer
    Medlem siden
    May 2005
    Poster
    61
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det regner jeg også med Gorm
    Til info for andre som lurer så er dewt Servicon som har service på BenQ produkter nå.
    Servicon
    Ringte de og service på min er bestilt.

    Leif

  9. #9
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Håper det fungerer bedre enn Anovo da. Selv har jeg bare hatt positive erfaringer med Anovo, men skal en dømme ut i fra tilbakemeldingene på AVforum, har det ikke akkurat fungert optimalt. Om dette skyldtes Anovo, eller sene leveringer av reservedeler fra BenQ, har vel vært gjenstand for diskusjon ved flere anledninger? Uansett, håper alle BenQ eiere får den servicen de fortjener, nå når Servicon har tatt over. :-D
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  10. #10
    Newcomer
    Medlem siden
    May 2005
    Poster
    61
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg skal så klart oppdatere med service erfaringer ettehvert...

  11. #11
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Flott om du gjør det i den offisielle W5000 tråden også, så blir informasjonen samlet i en tråd.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  12. #12
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Meg og :(

    Idag skjedde det samme med meg. Mista halve bildet til høyre. For en rar feil. Har du funnet noen løsning eller må den på service? Er det garanti på dette her?

  13. #13
    Newcomer
    Medlem siden
    May 2005
    Poster
    61
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da fikk jeg projektoren min tilbake fra service. meget raskt ekspedert fra Servicon. så fort RMA var registrert med dem og de fikk maskinen så ble den reparert på under en uke. Reprasjonen var ferdig Torsdag morgen, og Fredag ettermiddag var den nok en gang montert i taket hjemme Tiol info, på min byttet de DMD brikka i projektoren. Fikk oppgradert Firmware i samme slengen.
    Topp service fra Servicpon og raskt ekspedert. Jeg var bare treg med å sende dem Projektoren min.....

    Leif

  14. #14
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av LeifB
    Da fikk jeg projektoren min tilbake fra service. meget raskt ekspedert fra Servicon. så fort RMA var registrert med dem og de fikk maskinen så ble den reparert på under en uke. Reprasjonen var ferdig Torsdag morgen, og Fredag ettermiddag var den nok en gang montert i taket hjemme Tiol info, på min byttet de DMD brikka i projektoren. Fikk oppgradert Firmware i samme slengen.
    Topp service fra Servicpon og raskt ekspedert. Jeg var bare treg med å sende dem Projektoren min.....

    Leif
    Hva ble prisen? Eller var det garantisak?

  15. #15
    Newcomer
    Medlem siden
    May 2005
    Poster
    61
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er en garantisak ja. ingen kost til meg hverken på forsendelse eller arbeid, fikk Firmware oppdatert i samme slengen.

  16. #16
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg også mistet halve bildet. Da blir det vel noen dager uten film på lerret da.

  17. #17
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Snodig feil dette, minner litt om fargehjul-havariet w9000/w10000 har.
    Dukker vel opp flere etter hvert med samme feil..

    Håper for din del service går kjapt antiloop, kjipern å være uten stort bilde

  18. #18
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei er ikke noe moro akkurat men får klare meg med 42" den tiden det tar å reparere den.

    Får begynne med de akustiske tiltakene jeg har utsatt på grunn av latskap nå når jeg er uten PJ da..:razz:

  19. #19
    Newcomer
    Medlem siden
    May 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Angry Enda et tilfelle

    Ja,så har også jeg fått de berømte stripene på venstre side av lerretet.
    Da blir det vel noen uker uten ordentlig bilde.

    Dette må være en skikkelig svaket for dettev utstyret,og en klar garantisak.
    Projectoren er i overkant av 1 år gammel.

    forbannet irriterende :evil:

  20. #20
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg opplevde dette på min Avielo Spectra også, og det før den hadde rundet 100 timer drift.
    Årsaken er rett og slett dårlig kontakt mellom den ene driveren til DMD'en (Digital Micromirror Device) og hovedkortet. Det sitter to brilliantColor drivere der, som driver hver sin halvdel av DMD'en. Det er grunnen til at det bare oppstår på en side av gangen.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

Side 1 av 3 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •