Merkelig lukt fra projektor

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Intermediate hjalmarjalla sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Merkelig lukt fra projektor

    Har en Epson TW2000 projektor som avgir en spesiell lukt som kan minne om smeltet/brent plast. Har kjent lignende lukt fra nye komponenter, men dette har forsvunnet etter kort tid på disse.

    Lukten har vært der mer eller mindre siden projektoren var ny, og jeg regnet med at det skyldes at projektoren trengte "innkjøring" før lukta forsvant.

    Dette har imidlertid ikke skjedd, og lukta er til tider ganske sjenerende. Kan ikke se at det er noe galt med projektoren. Bildet er helt fint, og alt virker som det skal.

    Lukta er ikke veldig sterk så jeg tviler på at det er noe som har brent seg fast, men den kommer gradvis mer og mer jo lengre projektoren er påslått.

    Har noen vært borti lignende tilfeller? Kanskje en ide å sende den inn til Avshop for sjekk...

  2. #2
    Expert antiloop sin avatar
    Medlem siden
    Jun 2004
    Poster
    7,385
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når jeg fikk min W5000 så var det litt spesiell lukt i 2-3 dager før det ble normalt. På min nye Yamaha RX-V1900 lukter det litt spesielt enda selv om den er 14 dager nå men det blir mindre å mindre der også. I ditt tilfelle kan det nesten høres ut som noe er galt da lukten ikke blir mindre men vedvarer. Du kan nå i hvertfall Kontakte Daniel på AVshop får høre hva han sier om saken.

  3. #3
    Intermediate hjalmarjalla sin avatar
    Medlem siden
    Jul 2004
    Poster
    1,229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, takk for svar. Skal høre med Avshop om det kan være en ide å sjekke den nærmere

  4. #4
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    1,066
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en TW1000. Den lukta vel nesten som litt brent elektronikk i ca 1mnd før det forsvant. Den er vel ca 1 1/2år nå og funker utmerket.

  5. #5
    Intermediate dvdjan sin avatar
    Medlem siden
    Dec 2002
    Poster
    1,134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også en TW 2000 og det lukter litt av avkjølingsluften som kommer ut av den, men kjenner det kun hvis man står foran projen.

    Altså ikke plagsomt i rommet for min del

  6. #6
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    1,066
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    He he...jeg aner en lang tråd her hvor jeg kan se for meg diverse forumister som står og lukter på komponentene sine. Skrudd!

  7. #7
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nesten som vinsmaking

    Da kan vi vel like gått ta det litt lenger omtrent som vinsmaking.

    Ser for meg konkurranser der deltakerne skal lukte seg fram til merke og årgang

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •