PLV-Z2: flimrer i Sone1

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PLV-Z2: flimrer i Sone1

    Håper noen kan svare meg på dette. Har forsøkt å søke litt i gamle poster, men har ikke funnet noe relevant.

    Har en Sanyo PLV-Z2 projektor i taket og en Denon DVD-spiller. Mellom disse kjører jeg for tiden en S-Video kabel, en løsning jeg egentlig er ganske tilfreds med.

    PROBLEM: Når jeg ser sone 2-filmer er alt meget bra. Setter jeg imidlertid inn en Sone 1-film så er bildet i farger, men såpass "flimrende" at det blir irriterende og plagsomt å se film. Bildet virker tilsynelatende klart og pent, men flimringen er såpass ille at det blir plagsomt. Noen som vet hva dette kan skyldes? Noen innstillinger jeg har oversett?

  2. #2
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje dvd spilleren sender ut et slags PAL60 signal som Z2 ikke er noe glad i. PAL60 er et NTSC signal hvor fargedelen av signalet er gjort om til PAL. Mange sone 2 (europeiske) dvd spillere har denne funksjonen for at en skal kunne spille av NTSC filmer på eldre/billige PAL tv'er.
    Denne funksjonen kan som regel velges i menyoppsettet på dvd spilleren eller med en bryter på baksiden av spilleren.

  3. #3
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hadde ett tilsvarende problem før, og synderen var kabeltv, så prøv å dra ut kabeltv kabelen og se om bildet ditt blir bra igjen.
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  4. #4
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for gode tips! Har forsøkt begge, men ingen av dem fungerte... DVD-spilleren er forøvrig en Denon 2500-something. Den fungerer utmerket på "vanlige tv´er" både i Sone1 og Sone1, men da via scart.

    1) PAL60-tipset ble forsøkt, men uten hell. Bildet ble en anelse bedre, men flimrer fortsatt såpass at det er plagsomt.

    2) Ingen kabel-tv er tilkoblet oppsettet.


    Noen som har flere tips?

  5. #5
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    PLV-Z2 har sikkert mulighet for å enable/disable intern videoprosessering. Har du sjekket det? Vet ikke hva de forskjellige modene heter, men på min HS10 heter de Film og Progressiv.

  6. #6
    Intermediate Spectre sin avatar
    Medlem siden
    Oct 2003
    Poster
    938
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Menyvalgene heter det samme på Z2, Progressive (OFF/S1/S2) og Film (On/Off). Du kan jo prøve de evt. Kan ikke si at jeg har opplevd noen problemer på min når det gjelder sone 1/NTSC filmer. Såvidt jeg har forstått så takler prosjektoren NTSC bedre enn PAL (Den klarer ikke Film mode for PAL tror jeg).
    Kan du beskrive flimringen litt mer?

    Kan du prøve å fore den med en annen signal type?
    Komponent f.eks.

    BB

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •