litt hjelp:)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13

Tråd: litt hjelp:)

  1. #1
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    226
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    litt hjelp:)

    hei alle
    nå skulle eg koble til svhs kabel til pj men eg får berre svart kvitt bilde
    eg kjøre den direkte fra dekodaren.det virka når eg bruka video ut

    noen formeining?

  2. #2
    Active _frost_ sin avatar
    Medlem siden
    Sep 2003
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det finnes vel noen innstillinger i dekorderen sin setup.
    Der må du velge svideo hvis du ikke har gjort det.
    Sannsynligvis står den nå på RGB.
    Da får du svarthvitt bilde hvis du prøver å kople via svideo.

  3. #3
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    226
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    den har eg sett på men den gang ei

  4. #4
    Active _frost_ sin avatar
    Medlem siden
    Sep 2003
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det svideo kontakt på dekoderen din, eller har du brukt en scart-svideo adapter?

  5. #5
    Intermediate jane sin avatar
    Medlem siden
    Dec 2003
    Poster
    1,259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av _frost_
    Er det svideo kontakt på dekoderen din, eller har du brukt en scart-svideo adapter?
    Jeg har en Telenor decoder, den har scart og composite utgang. Hvis jeg forsøker med en scart til svideo omformer blir bilder S/V. Det tyder på at svideo-signalet (Croma+Luma) ikke er lagt ut på scart-pluggen, men kun komposite-signalet.
    Så hvis han har en liknende decoder, tror jeg det blir problematisk med svideo Vel, det finnes overganger som lager et slags svideosignal, men i utgangspunket er dette composite.

  6. #6
    Active _frost_ sin avatar
    Medlem siden
    Sep 2003
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Akkurat det samme som skjedde med meg når jeg prøvde, derfor jeg tenkte at det kanskje var det...
    Men hvis det er en svideo utgang på dekoderen må den jo klare å støtte svideo signaler...

  7. #7
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    226
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    scart-svideo adapter
    ja det er det eg bruker

    eg har ein samsung dekoder...

  8. #8
    Active _frost_ sin avatar
    Medlem siden
    Sep 2003
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okei.
    Da er det beklageligvis pga at dekoderen din ikke støtter svideo signaler.
    Har samme problem selv.

  9. #9
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    226
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmmmmmm
    eg prøvde å kjøre den gjennom videoen også det går kanskje ikkje det heller da...
    finst det video til svhs adepter ?for eg har ikkje fleire utganger på pj

  10. #10
    Guru Peakman sin avatar
    Medlem siden
    Mar 2003
    Poster
    5,232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du trenger ikke flere utganger til projektoren. Du trenger innganger.

    Denne kan hjelpe.
    http://www.sandberg.it/worldwide/def...sp?prod=503-65

  11. #11
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    226
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja EIN TRYKK LEIF

    vist eg kjøre den gjennon forsterkaren da
    skulle det ikkje virke da?
    har ikkje testa for det er så lang avstand


    ja den pluggen skulla eg ha att

  12. #12
    Guru Peakman sin avatar
    Medlem siden
    Mar 2003
    Poster
    5,232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis forsterkeren din har video conversion fra compositt til s-video så vil det funke.

  13. #13
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    226
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja eg må vell prøve

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •