Flimmer ved progessive scan

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Mar 2003
    Poster
    252
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Flimmer ved progessive scan

    Hei

    Jeg får flimmer ved avspilling av dvd på min Sanyo Z1 projektor.
    Den er koblet til en modifisert H/K DVD25, via Supra komponentkabler. Dvd`en er stilt slik at den sender ut ps pal, og projektoren er stilt inn på 575p som utsignal. Flimmeret viser seg som en "lys dansende skygge" i midten/nedre del av bilde. Dette vises spesielt godt når jeg ser på stillbilder, men også ved avspilling av dvd. (Vises best i lysepartier av filmen.)
    Når jeg stiller projektoren inn på 480p, forsvinner dette flimmeret. 480p er vel ikke progressive scan i pal ?!?

    Hva kan problemet være, og hva kan jeg gjøre for og bli kvitt det.

    mrmattis

  2. #2
    Newcomer
    Medlem siden
    Mar 2003
    Poster
    252
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Jeg har nå prøvd med en annen komponent-kabel, samt å kjøre signalet gjennom HK AVR7000, uten og få bort flimringen.

    Er det projektoren som er problemet, og er dette en reklamasjonssak ? Hater når jeg ikke får utnyttet utstyret 100% [!]

    mrmattis

  3. #3
    Intermediate Rusty sin avatar
    Medlem siden
    Dec 2002
    Poster
    2,900
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også sanyo plv-z1!jeg bruker nantaus dvd spiller og kjører prog pal 575p som utsignal jeg har ingen problemer!jeg får philips dvd 963SA
    om noen dager så jeg skal teste den også!hmm kjenner du noen andre som har projektor så du kan teste dvd spillern med en annen projektor å se om det er dvd spillern det er noe galt med!hvis ikke så er det projektoren.det suger når det ikke funker 100%!har du snakket med di du kjøpte projektoren av?Noen andre som vet hva problemet kan være?

  4. #4
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har HK DVD 25 som jeg kjører progressivt mot NEC HT 1000 uten problemer.

    Har også Supra komponent kabler.

    Du har brukt den nyeste patchen ikke sant?

    MVH
    Frank

  5. #5
    Newcomer
    Medlem siden
    Mar 2003
    Poster
    252
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Jeg hentet patchen fra http://www.apache.co.uk/vision/ , finnes det noen nyere patch ?

    Tviler på om Bigscreen har lyst til å sende meg enda en ny Z1 :cry:

    mrmattis

  6. #6
    Intermediate Arendal sin avatar
    Medlem siden
    Feb 2003
    Poster
    3,764
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er kanskje den samme som ligger her?

    http://www.apache.net/vision/dvd25_upgrade_01.asp

    Den fungerte i hvertfall som en drøm for meg.

    MVH
    Frank

  7. #7
    Newcomer
    Medlem siden
    Mar 2003
    Poster
    252
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er den samme patchen, så det er nok projektoren som roter det til. Får vel sende noen mailer til sanyo tenker jeg.

    mrmattis

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •