Missfarging på bildet med Hitachi PJ-TX300

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Intermediate rayman85 sin avatar
    Medlem siden
    Jul 2006
    Poster
    504
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Missfarging på bildet med Hitachi PJ-TX300

    Kjøpte en brukt Hitachi PJ-TX300 i går som var gått 256timer.

    Problemet er at den har en en missfarget stripe oppe og nede. Helt nede på bildet er det ca 5cm bredt blå skjær, som går fra den ene siden til den andre, og helt oppe er det ca 5cm bredt gul skjær, som går fra den ene siden til den andre.
    Har prøvd med en annen kilde og kabel med samme resultat. så feilen ligger i projektoren.
    Har åpnet den opp og fjernet støv fra lcd panelene, men har fortsatt samme problem (fulgte denne guiden: Miniguide: Fjerning av støvflekker på Hitachi PJ-TX-serien

    Det kan vel ikke være pæra som bare har gått rett over 250 timer? (som det står i menyen på projektoren)
    Det er vel ikke mulig å nullstille denne?

    Takker for alle tips og innspill, hadde blitt temmelig glad om dette ordner seg.

  2. #2
    Intermediate rayman85 sin avatar
    Medlem siden
    Jul 2006
    Poster
    504
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen??

  3. #3
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette høres ut til å være et problem med plariseringspanelen, noe som betyr at projektoren må leveres inn fro å fikses. Dersom du nettopp har kjøpt den, har du blitt lurt. Jeg ville prøvd å få hevet kjøpet.

  4. #4
    Newcomer Vaden sin avatar
    Medlem siden
    Jan 2005
    Poster
    272
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er veldig enkelt å nullstille lampetida på PJ-TX300. Du bare trykker ok på lampetida og så nullstill. Dette hørres ut som ein projektor som har gått mykje lengre enn 250 timer. Min PJ-TX300 har gått over 1000 timer og eg har ingen slike problemer.

  5. #5
    Intermediate rayman85 sin avatar
    Medlem siden
    Jul 2006
    Poster
    504
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor ligger denne plariseringspanelen? Jeg hadde jo oppe projektoren når jeg fjernet støv fra den, er det mulig å få fikset selv på noen måte?

    Hvordan kan jeg vite da hvor mange timer den har gått hvis det bare er å nullstille timeren?

  6. #6
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av rayman85
    Hvor ligger denne plariseringspanelen? Jeg hadde jo oppe projektoren når jeg fjernet støv fra den, er det mulig å få fikset selv på noen måte?

    Hvordan kan jeg vite da hvor mange timer den har gått hvis det bare er å nullstille timeren?
    Polariseringspanelene kan du ikke gjøre noe med selv, dessverre. Det er bare LCD panelene som er tilgjengelige for rengjøring/avblåsning. Du kan lese litt om sammensetningen av den "LCD engine" her: http://avforum.no/forum/tester-video...0.html?garpg=5

  7. #7
    Intermediate rayman85 sin avatar
    Medlem siden
    Jul 2006
    Poster
    504
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan kan jeg finne ut om den egentli har gått 256timer, eller om den ble nullstillt for 256 timer siden?:???:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •