Dårlig kontakt i HDMI på en ny Epson TW980

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Active Xell sin avatar
    Medlem siden
    Feb 2005
    Poster
    300
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Dårlig kontakt i HDMI på en ny Epson TW980

    Heisann. Var en tur og hjalp en kompis med en ny TW980 i går. Han har slitt med å få kontakt over HDMI og siden det var første gangen han hadde koblet BD-spilleren til noe over HDMI var det vanskelig å vite om det var spiller, kabel eller projektor. Etter å ha fiklet en stund (mye) fikk jeg trykt HDMI pluggen litt mer oppover når jeg satte den i og da fikk vi plutselig kontakt. Kabelen er en Dream Screen med ganske klumpete både plugg og kabel og hadde dermed blitt hengede nedover. Vi endte opp med å legge kabelen i en løkke rundt projektoren for å få riktig posisjon på pluggen. Bildene prøver å vise hvordan, men det ble veldig dårlig (mobilkamera i mørkt rom). Projektoren skal henges i taket og da vil jo kabelen bøyes "riktig vei" men det var veldig liten slingringsmon på posisjon kontakten kunne være i før bildet forsvant.

    Det jeg nå lurer på er om det kan være dårlig kontakt i selve projektoren eller om dette er et generelt problem som flere kjenner seg igjenn i.

  2. #2
    Intermediate Nemesis sin avatar
    Medlem siden
    Feb 2004
    Poster
    703
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei
    Mener å ha lest andre som har hatt problemer med denne kabelen.Selv bruker jeg Supra uten noe slags problemer.

    MVH
    HD DVD : 189 , BD:320, DVD:681,Music DTS/DD DVD:55. DTS CD:35 , CD 1340, SHM-SACD :18 SACD:349 , DVD-A : 324 , PA-BD:16 LP:182,

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •