Offisiell tråd for Benq PE7800 - Side 33

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 33 av 33 FørsteFørste ... 3 13 23 29 30 31 32 33
Viser resultater 641 til 657 av 657
  1. #641
    Intermediate Bidda sin avatar
    Medlem siden
    Jan 2004
    Poster
    3,337
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Helt klart, har også vist seg å være få feil på denne. Ulempen er vel at den er stor og tung :-)

  2. #642
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei

    Er det noen PE7800 eiere der ute som har testet dette fetset, B-tech universaloppheng 50-75 cm?

    Eventuelt noen som kan anbefale et annet som kan senkes ned fra taket med ca samme lengde.

    Alek

  3. #643
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!
    Min pe7800 er ca. 1 år gammel og lampen har gått rundt 270t.
    I d siste har jeg hatt problemer med pj'en hvor enten fargene blir
    helt merkelige eller at lampen går av og det røde lyser blinker 3 ganger
    etter hverandre som indikerer for høy temperatur eller et problem med viftene. eneste måte å skru av pj'en på da er å dra ut strømpluggen.
    noen som har hatt noen lignende problemer? noen tips til hva som kan gjøres?

  4. #644
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av sasuke
    Hei!
    Min pe7800 er ca. 1 år gammel og lampen har gått rundt 270t.
    I d siste har jeg hatt problemer med pj'en hvor enten fargene blir
    helt merkelige eller at lampen går av og det røde lyser blinker 3 ganger
    etter hverandre som indikerer for høy temperatur eller et problem med viftene. eneste måte å skru av pj'en på da er å dra ut strømpluggen.
    noen som har hatt noen lignende problemer? noen tips til hva som kan gjøres?
    Har ikke opplevd noe lignende, nei, men det kan høres ut som om kjøleanlegget ikke fungerer som det skal. Muligens en vifte som har tatt kvelden. Anbefaler at du tar kontakt med BenQ for utbedring/service.

  5. #645
    Newcomer Holmis sin avatar
    Medlem siden
    Aug 2004
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har hatt min 7800 i litt over to år nå, men har slitt litt med bilde i det siste.

    Når jeg slår på projektoren står den og leter etter bildekilde og jeg ser kun den grønne skjermen. Da må jeg slå av projektoren for deretter slå den på igjen. Da kommer bilde av og til, andre ganger må jeg bare gi opp.

    Dette skjer som oftest med min Kreatel sat.tuner, men i det siste har den hatt problemer med min DVD spiller også. Kreatel tuneren går på S-video og DVD'en går på komponent.

    For å prøve noe nytt har jeg kjørt alt gjennom receiveren min. Da går alt på komponent. Samme feil da.

    Det virker som om den har problemer med å finne signalkilden. Er det noen der ute som har vært borti det samme tidligere, eller har noen tips.

  6. #646
    Newcomer
    Medlem siden
    Jun 2004
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Har slitt lenge no med å få koblet Benq opp mot pcen med dvi. Lurte derfor på om det er noen andre her som har klart dette?
    Jeg har et Geforce 7900 dual dvi out skjermkort, har prøvd alle mulig instillinger men ingen resultat.
    Er nå blitt så despo at jeg vurderer å kjøpe et nytt skjermkort med HDMI out på. Noen som tror dette vil hjelpe? Vil da kunne ha et skjermkort til pc skjermen og et eget til prosjektoren.
    Kanskje dette burde vært i data forumet, men tenkte jeg ville høre om det var et prosjektor problem før jeg kjøper nytt kort.

    Håper noen har et tips, detter driver meg til vanvidd.

    Alek

  7. #647
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Takfeste

    Vilken typ av takfeste passer best til denne PJ'n?

  8. #648
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av sasuke
    Hei!
    Min pe7800 er ca. 1 år gammel og lampen har gått rundt 270t.
    I d siste har jeg hatt problemer med pj'en hvor enten fargene blir
    helt merkelige eller at lampen går av og det røde lyser blinker 3 ganger
    etter hverandre som indikerer for høy temperatur eller et problem med viftene. eneste måte å skru av pj'en på da er å dra ut strømpluggen.
    noen som har hatt noen lignende problemer? noen tips til hva som kan gjøres?
    Fant du ut av dette problemet? Jeg har nøyaktig samme feil på min PE7800. For høy temperatur er det ikke, da dette skjer under oppstart hos meg. Som regel må jeg prøve oppstart 5-10 ganger før lampen tenner.

    Har vært i kontakt med BenQ Support. De trodde først at det var fuktighet i PJ'en, noe jeg tviler meget sterkt på da jeg har det svært tørt i rommet året rundt. Deretter ba de meg rense den, noe jeg gjorde selv om den var svært lite støvete. Ingen forskjell. Nå mener de at det er lampen, noe som sikkert kan være korrekt (har gått ca. 1500 timer). Den ble svært mørk i den senere tiden. Jeg er imidlertid litt motvillig til å bruke flere tusen for å "teste".

  9. #649
    Newcomer
    Medlem siden
    Aug 2004
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp, det var pæren, på tross av at "feilkoden"/lampeblinkingen indikerte noe annet. Fant ut at jeg nok ikke hadde noe særlig valg, og kjøpte ny pære. Alt i orden igjen nå.

  10. #650
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hallo folkens.

    Har problemer med projektoren min (En Benq PE7800). Etter at den har gått et par timer så lyser "lamp" lampa rødt også slutter den å vise noe bilde. Det går heller ikke an å trykke på av knappen eller noen andre knapper. Ingenting funker og det ender at jeg må dra ut kontakta, sette den inn igjen og så funker det å skru den av.
    Ser at noen har spurt om lignende før, men ikke fått et helt ordentlig svar

    A)Er det på tide å bytte ut pæra? Det står ikke noe i bruksanvisningen at det er den.
    B)Eller er det at jeg burde støvsuge skikkelig rundt projektoren?
    C)Er det noen jeg kan forhøre meg hos for å spørre hva det kan være? Kontaktinfo?


    Takker for alle svar

  11. #651
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Svarer meg selv jeg.
    Nå blinker den rødt 2 ganger, og da sier bruksanvisningen at det antageligvis er vifta.
    Siden projektoren har gått 1400 timer, så spørs det vel om det er noe poeng i å sende den på service, da jeg sikkert må ut med 3000+ for ny pære om ikke så lenge pluss service kostnader. Får vel begynne å kikke på en ny snart.

  12. #652
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Jeg har et lite problem med min Benq PE7800. Da jeg slår den på og alt ser ut til og fungere "slår den seg av". Den slutter å lyse bort til "veggen". Projektoren lager noen merkelige lyder (høres ut som et kamera med autofokus). Dette skjer ca 20sekunder (eller mindre) etter at jeg har slått den på. Har noen erfaring med dette? eller vet hva det kan være?

  13. #653
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    63
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Finnduz
    Hei.

    Jeg har et lite problem med min Benq PE7800. Da jeg slår den på og alt ser ut til og fungere "slår den seg av". Den slutter å lyse bort til "veggen". Projektoren lager noen merkelige lyder (høres ut som et kamera med autofokus). Dette skjer ca 20sekunder (eller mindre) etter at jeg har slått den på. Har noen erfaring med dette? eller vet hva det kan være?
    Kan det bare være så enkelt at du må koble til noe, som en dvd spiller eller hjemmekino anlegg. Prøv de forskjellige inngangene på projektoren.

    Eller snart på tide med en ny en????

  14. #654
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Eiv
    Svarer meg selv jeg.
    Nå blinker den rødt 2 ganger, og da sier bruksanvisningen at det antageligvis er vifta.
    Siden projektoren har gått 1400 timer, så spørs det vel om det er noe poeng i å sende den på service, da jeg sikkert må ut med 3000+ for ny pære om ikke så lenge pluss service kostnader. Får vel begynne å kikke på en ny snart.

    Lite sent svar, vet ikke om du fortsatt har bruk før det, men uansett:

    Har hatt liknende problem som deg, min begynte slå seg av og blinke rødt etter ca. 40 min. Eneste som virket for at få den å fungere igjen var at dra ut nettkontakten, sette den inn igjen og la vifta gå for at kjøle den ned.
    Fortsatt mye igjen av lampa så det er ikke der problemet ligger. Ettersom PJn er takmontert og det ikke går at holde rommet støvfritt så trekker viftene inn støv i prosjektoren som gjør at den mye fortere blir overhettet.

    Det jeg gjorde som fungerte var følgende:

    Følg innstruks på hvordan du tar ut pæra, med pæra ute støvsuger du forsiktig inne i prosjektoren(du ser viftene der inne, og at det sikkert ligger mye støv på bladene). Dessuten er det et støfilter på pæra som det garantert er mye støv på, støvsug også her.
    Sett inn pæra igjen og du skal se att det sikkert er slutt på rød blink nå!

    Lykke til.

  15. #655
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei. Jeg ser at det er en Benq PE7800 tilsalgs på finn. er dette fremdeles et ok kjøp?
    ANSI Lumen 800 og Kontrast 2000:1 er vel ikke toppen, men hd klar og med hdmi tilkobling så er det jo billig...

  16. #656
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MR michael
    Hei. Jeg ser at det er en Benq PE7800 tilsalgs på finn. er dette fremdeles et ok kjøp?
    ANSI Lumen 800 og Kontrast 2000:1 er vel ikke toppen, men hd klar og med hdmi tilkobling så er det jo billig...
    Denne begynner å dra på åra nå. Så du bør få den billig. Den bør heller ikke ha for mange timer på pæra. Dette er en 1024x576 proje og altså ingen HD proje. Da jeg kjøpte ny Full HD proje, BenQ W9000, for over ett år siden, gav jeg bort min gamle PE7800..
    :-)

  17. #657
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar!
    Ser at pæra er helt ny, men tror ikke 3000 er et kanonkjøp da...

Side 33 av 33 FørsteFørste ... 3 13 23 29 30 31 32 33

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •