Epson EH-TW5000 - Side 33

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 33 av 46 FørsteFørste ... 3 13 23 29 30 31 32 33 34 35 36 37 43 ... SisteSiste
Viser resultater 641 til 660 av 902
  1. #641
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Infocare ringte i dag. Projektoren er klar og kan hentes.
    Testing og kalibrering i morgen kveld :-D

    Balijoka

  2. #642
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Balijoka
    Infocare ringte i dag. Projektoren er klar og kan hentes.
    Testing og kalibrering i morgen kveld :-D

    Balijoka
    Jeg har ikke fått noen hentemelding ennå. Blir spennende å høre hvordan det har gått med din. :-)

  3. #643
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min dumpet inn med dhl i dag, henger nå der den skal være. Alt virker bra, frame interpolation på low gir en utrolig dybde. Har prøvd litt på Batman og Bolt... Det beste for min del er at irislyden er mer enn halvert!! På service lappen stod det at det var byttet en optisk enhet, ikke vet jeg hva den har med irisen å gjøre.

  4. #644
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Terra73
    Min dumpet inn med dhl i dag, henger nå der den skal være. Alt virker bra, frame interpolation på low gir en utrolig dybde. Har prøvd litt på Batman og Bolt... Det beste for min del er at irislyden er mer enn halvert!! På service lappen stod det at det var byttet en optisk enhet, ikke vet jeg hva den har med irisen å gjøre.
    Jeg tror ikke irisen har noe med bytte av optisk enhet å gjøre, men jeg regner jo med at du har fått oppgradert firmware også. Byttet av den optiske enheten skal etter hva jeg skjønner hovedsaklig ha med fokusvandringen å gjøre.

  5. #645
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bytte av optisk enhet har nok med fargeuniformitet å gjøre, for fiksen på fokusendringene er etter hva jeg har forstått en modifisering av en liten vifte inne i den optiske enheten (endrer retningen på luftstrømmen).
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  6. #646
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ny TW5000

    Har fått en splitter ny TW5000 i taket nå, men er usikker på om den har riktig FW, fant en oppskrift for å komme inn i service meny på AVSFORUM, dog for 6500ub (US versjonen);
    Meny hold inne i minst 8 sek, innen 4 sek trykk ESC to ganger, så pil til høyre og så pil til venstre. Funka ikke, noen tips?

    Hvor mange timer bør pæra ha før man kan kjøre en skikkelig kalibrering (skal bestille fra avshop...), nå er det et ekstremt grønnskjær i bildet... Har lest 60t?

    Ellers er iris lydløs og ingen defokusering hittils.

  7. #647
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av arek
    Har fått en splitter ny TW5000 i taket nå, men er usikker på om den har riktig FW, fant en oppskrift for å komme inn i service meny på AVSFORUM, dog for 6500ub (US versjonen);
    Meny hold inne i minst 8 sek, innen 4 sek trykk ESC to ganger, så pil til høyre og så pil til venstre. Funka ikke, noen tips?

    Hvor mange timer bør pæra ha før man kan kjøre en skikkelig kalibrering (skal bestille fra avshop...), nå er det et ekstremt grønnskjær i bildet... Har lest 60t?

    Ellers er iris lydløs og ingen defokusering hittils.
    Minimum 50t, men jeg vil absolutt anbefale 100t.

  8. #648
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk ikke noe gull tilbake, nei :cry:

    Fokusvandringen er fikset. Som konsekvens av dette har jeg fått mer viftestøy, viftelyden har forandret karakteristikk og er irriterende.

    Irisen har de ikke gjort noe med, men den jobber mer og knatrer som aldri før. Lyden er høyere og den lager fremdeles en forferdelig ulyd i boksen i overganger fra mørkt/lyst.

    Ellers er alt som før.

    Og dette har jeg ventet på i 4 uker???

    Balijoka

  9. #649
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    ...sikker på at lampen ikke står i "High"-modus? Jeg synes ærlig talt ikke viftestøyen er noe issue på min, men lampen stod i high som default...

    Irisknatringen er jeg for øvrig enig i at kan være et irritasjonsmoment, men der også er det jo slik at det skal veldig lite øvrig lyd til før dette ikke er noe en legger merke til...

  10. #650
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lygren
    ...sikker på at lampen ikke står i "High"-modus? Jeg synes ærlig talt ikke viftestøyen er noe issue på min, men lampen stod i high som default...

    Irisknatringen er jeg for øvrig enig i at kan være et irritasjonsmoment, men der også er det jo slik at det skal veldig lite øvrig lyd til før dette ikke er noe en legger merke til...
    hehehe...
    Er ikke helt rookie. Vifta står i low.
    Lyden forandres etter ca. 15 minutter. Høres, i periodevis, som en baderomsvifte.
    (Edit: baderomsvifte på 1/4 spenning)

    Balijoka

  11. #651
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    ...da tror jeg du bør jobbe litt med ventilasjonen rundt projektoren, alternativt kan det jo høres ut som det er noe feil med den, da min så langt ikke har guffet opp etter litt tids bruk. Jeg har imidlertid god ventilasjon rundt min projektor, men inngående ventiler på hver ende...

  12. #652
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har god ventilasjon.
    Hadde ikke disse problemene før jeg leverte den inn......

  13. #653
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    84
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg var en av de som fikk TW`en fra første forsendelse til Norge (kom lillejuleaften og ble hentet i rom jula) og er stor fornøyd med prosjektoren (sant skal sies at dette er min første prosjektor så hvordan er sammenlignet med andre i forhold til iris støy, osv. vet jeg ikke noe om). Den har gått et par hundre timer nå og jeg har ikke hatt problemer med fokus som jeg har lest at mange andre har.

    However, så har jeg lagt merke til de siste 50-60 timene at det har kommet lilla vertikale streker på hver sin side av lerret. Veldig synlige når det er hvit eller svart (mørk) sekvens i film/spill men er ikke der konstant. Strekker seg nesten helt opp og helt ned på mitt 106" lerret og er 8-10cm brede. Prosjektor henger i tak ca 3,5m fra senter av lerret.

    Noen som har peiling på hva det kommer av og evt. hvordan det kan fjernes ved hjelp av ratting i menyer? Kjører HD modus til vanlig.

  14. #654
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lygren
    ...sikker på at lampen ikke står i "High"-modus? Jeg synes ærlig talt ikke viftestøyen er noe issue på min, men lampen stod i high som default...
    Viftestøyen er en meget viktig faktor, spesielt i små rom der man sitter ganske nær projektoren. Det er klart projektoren ikke skal gi vesentlig viftestøy når den står i "low"-modus. Der er den spesifisert til å være 2 dB bedre enn TW2000, og det skal den være. Om det er slik at denne batchen med projektorer ikke når opp på nivå med etterfølgende batcher av samme, selv når de har vært på service, så er det klart at man må kunne forlange ny projektor. Epson har vel to forsøk innen rimelig tid, men jeg synes for min del de har overskredet rimelig tid allerede på første forsøk.

  15. #655
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tchortsky
    Jeg var en av de som fikk TW`en fra første forsendelse til Norge (kom lillejuleaften og ble hentet i rom jula) og er stor fornøyd med prosjektoren (sant skal sies at dette er min første prosjektor så hvordan er sammenlignet med andre i forhold til iris støy, osv. vet jeg ikke noe om). Den har gått et par hundre timer nå og jeg har ikke hatt problemer med fokus som jeg har lest at mange andre har.

    However, så har jeg lagt merke til de siste 50-60 timene at det har kommet lilla vertikale streker på hver sin side av lerret. Veldig synlige når det er hvit eller svart (mørk) sekvens i film/spill men er ikke der konstant. Strekker seg nesten helt opp og helt ned på mitt 106" lerret og er 8-10cm brede. Prosjektor henger i tak ca 3,5m fra senter av lerret.

    Noen som har peiling på hva det kommer av og evt. hvordan det kan fjernes ved hjelp av ratting i menyer? Kjører HD modus til vanlig.
    Har du hatt din inne til service for å få fikset fokusvandringen?

  16. #656
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    84
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roffe
    Har du hatt din inne til service for å få fikset fokusvandringen?
    Nei, har ikke vurdert det en gang da jeg ikke har hatt problemer med fokus vandring.

  17. #657
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tchortsky
    Nei, har ikke vurdert det en gang da jeg ikke har hatt problemer med fokus vandring.
    Jøss. Første gang jeg har hørt om et tidlig eksemplar som ikke har det.

  18. #658
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En av grunnene at jeg liker Epson proj. er den behagelige susen fra viften. Jevn lyd hele veien, uten å være plagsom.
    Sånn er det dessverre ikke lenger. Det virker som om det har blitt montert en ekstra vifte i boksen. Jeg hører to forskjellige lyder, den behagelige susen fra den originale viften og en plagsom viftelyd som variere under hele driftstiden (høres meget godt under film).

    Min TW5000 lever ikke opp til spesifikasjonene, og som jeg ser har jeg to alternativer: Få ny boks eller prøve å heve kjøpet og satse på noe annet.
    Dette skal tross alt være toppmodell, men akkurat nå minner den meg om alt annet enn det.

    Balijoka

  19. #659
    Intermediate MindWaste sin avatar
    Medlem siden
    Apr 2008
    Poster
    1,390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Balijoka
    Min TW5000 lever ikke opp til spesifikasjonene, og som jeg ser har jeg to alternativer: Få ny boks eller prøve å heve kjøpet og satse på noe annet.
    Dette skal tross alt være toppmodell, men akkurat nå minner den meg om alt annet enn det.

    Har vurdert å bytte ut min W10000, og hadde sirklet inn TW5000 som en flott kandidat. Men etter å ha lest denne tråden, og alt surret som har vært med den så tror jeg det er best å styre unna. Kanskje vente på neste modell?

  20. #660
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MindWaste
    Har vurdert å bytte ut min W10000, og hadde sirklet inn TW5000 som en flott kandidat. Men etter å ha lest denne tråden, og alt surret som har vært med den så tror jeg det er best å styre unna. Kanskje vente på neste modell?
    Vi skaper mye støy i tråden, vi som fikk eksemplarer fra den første batchen som kom til Norge. Men etter hva jeg skjønner er det få eller ingen problemer med de nyere batchene som har kommet. Man har fått rensket bort barnesykdommene, virker det som.
    Jeg vil ikke si at det er noen risiko ved å kjøpe en ny TW5000.

Side 33 av 46 FørsteFørste ... 3 13 23 29 30 31 32 33 34 35 36 37 43 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •