Epson EH-TW5000 - Side 15

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 15 av 46 FørsteFørste ... 5 11 12 13 14 15 16 17 18 19 25 35 45 ... SisteSiste
Viser resultater 281 til 300 av 902
  1. #281
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    I går kom UPS me Eye One levert på døra :-D

    Jeg prøvde meg litt på Natural-modus og fikk til, etter litt over en time med kalibrering, resultatene som dere ser under.

    Jeg brukte Offset-kontrollene for justeringer fra 0 til 40 IRE og Gain fra 50 til 100 IRE.

    Hele prossesen gikk relativt greit og responsen på kontrollene var riktige.

    Min TW5000 har nå gått i ca. 30 timer og jeg har ikke fokusproblematikken (hadde det noen timer i starten).

    Kan det være mulig at jeg har en enhet som fungerer

  2. #282
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    ...dette ser jo veldig lovende ut da, Balijoka, kan tyde på at feilen ikke omfatter samtlige projektorer...

  3. #283
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Balijoka
    I går kom UPS me Eye One levert på døra :-D

    Jeg prøvde meg litt på Natural-modus og fikk til, etter litt over en time med kalibrering, resultatene som dere ser under.

    Jeg brukte Offset-kontrollene for justeringer fra 0 til 40 IRE og Gain fra 50 til 100 IRE.

    Hele prossesen gikk relativt greit og responsen på kontrollene var riktige.

    Min TW5000 har nå gått i ca. 30 timer og jeg har ikke fokusproblematikken (hadde det noen timer i starten).

    Kan det være mulig at jeg har en enhet som fungerer
    Den enheten jeg hadde til test var ikke i nærheten av å kunne få en så fin gråskala som du presenterer her. Mulig det er er forskjell på enheter, men det forundrer meg litt likevel.

    Hvordan syntes du gråskalakontrollene fungerte?

  4. #284
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ak
    Den enheten jeg hadde til test var ikke i nærheten av å kunne få en så fin gråskala som du presenterer her. Mulig det er er forskjell på enheter, men det forundrer meg litt likevel.

    Hvordan syntes du gråskalakontrollene fungerte?
    De fungerte normalt og forutsigbart. Den nedre delen av skalaen reagerte på Offset, mens øvre delen reagerte på Gain. Jeg vekslet mellom 30IRE og 80IRE med kontinuerlige målinger og fikk akkurat den responsen jeg ønsket.

    Jeg har lest litt på avsforum og der er det en del UB6500-eiere som har fått til en meget fin gråskala.

    Jeg skal prøve litt med forskjellige modus i kveld.

    Jeg bare legge til at bildet etter kalibrering er knallbra :-D

  5. #285
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm.... kanskje på tide å tilkalle eksu med sin Eye One da... ;-)

    Kan jo hende jeg har flaks, jeg også.

    Men fokusproblemet er der fortsatt. Har stilt skarpt i varm tilstand og da starter den litt uskarp og kommer seg etterhvert til den er varm etter 10-15 minutter. Har vel rundt 30-35 timer på lampa nå, tenker jeg.

  6. #286
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roffe
    Men fokusproblemet er der fortsatt. Har stilt skarpt i varm tilstand og da starter den litt uskarp og kommer seg etterhvert til den er varm etter 10-15 minutter. Har vel rundt 30-35 timer på lampa nå, tenker jeg.
    På min er fokus stabil fra kald til varm og helt til jeg skrur av for kvelden. Hadde som sagt minimal fokusvandring de første timene(ca. 10?), men dette var kun i 5 minutter etter start. Deretter var alt greit.

  7. #287
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    AK:
    Jeg legger ved hcfr-filen slik at du får sett på de forskjellige verdiene etter kalibrering (jeg fiklet ikke med fargerom-kontrollene). Du kan nok dette her bedre enn meg, så fint om du gir meg en tilbakemelding om hva du synes.

  8. #288
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roffe
    Hmm.... kanskje på tide å tilkalle XU med sin Eye One da... ;-)

    Kan jo hende jeg har flaks, jeg også.

    Men fokusproblemet er der fortsatt. Har stilt skarpt i varm tilstand og da starter den litt uskarp og kommer seg etterhvert til den er varm etter 10-15 minutter. Har vel rundt 30-35 timer på lampa nå, tenker jeg.
    Regner med at dere er klar over at fokus-problemet er løst? Det er bare å kontakte Epson support for hardware fix.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  9. #289
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Regner med at dere er klar over at fokus-problemet er løst? Det er bare å kontakte Epson support for hardware fix.
    Regnet med at det var løst, men visste ikke at fiksen var kommet ennå. Hadde likevel håpet å slippe unna med EN service på projektoren, altså få fikset både gråskalakalibreringen og fokusproblemet samtidig. Stoler ikke helt på Posten, gitt. ;-)
    Det beste hadde i grunnen vært å ta turen til serviceverkstedet selv og få det fikset på stedet, om det ikke er for langt unna. Vil nødig være uten projektoren lenger enn jeg må.

  10. #290
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er du sikker på at du har noe gråskala-problem?
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  11. #291
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Balijoka
    AK:
    Jeg legger ved hcfr-filen slik at du får sett på de forskjellige verdiene etter kalibrering (jeg fiklet ikke med fargerom-kontrollene). Du kan nok dette her bedre enn meg, så fint om du gir meg en tilbakemelding om hva du synes.
    Kan du sende meg/poste bildene i pdf/jpeg, heller? Jeg har ikke HFCR....

  12. #292
    Intermediate akke sin avatar
    Medlem siden
    Jan 2004
    Poster
    629
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Regner med at dere er klar over at fokus-problemet er løst? Det er bare å kontakte Epson support for hardware fix.
    Sånt må du ikke regne med *kaste seg over telefonen*

  13. #293
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    er du sikker på at du har noe gråskala-problem?
    Nei, jeg har jo ikke noe kalibreringsutstyr, så jeg får jo ikke sjekket dette, men gjenkjenner jo bildets grønnstikk i hudtoner i ukalibrert tilstand fra Projektor 2009-treffet. Ville jo tro at det var mer enn tilfeldigheter etter at både du og AK rapporterte de samme feilene. Avventer derfor litt til jeg ihvertfall har fått forsøkt en kalibrering med enkelt utstyr (har som sagt en kamerat "borti gata" med en Eye One, eksu her på forumet). Får se om han har tid en av dagene.

    Men hvis det ikke er en firmware-feil, hva kan det da komme av at du og AK ikke får kalibrert, mens Balijoka har fått dette bra til? Har TW-5000 modellene som har blitt levert til nå hatt ulike firmware avhengig av produksjonsserie?

    Det er ihvertfall uaktuelt å sende inn projektoren mer enn en gang for to kjente problemer. Kan leve med fokusproblematikken en stund dersom alternativet er å sende den inn to ganger.

  14. #294
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ak
    Kan du sende meg/poste bildene i pdf/jpeg, heller? Jeg har ikke HFCR....
    Her er bildene/resultatene.

    Rettelse:
    Disse målingene ble foretatt i high lamp modus.

  15. #295
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Balijoka
    Her er bildene/resultatene.
    Er klar over at denne kalibreringen er eksemplar-spesifikk, men kan du likevel poste dine innstillinger for gråskalakalibreringen (altså under RGB-menyen)? Kunne være moro å forsøke, ellers er det jo bare å justere tilbake.
    Har du evt. gjort noe med saturation og tint samtidig?
    Regner med at du har fått projektoren din ganske nylig, og da er det sannsynlig at vi har samme produksjonsbatch.

  16. #296
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av akke
    Sånt må du ikke regne med *kaste seg over telefonen*
    Hvilket nummer ringte du? Jeg har forsøkt den support-chaten til Epson, men da kom jeg til Epsons danske supportavdeling, og de hadde ikke engang hørt om problemet.

    Ser forresten at de kan komme til å spørre om serienummeret. Noen som vet hvor dette står (er på jobb nå, så får ikke sjekket).

  17. #297
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roffe
    Ser forresten at de kan komme til å spørre om serienummeret. Noen som vet hvor dette står (er på jobb nå, så får ikke sjekket).
    På min TW2000 står serienummeret på baksiden av prosjektøren og på esken. Antar det er det samme her.

  18. #298
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Står det på esken, så er det jo greit. Har heldigvis tatt vare på all emballasje. :-)

  19. #299
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Serienummeret står under, eller på toppen når den henger i taket!. Snakket med Epson og sendte en mail med kopi av kvittering, beskrivelse av problemet og serienummer: level.one@epson.no. Han jeg snakket med verifiserte at det kunne fikses ved innsending til service. Egentlig ikke noe big deal for meg, kommer i fokus etter kort tid og er bare et problem når jeg har pc oppe. På film synes det ikke nevneverdig for min del. Kanskje den bare ligner litt på ae3000 det første kvarteret?? Såpass lite problem at det nesten er mer pes å sende den inn....

  20. #300
    Intermediate akke sin avatar
    Medlem siden
    Jan 2004
    Poster
    629
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roffe
    Hvilket nummer ringte du? Jeg har forsøkt den support-chaten til Epson, men da kom jeg til Epsons danske supportavdeling, og de hadde ikke engang hørt om problemet.

    Ser forresten at de kan komme til å spørre om serienummeret. Noen som vet hvor dette står (er på jobb nå, så får ikke sjekket).
    Epson Support og Service
    Hit ringer du om du trenger hjelp med ditt produkt, reparasjon eller spørsmål om drivere.
    Telefon: 815 35 180
    Åpningstider: man - fre, 09.00 - 17.00

    Ble enige om at en tekniker sjekker ut problemene med focus, gråskala og lang ventetid ved skifte av kilde, og kontakter meg. (Uten at jeg har sendt den inn)

Side 15 av 46 FørsteFørste ... 5 11 12 13 14 15 16 17 18 19 25 35 45 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •