Infocus 4805??? - Side 19

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 19 av 23 FørsteFørste ... 9 15 16 17 18 19 20 21 22 23 SisteSiste
Viser resultater 361 til 380 av 445
  1. #361
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,636
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Børner
    Det er som om at kontrasten mellem det hvite (altså teksten) og det svarte ikke er god nok. Det løper ut i hverandre, hvis du skjønner hva jeg mener.
    Kjører du progressive signaler?

  2. #362
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    21
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei
    er det noen som har noen tips på hvilken dvd spiller som passer best til infocus 4805, kjører nå filmer bare på xbox til projektoren og går ut i fra at det blir bedre med en dvd spille??r.........sliter litt med å få bra bilde når jeg spiller fifa 2005 på xbox er det noen tips på innstillinger eller er det kablinga som setter begrensningen her?

  3. #363
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjører du progressive signaler?
    Ja jeg kjører progressive signaler.

  4. #364
    Newcomer awesom-o sin avatar
    Medlem siden
    Jul 2004
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Børner
    nei den står også helt klart, jeg har selvfølgelig stilt fokus etter teksten, men dette hjelper ikke :?

    Det er som om at kontrasten mellem det hvite (altså teksten) og det svarte ikke er god nok. Det løper ut i hverandre, hvis du skjønner hva jeg mener.

    Jeg får vel leve med da. Selve bildet er jo fantastisk bra! Bare dumt når jeg altid ser alle rulletekstene etter filmen.
    Snodig. Jeg har ikke noe som helst å utsette på bildet til 4805'en min, men jeg har en Denon 2910 koblet sammen med HDMI. Strålende bildet der. Prøvde også komponent en gang, men bildet ble skikkelig maurtue og fargene blanda seg liksom. Så anbefaler HDMI. Sikkert der det ligger.

  5. #365
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av awesom-o
    Så anbefaler HDMI. Sikkert der det ligger.
    Sikkert det. Prøver at låne en spiller med HDMI og ser om det blir bedre. Og blir det det så har jeg jo en god grund til at kjøpe meg en ny dvd-spiller!! :lol:

    Tusind takk for svar

  6. #366
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    243
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av awesom-o
    Sitat Opprinnelig postet av Børner
    nei den står også helt klart, jeg har selvfølgelig stilt fokus etter teksten, men dette hjelper ikke :?

    Det er som om at kontrasten mellem det hvite (altså teksten) og det svarte ikke er god nok. Det løper ut i hverandre, hvis du skjønner hva jeg mener.

    Jeg får vel leve med da. Selve bildet er jo fantastisk bra! Bare dumt når jeg altid ser alle rulletekstene etter filmen.
    Snodig. Jeg har ikke noe som helst å utsette på bildet til 4805'en min, men jeg har en Denon 2910 koblet sammen med HDMI. Strålende bildet der. Prøvde også komponent en gang, men bildet ble skikkelig maurtue og fargene blanda seg liksom. Så anbefaler HDMI. Sikkert der det ligger.
    Er det komponent som gjer at det blir "maurtue"?? Eg har dette probleme... Syns utruleg godt når ein går nærme lerrete på mørke scener.

  7. #367
    Newcomer awesom-o sin avatar
    Medlem siden
    Jul 2004
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja på min er det sånn iallefall.

  8. #368
    Active Messel sin avatar
    Medlem siden
    May 2004
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis man med "maurtue" mener en masse grønne piksler som begever seg i mørke partier, tror jeg ikke det spiller noen rolle om man kjører komponent eller DVI. Kjører nemlig DVI selv, og kan se dette fenomenet på kloss hold. Under vanlig visning ser jeg det ikke. Hvis flere 4805 eiere kan gi oss hint om de ser dette eller ikke, kanskje vi kan finne ut hva som forårsaker det?

  9. #369
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke sett "maurtuefenomenet" på min 4805, denne er koblet til min pc via dvi.
    Har også sett litt film med s-video koblet mot projektor, så ikke noe til det der heller.

  10. #370
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken rolle spiller det om man ikke ser det på normal avstand?

  11. #371
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    243
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eg brukar Pioneer 575 med komponent til InFocus SP4805. Eg ser det litt i mørke scener, meg eg sitt litt nærmare enn folk flest (lite rom).

  12. #372
    Active Messel sin avatar
    Medlem siden
    May 2004
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denne "blitsingen" som kommer med oppgradering til 1.13 er det både med komponent og DVI? Jeg har versjon 1.02 på min, er det evt. noen vits i å oppgradere til versjonen før 1.13?

    EDIT: Fant nettopp ut at det er ingenting imellom disse to versjonene. Så da har jeg igrunn bare ett spørsmål ovenfor

  13. #373
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    243
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vent på neste firmware. Den bør komma snart.

  14. #374
    Newcomer Mithrandir sin avatar
    Medlem siden
    Aug 2004
    Poster
    239
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Messel
    Denne "blitsingen" som kommer med oppgradering til 1.13 er det både med komponent og DVI?
    Jeg oppgraderte min 4805 for noen uker siden. Har ikke merket noe til denne blinkingen/blitsingen... (kjører komponent interlaced)

  15. #375
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    178
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    maurtue

    De som ikke ser maurtue på 4805, må enten ha dårlig syn, ellers så har de stilt den inn MYE bedre enn meg, for å bli kvitt maurtue problemet så må iallefall jeg stille ned brightness så mye at jeg går glipp av endel detaljer i mørke scener. jeg kjører DVI med pixelmapping fra HTPC, hvis noen kan gi meg sine instillinger som de synes funker bra så sier jeg tusen takk for det!

  16. #376
    Active Messel sin avatar
    Medlem siden
    May 2004
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Re: maurtue

    Sitat Opprinnelig postet av ohkaasa1977
    De som ikke ser maurtue på 4805, må enten ha dårlig syn, ellers så har de stilt den inn MYE bedre enn meg, for å bli kvitt maurtue problemet så må iallefall jeg stille ned brightness så mye at jeg går glipp av endel detaljer i mørke scener. jeg kjører DVI med pixelmapping fra HTPC, hvis noen kan gi meg sine instillinger som de synes funker bra så sier jeg tusen takk for det!
    Har også vurdert denne løsningen mot min 4805. Hvordan opplever du bildet fra HTPC med pixelmapping vs DVD spiller med DVI eller evt. DVD med komponent?

  17. #377
    Newcomer
    Medlem siden
    Jan 2003
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denne "maurtuen" ser jeg også godt når jeg har xbox koblet til med komponent. Ikke sjenerende ved filmavspilling, men ved mer stillestående skjermbilder, spesielt mørke, er det litt sjenerende, også ved vanlig sitteavstand (2 x bredde).

    Ellers har jeg noen spørsmål som jeg håper noen kan hjelpe meg med. Kjøpte pj fra en nettbutikk i desember, men har først nå virkelig fått testet den ut. Og en "high-pitch" lyd fra pj irriterer til tider voldsomt. Har ikke måleinstrument, men anslår frekvens til ca 7-8000 Hz. Den pulserer i styrke, ca 1 "cycle" pr sekund. Når jeg slår av pj, og viftene fortsatt går for å kjøle, blir den borte. Så det kan virke som det har med pære/fargehjul å gjøre. Noen som har erfart noe lignende, og evt har noen løsning på å bedre dette?

    Neste spørsmål; vil koble til en pc også, og ser denne 10m m1-dvi (SP-M1-10M) kabelen fra infocus. Men det er jo "ingen" som har denne på lager! Er det noen spesiell grunn til det? Blir litt skeptisk om salget av den er så dårlig fordi "alle" kobler til dvi på en bedre og billgere måte en den kabelen. Hva slags løsning er det 4805-eiere flest går for når de kobler til dvi-enheter? (Forresten, vil vga-dvi bli en bortimot like god løsning?)

    Noen inputs please!

    mvh

    Stingray

  18. #378
    Intermediate eXa sin avatar
    Medlem siden
    Jun 2004
    Poster
    2,627
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tror jeg heller ville kjøpt en normal dvi-dvi kabel og en dvi-m1 plugg. da slipper du å sitte med en ubrukelig kabel hvis du bytter til et annet merke sener! pluss at det sikkert blir billigere...

  19. #379
    Newcomer
    Medlem siden
    Jan 2003
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ellers har jeg noen spørsmål som jeg håper noen kan hjelpe meg med. Kjøpte pj fra en nettbutikk i desember, men har først nå virkelig fått testet den ut. Og en "high-pitch" lyd fra pj irriterer til tider voldsomt. Har ikke måleinstrument, men anslår frekvens til ca 7-8000 Hz. Den pulserer i styrke, ca 1 "cycle" pr sekund. Når jeg slår av pj, og viftene fortsatt går for å kjøle, blir den borte. Så det kan virke som det har med pære/fargehjul å gjøre. Noen som har erfart noe lignende, og evt har noen løsning på å bedre dette?
    Jeg prøver igjen... Er det noen som kan informere om dette er vanlig? Tenker da på om det er normalt med denne skarpe lyden som det virker som er fargehjulet som genererer. Selve viftestøyen er ikke plagsom, men viningen ellers er irriterende.

    Stingray

  20. #380
    Newcomer
    Medlem siden
    Apr 2003
    Poster
    67
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en 5700 som er byttet "en rekke ganger" på grunn av piping i fargehjulet. Skal trolig en runde på verksted igjen til neste uke. Har ingen grunn til å tro at dette problemet er enestående for 5700 etter hva jeg har klart å se på forskjellige fora.

    Dette er utrolig irriterende siden det såvidt meg bekjent ikke finnes noen "upgrade" eller "fix" på dette. Risken er at jeg fortsetter å bytte fargehjul inntil garantien går ut og etterpå må jeg enten leve med det eller betale selv.

    Ekstra ille synes jeg det er siden jeg ellers er godt fornøyd med maskinen.

Side 19 av 23 FørsteFørste ... 9 15 16 17 18 19 20 21 22 23 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •