Infocus 4805??? - Side 13

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 13 av 23 FørsteFørste ... 3 9 10 11 12 13 14 15 16 17 ... SisteSiste
Viser resultater 241 til 260 av 445
  1. #241
    Active
    Medlem siden
    Mar 2003
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Glem det; det var bildeinnstillingene på H/K DVD25 som forandret seg når jeg oppdaterte. Linjene forsvant ikke, så DVD-spilleren har nok hele tiden vært oppdatert for å kunne kjøre Pal Progressive.

    Det er litt snodig at din H/K DVD25 fungerer helt fint, mens min sliter. Hvilken projektor bruker du? Jeg vet ikke om det kan være en faktor, men det er litt frustrerende å ikke vite hva årsaken er til denne lille feilen. :cry:

  2. #242
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,639
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan ikke være projektoren som trenger en oppdatering av firmware da?

  3. #243
    Active
    Medlem siden
    Mar 2003
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vet ikke hva firmware er, men jeg antar det er en slags software-oppdatering, og det kan godt være at det er problemet. Men det er litt rart at det kun skjer når jeg bruker PAL-filmer.

    Hadde det ikke vært for at DVD-spilleren til Alex F funker helt greit, så hadde jeg konkludert med at prosessoren til H/K DVD 25 er for dårlig.

    Er det ingen som vet hva årsaken kan være til jitters og jaggies? :?:

  4. #244
    Active
    Medlem siden
    Mar 2003
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har funnet ut at fenomenet også er til stede på enkelte NTSC-filmer (sone1). Jeg tror det kommer an på bildeformatet, men jeg er ikke sikker. På mandagen skal jeg høre med Hi-Fi Center Kjeden om de vet hva problemet kan være. Får håpe de har vært borti dette.

    Jeg er fortsatt kjempefornøyd med bildekvaliteten!

  5. #245
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen her som har prøvd 4805 sammen med Denon 1910 og progressive signaler via komponentkabel?

  6. #246
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Såvidt det er. Kjører foreløpig interlaced og lar pj'en ta seg av de-interlacingen. Har litt dårlig tid om dagen, fullt eksamenskjør.

    Mvh

  7. #247
    Intermediate
    Medlem siden
    Jun 2004
    Poster
    1,209
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dale Cooper
    Glem det; det var bildeinnstillingene på H/K DVD25 som forandret seg når jeg oppdaterte. Linjene forsvant ikke, så DVD-spilleren har nok hele tiden vært oppdatert for å kunne kjøre Pal Progressive.

    Det er litt snodig at din H/K DVD25 fungerer helt fint, mens min sliter. Hvilken projektor bruker du? Jeg vet ikke om det kan være en faktor, men det er litt frustrerende å ikke vite hva årsaken er til denne lille feilen. :cry:
    Jeg har Hitachi TX10 (LCD). Har ikke lagt merke til det fenomenet du beskriver, heldigvis. Kan du ikke bare ta med DVD spilleren din til Hi Fi Centeret og be dem koble den på en annen projektor. Dersom linjene er borte, er det noe galt med projektoren din. Hvis ikke, er det DVD spilleren. Enkelt og greit.

  8. #248
    Active
    Medlem siden
    Mar 2003
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo, jeg må gjøre det. Det som er litt oppmuntrende, er at det kun er enkelte filmer som skaper problemer, så jeg tror det har noe med bildeformatet å gjøre. Det skal jo uansett ikke være sånn, men det kan kanskje hjelpe meg i å finne ut hva problemet er.

    Skal gi beskjed når jeg har vært hos Hi-Fi Center Kjeden.

  9. #249
    Intermediate eXa sin avatar
    Medlem siden
    Jun 2004
    Poster
    2,627
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmm jeg har sånne irriterende linjer nede når jeg kjører progressivt... og jeg vil helst kjøre interlaced....

  10. #250
    Active Messel sin avatar
    Medlem siden
    May 2004
    Poster
    317
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tiger
    Noen her som har prøvd 4805 sammen med Denon 1910 og progressive signaler via komponentkabel?
    Jeg har denne kombien og det går som en drøm her hos meg. I alle hva jeg kan se til nå. Har kun rukket å sett et par-tre filmer siden jeg satte det hele opp, men må si meg storfornøyd. Får DVI-overgang i posten i dag, så da skal det testes også.



    Messel

  11. #251
    Active
    Medlem siden
    Mar 2003
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg skal rense filtrene i projektoren (brukt i 250 t.), og så er jeg litt nervøs. I håndboken står det at man skal ta ut lampeenheten, men kan man fjerne filtrene slik at man lettere kan rense dem? Har planer om å støvsuge dem med lav styrke, men er det andre måter å gjøre dette på?

    En steg-for-steg beskrivelse hadde vært flotters.

  12. #252
    Active
    Medlem siden
    Mar 2003
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan fjerner jeg lampeenheten? Åpne et lokk, skru ut noen skruer?

    Det var dårlig forklart i instruksjonsboken.

  13. #253
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan titte litt i x1 tråden. Det er vel stort sett samme grunn pj (med endel mods).

    http://www.avforum.no/forum/viewtopi...&start=435

    Mvh

  14. #254
    Active
    Medlem siden
    Mar 2003
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk!

    Da var det gjort. Det var noen nervøse minutter, men det var nødvendig, for det var en del støv.

  15. #255
    Intermediate eXa sin avatar
    Medlem siden
    Jun 2004
    Poster
    2,627
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    phew... fant ut at det eneste (håper jeg) jeg ikke tenkte på når jeg bygde hush boks var rensing av filteret ops:
    men etter å ha fjernet den ene vifta inni der og utvidet hullet litt fikk jeg den jaggu ut
    ikke så veldig mye støv egentlig, trass i at den har gått nesten 400timer

  16. #256
    Active
    Medlem siden
    Mar 2003
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    eXa:
    Det var flaks at du kom på det i siste liten, og at du fikk ordnet det. Jeg tror det er meget viktig å rense filtrene, for det samler seg en god del støv der, og da kan man jo bare tenke seg til hva som skjer med temperaturen inne i projektoren. Skal selv bygge hushbox etter hvert, så jeg må ta lære av andres feil.

    Nå har jeg fått alt på plass i hjemekinorommet, men jeg har litt problemer med å få bildet til å passe 100% på lerretet. Jeg får fylt bildet i høyden, men da er ikke bredden fylt. Har prøvd utallige filmer med formatet 1.78:1 (16:9), men det vil seg ikke. Det er ikke DVD-spilleren, for jeg har prøvd to forskjellige modeller. Det kan være at jeg er litt pirkete, og at det skal være tynne, vertikale striper langs sidene. Bruker fabrikkinnstillingene, så jeg tror ikke dette er et innstillingsproblem. Tror heller ikke at keystone kan fikse dette, for stripene er helt rette.

    Håper noen kan opplyse meg.

  17. #257
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    226
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    der e zoooooooom på den :wink:

  18. #258
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,639
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men zoom hjelper han ikke i dette tilfelle for da vil han gå glipp av bilde i høyden hvis han zoomer for å dekke bredden, (eventuelt omvendt)

  19. #259
    Active
    Medlem siden
    Mar 2003
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tor rasmussen
    Men zoom hjelper han ikke i dette tilfelle for da vil han gå glipp av bilde i høyden hvis han zoomer for å dekke bredden, (eventuelt omvendt)
    Det er korrekt. Det er mulig det blir ny DVD-spiller før Jul. Jeg synes bildet fra min H/K DVD25 er meget bra, men de stripene som dukker opp i progressive pal er irriterende, så jeg vurderer å gå over til DVI, og da blir det nok Denon 1910. Noen som har erfaringer med denne spilleren i kombinasjon med 4805? Prisen er i allefall super på 1910.

  20. #260
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er flere her som bruker 1910 og 4805. Jeg har bestillt DVI kabel (ble overgang her også :evil: siden det koster kun en brøkdel av hva en hel kabel koster), så får vi se hvordan det blir da. Har i allefall ikke merket noe flimring med denne kombinasjonen (komponent interlaced/progressivt). Når det gjelder kvaliteten på komponentutgangen så synes jeg ikke den er noe spesiellt bedre enn f eks. yamaha dvd s550. Men jeg håper at det blir litt bedre ved bruk av DVI kabel.

    Mvh

Side 13 av 23 FørsteFørste ... 3 9 10 11 12 13 14 15 16 17 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •