Infocus 4805??? - Side 12

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 12 av 23 FørsteFørste ... 2 8 9 10 11 12 13 14 15 16 22 ... SisteSiste
Viser resultater 221 til 240 av 445
  1. #221
    Intermediate mg_martin sin avatar
    Medlem siden
    Mar 2003
    Poster
    1,333
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg kjører 10 meter med ganske spe dim. kabelen kosta 500 tror jeg...

  2. #222
    Intermediate polkalizer sin avatar
    Medlem siden
    Jun 2003
    Poster
    1,199
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dersom jeg stiller brightness litt for høyt ser jeg også dette fenomenet (på X1). Prøv å dra ned brightness, så skal du se det forsvinner / blir kraftig redusert.

    edit: dårlig kabel, dvd-spiller, etc er med på å forsterke effekten....

  3. #223
    Active
    Medlem siden
    Mar 2003
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av polkalizer
    Dette høres merkelig ut. Hvis du får høyere utbytte ved progressiv er det nok fordi den er stilt opp til å kjøre i presentations modus eller noe lignende på den inngangen. Gå inn i menyen når du kjører progressiv og still om til film-modus, så får du et riktig lysutbytte på progressive signaler også. Dette er ihvertfall tilfelle på X1, så jeg tenker nok det er det samme på 4805.
    Det kan godt hende, men jeg finner ikke frem til menyen der jeg velger mellom forhåndsstillingene "Presentasjon", "Film" eller "Video". Det eneste jeg finner er brukerinnstillingene. Det kan vel ikke være DVD-spilleren som gjør at disse valgmulighetene faller bort?! Hmm, må ta en ekstra titt i håndboken. Jeg finner nok ut av det.

  4. #224
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dale Cooper
    Sitat Opprinnelig postet av polkalizer
    Dette høres merkelig ut. Hvis du får høyere utbytte ved progressiv er det nok fordi den er stilt opp til å kjøre i presentations modus eller noe lignende på den inngangen. Gå inn i menyen når du kjører progressiv og still om til film-modus, så får du et riktig lysutbytte på progressive signaler også. Dette er ihvertfall tilfelle på X1, så jeg tenker nok det er det samme på 4805.
    Det kan godt hende, men jeg finner ikke frem til menyen der jeg velger mellom forhåndsstillingene "Presentasjon", "Film" eller "Video". Det eneste jeg finner er brukerinnstillingene. Det kan vel ikke være DVD-spilleren som gjør at disse valgmulighetene faller bort?! Hmm, må ta en ekstra titt i håndboken. Jeg finner nok ut av det.
    Det er vel i instillingene for gamma du kan gjøre disse valgene.

    Mvh

  5. #225
    Active
    Medlem siden
    Mar 2003
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp, der fant jeg valgmuligheten "Film", men i håndboken står det at det skal være en slik modus under "Forhåndsinnstillinger" i Bilde-menyen. I Gamma-menyen kan man velge mellom "Film", "Lyst rom 1", "Lyst rom 2", "Video" og "PC. Det er sikkert disse modusene håndboken refererer til, men det er litt rart at instruksene er feil. Jeg tolker det i allefall slik når jeg ser på bildene og teksten i håndboken. Jeg skal prøve en S-Video-kabel, og så får vi se om menyen forandrer seg.

    Takk for tipset!

  6. #226
    Active
    Medlem siden
    Mar 2003
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Æsj!
    Da var den første bildefeilen funnet. Når jeg kjører progressivt, så dukker det opp et par-tre vibrerende linjer i øverste bildekant. De går horisontalt over hele bildebredden, og de gjør at det blir "brekk" (vet ikke helt hvordan jeg skal forklare det) i bildet. Skikkelig irriterende, må jeg si.

    Det merkelige er at de forsvinner når jeg kjører interlaced. Jeg lurer på om det er en teknisk feil eller en innstillingsfeil. Har prøvd flere DVD'er, og det samme fenomet er til stede.

    Det måtte selvfølgelig komme et eller annet som la en demper på min entusiasme. Ja ja, det er vel kanskje like greit at det skjedde med en gang.

  7. #227
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,635
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et sted i menyene dine skal det kunne merkes av for overscan. Det skal fjerne et slikt problem.

    Edit:
    (Når jeg tenker meg om lurer jeg på om overscan ikke er tilgjengelig ved komponent progressiv.)

  8. #228
    Active
    Medlem siden
    Mar 2003
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har forsøkt med overscan, og det funket ikke. Overscan er vel en funksjon som skal fjerne støy i bildet. Disse linjene jeg snakker om er ikke vanlig støy, og det ser ikke bra ut, for å si det sånn.

    Får håpe jeg ikke blir nødt til å kjøre interlaced pga. av dette, da bildet er hakket bedre når jeg mater projektoren med progressive signaler.

  9. #229
    Intermediate
    Medlem siden
    May 2004
    Poster
    732
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har ikke flyttet på bildet ,høyre venstre, opp ned.
    Slik at du har dratt det så du ser informasjon som ikke skal vises.
    Fikk fram linjer når jeg flyttet bildet opp ned.

  10. #230
    Active
    Medlem siden
    Mar 2003
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Projektoren har blitt flyttet en del (står på et bord for øyeblikket), men linjene er godt innpå bildet. Sånn cirka 13 cm er påvirket. Og som sagt, så forsvinner de når jeg kjører interlaced. Da må det ha noe med prosesseringen å gjøre, skulle jeg tro.

  11. #231
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,635
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Han mener ikke flyttet bildet, som i fysisk flytte projektoren, men...
    I en av menyene kan man "skyve" bildet sideveis, opp og ned.
    Hvis du i en meny ha dradd bildet nedover kan det ha medført at du får se "linjer" du ikke skal se pga den digitale flyttingen av bildet.

  12. #232
    Active
    Medlem siden
    Mar 2003
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, da skjønner jeg hva han mente. Jeg bruker fabrikkinnstillingene, så jeg har ikke justert bildeposisjonen.

    Jeg har funnet ut hva linjene er slags utyske. På engelsk heter det line jitters og line jaggies. Det er visstnok en svakhet ved DVD-spillerens prosessor, så jeg blir nok nødt til å kjøre interlaced.

    Er det noen som har greie på slike jaggies (trappeform) og jitters (skjelvinger), og vet hva man kan gjøre for å bli kvitt dem?

  13. #233
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags dvd-spiller har du? Har sett dette på hk-spillere, men aldri lagt merke til det på eget utstyr.

    Mvh

  14. #234
    Active
    Medlem siden
    Mar 2003
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en H/K DVD25. Det er kun på PAL-filmer at dette skjer; NTSC-filmer funker helt glimrende med progressive scan. Merkelige greier, synes jeg. :?

  15. #235
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,635
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forklaring på at det er hos PAL men ikke NTSC må vel blir at PAL har 576 linjer i høyden, NTSC har 480 linjer i høyden.
    Derfor benyttes ikke de øvre linjene på NTSC og du ser ikke problemet der.

  16. #236
    Intermediate Soundfre@k sin avatar
    Medlem siden
    Nov 2003
    Poster
    4,383
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde kjørt interlaced hadde jeg vært deg. DCDi i 4805 skal gjøre en god jobb.

    Mvh

  17. #237
    Intermediate
    Medlem siden
    Jun 2004
    Poster
    1,209
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dale Cooper
    Jeg har en H/K DVD25. Det er kun på PAL-filmer at dette skjer; NTSC-filmer funker helt glimrende med progressive scan. Merkelige greier, synes jeg. :?
    Jeg har også HK DVD 25. Har du oppdatert softwaren ? Dersom du ikke har gjort dette, støtter ikke HK DVD 25 progressiv scan på PAL, men bare på NTCS. Her er en link til hvor du får oppdatert softwaren (jeg har ikke slike problemer på min DVD spiller). http://www.apache.co.uk/vision/

    Lykke til !

  18. #238
    Active
    Medlem siden
    Mar 2003
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Alex F:
    Aha, kanskje det er det som er problemet. Det hadde vært superdupert om denne patchen kunne fikse dette problemet.

    Tusen takk for tipset!

  19. #239
    Intermediate
    Medlem siden
    Jun 2004
    Poster
    1,209
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Regner med at du skjønte at du måtte brenne dette ned til en CD/DVD for deretter å stappe den brente DVDen i HK DVD 25 ?

    Håper det funker !

  20. #240
    Active
    Medlem siden
    Mar 2003
    Poster
    391
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe, da var det gjort, men nå ble bildet mye mindre. De irriterende linjene er borte, og jeg tror bildeformatet er det samme, men bildet ble altså mindre i både høyden og bredden.

    Det skal aldri være enkelt! :lol:

Side 12 av 23 FørsteFørste ... 2 8 9 10 11 12 13 14 15 16 22 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •