Problem med Optoma 800X projektor

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med Optoma 800X projektor

    Hei,
    jeg har et problem med min Optoma 803 (80X) prosjektor, jeg tror problemet kommer fra ledningene signalet går gjennom.

    Jeg har en 10m kabel, en 5m og en på 2m.
    Før virket det helt fint med 10 meter direkte fra projektor til PC eller PS3, nå kommer det artefacter.
    Har prøvd med 5m ledning fra projektor til PC og PS3 men det kommer artefacter også der.
    Og 5m ledning fra projektor til receiver med 2m kabel videre til signalkilde med samme problem.

    Har prøvd PS3 koblet til TV med samme ledninger, det fungerer helt fint..

    Det er oppstått nylig, eneste hardware-messige forandring som er gjort fra tidligere (før problemet kom) er en receiver (Yamaha 663). Tviler på at dette har noe med hverandre å gjøre.

    Det kommer signal på skjermen, det blir opp til 1080p 60 hertz fra PC, problemet er artefactene på bildet. Disse artefactene er totalt statiske og forekommer alltid på samme plass på skjermen.

    Artefactene forekommer av at pixler blir "strekt" sideveis fra høyre, altså at en pixel kan strekkes noen pixler mot venstre og danner en strek. Se bilder under, problemet mitt er helt identisk med disse bildene.


  2. #2
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problemet forsvant helt når jeg plugget ut strømmen til alt før jeg plugget inn HDMI-ledningen

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •