Svakt grønnskjær langs kanten av bildet

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Svakt grønnskjær langs kanten av bildet

    Hei,

    Jeg har en Panasonic AE500. Bildet fra den er veldig bra bortsett fra helt i kanten av bildet. Er snakk om kanskje en 2 mm slags grønn "ramme" som går rundt hele bildet. Det er knapt merkbart, men av og til irriterer det meg mer enn andre dager.. Noen som har en ide om hva dette kan være og muligens en måte å fikse dette? Grønnskjæret kommer uansett kilde og tilkoblinger. Har prøvd dvi, scart (rgb), kompnent og s-video, alle har samme bildet. I tillegg er det noe VB i lyse scener, men dette er vel bare noe en må leve med.

  2. #2
    Guru Peakman sin avatar
    Medlem siden
    Mar 2003
    Poster
    5,232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det ikke dette grønnskjæret som heter VB ifølge burre.

    http://www.avforum.no/forum/viewtopi...p;highlight=vb

  3. #3
    Intermediate jane sin avatar
    Medlem siden
    Dec 2003
    Poster
    1,259
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Peakman
    Er det ikke dette grønnskjæret som heter VB ifølge burre.

    http://www.avforum.no/forum/viewtopi...p;highlight=vb
    Tviler på det.
    Vil heller tro at dette har med optikken å gjøre.

    VB er monotont repeterende striper ved hver n horisontale pixel.

  4. #4
    Moderator roffe sin avatar
    Medlem siden
    Apr 2003
    Poster
    9,330
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Peakman
    Er det ikke dette grønnskjæret som heter VB ifølge burre.
    http://www.avforum.no/forum/viewtopi...p;highlight=vb
    Jeg husker også at dette ble forklart i den ovennevnte tråden. Men hele tråden har mistet en del av sin verdi fordi linken til bildet i den innledende postingen ikke er gyldig lenger. Det er synd, for jeg syntes det var en god gjennomgang av banding-problematikken og en del andre artifakter. VB som det nå snakkes om er repeterende, og ble etter hva jeg husker ikke illustrert i ovennevnte tråd.

  5. #5
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    2,480
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, har alltid forstått VB som repeterende striper over bildet, spesielt synlig i lyse scener med jevne farger. Virkelig synd bildene i posten til Burre forsvant, kanskje en eller annen har dem lagret i cachen på pcen el. og kunne lagt dem ut på nytt?

  6. #6
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skal fikse det når jeg er hjemme igjen.. er ikke på egen PC for øyeblikket.. håper jeg ikke har slettet det...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •