Problemer med bilde via receiver

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med bilde via receiver

    Noen som kan hjelpe en nybegynner???

    Har kjøpt meg ny receiver ( denon avr-2308 ) for å kjøre bilde til min hitachi PJ-TX300 gjennom denne. Koblet dvd-spiller til receiver med hdmi og receiver til prosjektor med hdmi. Fikk da kun lyd. Kabelen til prosjektor er 10m fra Clas Olson.

    Jeg får bilde når jeg kjører dvd spiller rett til prosjektor.

    Jeg får også bilde når jeg kobler til tven istedet for prosjektor. (med samme koblinger)

    Er det noen innstillinger på prosjektor jeg må gjøre noe med?

    Håper noen kan hjelpe meg!!!

  2. #2
    Newcomer AV-Marius sin avatar
    Medlem siden
    Mar 2008
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.
    Det er jo helt klart noe med recieveren. Hva står de forskjellige innstillingene dine i? (6 punkter under HDMI video setup)

  3. #3
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AV-Marius
    Hei.
    Det er jo helt klart noe med recieveren. Hva står de forskjellige innstillingene dine i? (6 punkter under HDMI video setup)
    Takk for svar!

    Jeg har følgende innstillinger på HDMI video setup:
    i/p : AtoH
    res: 720p
    progre: Auto
    aspect: Full
    colour: YCbCr
    rgb: Normal

  4. #4
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan være en sjanse for at hdmi kabelen fra clas olson er for dårlig, hadde selv problemer med en billig kabel fra biltema.

  5. #5
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Doc.G
    Kan være en sjanse for at hdmi kabelen fra clas olson er for dårlig, hadde selv problemer med en billig kabel fra biltema.
    Tenkte og på det, så jeg får se om jeg kan få prøvd med annen hdmi kabel.

    Men det er jo ingen problem direkte fra dvdspiller til prosjektor. Det er derfor jeg syns det er litt rart.

  6. #6
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Angry Dårlig Clas Olson kabel

    Nå har jeg fått lånt meg en annen hdmi kabel, og kan konkludere med at Clas Olson kabelen på 10 m er noe dritt :evil:

    Alt funka som det skulle med annen kabel (8m) av bedre kvalitet.

  7. #7
    Intermediate
    Medlem siden
    Feb 2004
    Poster
    1,049
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En liten kommentar til det opplevde fenomenet:

    Utstyr med HDMI utgang har forskjellig signalnivå driverne. Som om ikke det er nok har mottakerne i HDMI inngangene på TVer og PJer også ulik følsomhet.
    Dette gjør at en kabel som fungerer fint med ett utstyr, ikke fungerer i det hele tatt hvis man skifter kilde eller fremviser.

    Bruker selv en Clasern HDMI på 10m mellom OPPO DVD og Epson projektor. Det har vist seg å være en god kombinasjon.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •