Problemer med X1 koblet til Super nintendo.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med X1 koblet til Super nintendo.

    Er det noen som har prøvd å koble X1 til Super Nintendo?????

    NÅr jeg gjør dette står bildet og hopper opp og ned. Jeg har prøvd med både scart og RF-(antenne)ledning uten hell. Har også lastet ned firmware 4.3 (som kom ut 17/3).

    Hadde vært veldig takknemmelig om noen kan teste denne kombinasjonenog se om de har samme problemet.

    Noen formening om dette er en garantisak???

    Mvh.
    Ronny

  2. #2
    Intermediate Magnera sin avatar
    Medlem siden
    Dec 2003
    Poster
    927
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Med scart da mener du kompositt ikke sant? liten gul kabel?
    Har koblet X1 til både PS2 og Nintendo 64. Fungerer som bare det. Ikke top bildekvalitet, men det virker!

  3. #3
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det er kompositt jeg bruker.
    Har Gamecube også, men den er det ingen problemer med. Det er kun Supernintendo som gjør at bildet hopper.

    Mvh.
    Ronny

  4. #4
    Intermediate Magnera sin avatar
    Medlem siden
    Dec 2003
    Poster
    927
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da vet jeg ikke. Mulig det er noe spes med super nintendoen, har aldri hatt en selv så jeg vet ikke. :?:

  5. #5
    Intermediate geiri sin avatar
    Medlem siden
    Feb 2004
    Poster
    2,108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde slike problemer med sn til tv en gang.
    Var vakkel i ett loddepunkt. når jeg ristet litt på den kom den. Skrudde opp maskinen og dro over med loddebolten.
    Den gangen var bildet nesten som en rulletekst. så ut som det rullet fra bunn til topp.

  6. #6
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar, men jeg tror ikke det er her problemet mitt ligger.

    Supernintendoen virker fint på andre projektorer og TV.

    Har prøvd med to forskjellige Supernintendoer og to forskjellige kabler uten hell på min X1.


    Mvh.
    Ronny

  7. #7
    Newcomer Toom sin avatar
    Medlem siden
    Apr 2004
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sn på X1

    Dro fram og pusta støvet av den gamle supernintendoen min her om dagen.. litt morsomt å spille mario igjen! Ble helt ivrig :wink: Har også X1 .. bildet hoppet hos meg også.. er vel noe med signalet som X1 ikke liker.. vet ikke..

  8. #8
    Active _frost_ sin avatar
    Medlem siden
    Sep 2003
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann!
    Har du krysset av for "Juster synkroniseringsterskel" på X1 din?
    Gjøres i en eller menyen (Meny- bilde- avansert)
    Dette hjalp for meg da bildet på fra min dvd spiller bare hoppet.
    Etter at jeg aktiverte denne på X1 går alt som en drøm!
    (Takk igjen Tiger :wink: )

  9. #9
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av _frost_
    Heisann!
    Har du krysset av for "Juster synkroniseringsterskel" på X1 din?
    Gjøres i en eller menyen (Meny- bilde- avansert)
    Dette hjalp for meg da bildet på fra min dvd spiller bare hoppet.
    Etter at jeg aktiverte denne på X1 går alt som en drøm!
    (Takk igjen Tiger :wink: )
    Er det det samme som overscan? Fikk samme problem ved tilkobling av en karaokedings med composite, da hjalp det å bruke overscan..

  10. #10
    Active _frost_ sin avatar
    Medlem siden
    Sep 2003
    Poster
    357
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Burre
    Er det det samme som overscan? Fikk samme problem ved tilkobling av en karaokedings med composite, da hjalp det å bruke overscan..
    Nå har ikke jeg så veldig peiling på ord og uttrykk når det gjelder pj og liknende, men hvis tenker på om det heter Overscan i engelsk meny så er det ikke det. Forandret til engelsk meny, og da het det Sync Threshold Adjust.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •