Problemer med gule nyanser i bildet. Trenger tips!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,901
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med gule nyanser i bildet. Trenger tips!

    Jeg opplevde noe svært underlig med min Sony VPL-VW50 i dag. Bildet endret seg plutselig mellom to episoder av Heroes på HD-DVD. Det som skjedde var at alle hudtoner fikk et gullig skjær i kontrastfylte overganger. Dette var spesielt synlig i hudtoner, men også i enkelte andre overganger fra en farge til en annen. Det så nesten ut som overdreven edge enchancement med et gullig skjær.

    Jeg prøvde et par andre filmer som jeg har sett tidligere og samme problem oppstod der. Dette var der ikke da jeg så filmene tidligere.

    De gulaktige overgangene er forøvrig ikke statiske, men flytter seg med bildet på skjermen.

    Min første tanke var at det kunne være noe galt med pæren i projektoren. Den har gått ca. 700 timer, men har ikke vist noe tegn til slitasje enda (lite tap i lysutbytte, etc), men det er jo heller ikke uvanlig at lampen må byttes etter 500-1500 timer.

    Det jeg i hovedsak lurer på er om en døende lampe kan fortone seg lik som dette eller om feilen kan ligge et annet sted?

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis det flytter seg (med bildet) har det vel snarere noe med bildeprosessering å gjøre? Er du sikker på at det er god kontakt på HDMI-kablene? Hvis de går via receiver, prøv å koble direkte fra kilde til projektor. Kanskje du bør prøve en annen kilde også. Disse forslagene er bare ment for å eliminere mulige feil utenfor projektoren først.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,901
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Hvis det flytter seg (med bildet) har det vel snarere noe med bildeprosessering å gjøre? Er du sikker på at det er god kontakt på HDMI-kablene? Hvis de går via receiver, prøv å koble direkte fra kilde til projektor. Kanskje du bør prøve en annen kilde også. Disse forslagene er bare ment for å eliminere mulige feil utenfor projektoren først.
    Det skal jeg forsøke. Det merkelige er jo at dette skjedde uten at det ble endret på noen innstillinger. Grunnen til at jeg tenkte det kunne være lampen var egentlig at jeg ser for meg at fargebalansen i lyset den gir ut kan endre seg ved slitasje. Er det usannsynlig?

    Tror jeg får gå over alle innstillinger og kjøre en re-kalibrering.

  4. #4
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av LL
    Grunnen til at jeg tenkte det kunne være lampen var egentlig at jeg ser for meg at fargebalansen i lyset den gir ut kan endre seg ved slitasje. Er det usannsynlig?
    Jeg har i hvert fall ikke opplevd noe liknende i forbindelse med "slitne" pærer. Vanligvis oppever en ikke noen forskjell i det hele tatt. I hvert fall ikke før man bytter til ny pære, da legger man imidlertid merke til hvor mye den "gamle" hadde tapt seg (lysstyrke).
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •