jeg har optoma H30 med 15 - 20 M avi kabel men problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    jeg har optoma H30 med 15 - 20 M avi kabel men problemer

    jeg har optoma H30 med 15 - 20M avi kabel etter ca 20-40 min inn i filemen blir bilde borte med en grønn strek oppe i toppen slår den av og på i gjenn så fungerer det i en stund så skjer det samme i gjenn :-( men har s video eller koposit (den gule) husker ikke hva den heter den er ca 10M men der er det ikke noe problem noen her som har forslag som kan løse probleme eller er det feil på prosjktor

  2. #2
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvilken dvd spiller bruker du, og hvorfor har du kjøpt en 15-20 meter lang dvi kabel når du rekker frem med en 10 meter lang kompositt kabel? dvi kan være litt følsom for lange strekk..
    Velkommen til Forumet forresten 8)
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  3. #3
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takk for det det er en avi datakabel men den 10m video kabel går over stuegulve og det er ikke kona glad for ops: men jeg har en philips dvd751

  4. #4
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ingen som har noe forslag

  5. #5
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Hei

    Benytter du en VGA kabel på din Philips DVD-spiller? Du må nok forsøke beskrive litt mer av hvordan kabel du benytter, avi er ingen kabelstandard! 8)

  6. #6
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    526
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Regner med at du bruker Scart til VGA overgangen fra DVD'en??Har du prøvd å bevege på kontaktene når du mister bildet i steden for å slå den av?

  7. #7
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av lygren
    Hei

    Benytter du en VGA kabel på din Philips DVD-spiller? Du må nok forsøke beskrive litt mer av hvordan kabel du benytter, avi er ingen kabelstandard! 8)
    avi er jo en standar avi er den kablen som går fra skjermen på pcen din til pcen

  8. #8
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av melle
    Regner med at du bruker Scart til VGA overgangen fra DVD'en??Har du prøvd å bevege på kontaktene når du mister bildet i steden for å slå den av?
    jepp det detter ut på ca samma tidspunkt :-(

  9. #9
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det har ikke noe med philipsen din å gjøre da? flere som har 963(en annen philips) har opplevd at den "dør" når den blir varm. kanskje du kunne prøvd å la dvd spilleren få litt luft rundt seg. for all del, ikke sett den oppå forsterkeren.
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  10. #10
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jfinneru
    det har ikke noe med philipsen din å gjøre da? flere som har 963(en annen philips) har opplevd at den "dør" når den blir varm. kanskje du kunne prøvd å la dvd spilleren få litt luft rundt seg. for all del, ikke sett den oppå forsterkeren.
    den står oppå videoen men tenkkte og sette vga kablen i pcen for og se om bilde detter ut da vist det ikke gjør det så er det spilleren

  11. #11
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    så en film i går fra pcen min og den varte i 1:30 min og da skjede det ikke noe så allt tyder på at dvd spilleren som ikke klarer og henge med men jeg lurer på hvorfor det skjer

  12. #12
    Newcomer froand sin avatar
    Medlem siden
    Feb 2004
    Poster
    94
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei arneandre..
    Er du plaget av regnbue effekt på optomaen din???

  13. #13
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nei det er jeg ikke veldig fonøyd med bilde på den + at den er veldig veldig stille

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •