Feil på min spillter nye BenQ W10000 - Side 4

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 4 av 8 FørsteFørste 1 2 3 4 5 6 7 8 SisteSiste
Viser resultater 61 til 80 av 149
  1. #61
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det merkelige med BenQ er at halvparten av de som kjøpte 8720 måtte inn på service menyen og justere cwdelay og slik skal det jo ikke være,jeg kjøpte min hos avshop,sente den inn til reparasjon og fikk en brukt tilbake.nå har den gått 900 timer og jeg må hele tiden inn og justere cwdelay

  2. #62
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av fiolin
    Kanskje det er hønsefjær i optikken som lager striper på BenQ Wxxxx(x)?
    hehe, ja kanskje det? Det jeg ville frem til (men ikke fullførte) er at det høyst sannsynlig er noe produksjonsmateriell, og ikke hår. Sannsynligheten for at det er hår i den lukkede engine og optikken er mikroskopisk. Ikke at det spiller så stor rolle, en feil (og reklamasjonsgrunnlag) er det uansett.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #63
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eddie
    Det merkelige med BenQ er at halvparten av de som kjøpte 8720 måtte inn på service menyen og justere cwdelay og slik skal det jo ikke være,jeg kjøpte min hos avshop,sente den inn til reparasjon og fikk en brukt tilbake.nå har den gått 900 timer og jeg må hele tiden inn og justere cwdelay
    Hmm, høres ut som om motoren som driver fargehjulet ikke har stabil hastighet. Jeg har satt hastigheten på fargehjulet mitt til 5x, og da er jeg kvitt alle problemer knyttet til fargehjulet (clayface og graderinger). 6x er nok i høyeste laget for at driverne skal henge med, spesielt om en kjører mye 60Hz materiale.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  4. #64
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Halvparten av 8720 måtte inn på service? Er det riktig?

  5. #65
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    bare et kjapt spørsmål. Hva er det egentlig cwdelay skal stå på fra "fabrikk"

  6. #66
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tahustvedt
    Halvparten av 8720 måtte inn på service? Er det riktig?
    Jeg har kalibrert sikkert 12-15 stykker, og to av dem har hatt behov for etterjustering av CW-delay. På den annen side har jeg også opplevd dette problemet på mange andre DLP'er, men de har dessverre ikke hatt mulighet for å justere dette. Clayface/graderinger var jo ikke akkurat noe ukjent problem i forkant av brilliant-color driverne (som stort sett løste problemet). BenQ eiere har i hvert fall mulighet til å bli kvitt problemet. En skal bare være klar over at når dette er justert perfekt for 50Hz materiale, så er det ikke sikkert at denne juseringen fungerer med 60Hz. Derfor opplever mange å måtte etterjustere "gang på gang".
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  7. #67
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har nå ventet siden før jul på min nye W10000, og blir litt nervøs etter å ha lest denne tråden! I tillegg kjører jeg Skoda :smile:
    Selv om jeg fikk en god pris, forventer jeg at det er en ny vare uten feil jeg får!
    Når det gjelder antall reset, og høy feilrate på disse PJ på tilbud, har jeg en stygg mistanke om årsaken.
    Når nye modeller kommer, skal de gamle selges ut, og BenQ setter ned prisen. På fabrikken ligger det igjen x antall produkter med produksjonsfeil, som de tar en rep prosess på slik at de kan få disse også ut på markedet.

    Dette er ganske vanlig i mange produksjonsbedrifter.
    De har en sluttkontroll hvor produksjonsfeil blir oppdaget, men de med tidkrevende feil blir lagret. Tid er penger!

  8. #68
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    F... kjører Skoda jeg også. Kanskje problemene gjelder kun de som har w10000 og Skoda :twisted:

  9. #69
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    293
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan merkes gal cw-delay?

  10. #70
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av audiop
    Hvordan merkes gal cw-delay?
    Du får graderinger i scener med tåke/vann og lys, og du får graderinger i ansiktet på mennesker (leirefjes). Justèr CW-delay til slike graderinger forsvinner eller minimeres.

  11. #71
    Active
    Medlem siden
    Dec 2002
    Poster
    362
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min w9000 og w10000 er det også vært feil på.
    W9000 fikk jeg ny og den nye var helt bra.

    Venter på ny w10000.

  12. #72
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk ny w10000. Gleder meg til å teste den. Ser ihvertfall ny ut

  13. #73
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    38
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    etter å ha lest gjennom disse 4 sidene så kan vi vel konkludere med at å bytte pj i en "ny" (overhalt) ikke er en lur ide. (som også jeg har fått tilbud om nå, skulle visst være en spesiell deal som benq hadde) selv har jeg en 1 mnd gammel som jeg helst vil ha tilbake igjen da en ikke vet hvilken stand en bytte pj er i.

    det som jeg lurer på er om noen her har levert inn sin til service/rep? hvilken service og reperasjonstid har dere erfart? snakker vi uker eller mnd?

  14. #74
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg fått testet den litt.

    Pæren var resatt 0 ganger, dvs 6 ganger mindre enn min første.

    Eneste feil på denne projektoren var at jeg måtte stille CWDelay i service menyen (ganske mye også)

    Optikken er sylskarp, og kan kjøre helt lukket IRIS uten noen skygge effekter

  15. #75
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    119
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk ny w10000 tilsendt i dag. Dette er den 3 jeg har mottat. Denne var faktisk helt ny. Kobler opp og alt virker greit. Justerer zoomen og lensshift og alt fungerer. Så skal jeg justere focus. Men nei, focusen funker dessverre ikke. Er det mulig å ha så uflaks? Da må vel denne sendes inn også? F-a-e-n så synd. Jeg digger projektoren, den produserer fantastisk bilde. Jeg håper bare jeg får en som alt fungerer på snart. Jeg er ikke kravstor, men de feilene som har vært på de jeg har mottatt går det ikke an å leve med...

  16. #76
    Newcomer
    Medlem siden
    Dec 2007
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ny vs gammel

    Hvis man får en brukt W10000/W9000, så er den pakket på nytt. Man kan dog se det på "lappen" på esken. Får man en "gammel" projektor ser lappen slik ut:

    Vedlegg 27645


    Får man en ny w10000/w9000 (som ikke er pakket om) ser lappen slik ut:

    Vedlegg 27644


    Kilde: Hemmelig

  17. #77
    Active Eriblist sin avatar
    Medlem siden
    Mar 2005
    Poster
    352
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Wink W10000

    Har jeg lurt på og kjøpe meg helt til nå.
    Men med så mye feil ser det ut til at jeg må finne meg noe annet og kjøpe, men hva, skal ha DLP ikke LCD

    Noen tips

  18. #78
    Newcomer tomsun sin avatar
    Medlem siden
    Sep 2006
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Moby
    Hvis man får en brukt W10000/W9000, så er den pakket på nytt. Man kan dog se det på "lappen" på esken. Får man en "gammel" projektor ser lappen slik ut:

    Vedlegg 27645


    Får man en ny w10000/w9000 (som ikke er pakket om) ser lappen slik ut:

    Vedlegg 27644


    Kilde: Hemmelig
    Hmm, er det noen andre som kan bekrefte dette?
    Min lapp så ut som det første bildet.

  19. #79
    Newcomer Triton sin avatar
    Medlem siden
    Oct 2003
    Poster
    83
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av flaco
    Fikk ny w10000 tilsendt i dag. Dette er den 3 jeg har mottat. Denne var faktisk helt ny. Kobler opp og alt virker greit. Justerer zoomen og lensshift og alt fungerer. Så skal jeg justere focus. Men nei, focusen funker dessverre ikke. Er det mulig å ha så uflaks? Da må vel denne sendes inn også? F-a-e-n så synd. Jeg digger projektoren, den produserer fantastisk bilde. Jeg håper bare jeg får en som alt fungerer på snart. Jeg er ikke kravstor, men de feilene som har vært på de jeg har mottatt går det ikke an å leve med...
    Den har vel ikke ett serienr som slutter med 01502SU0

  20. #80
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    119
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Triton
    Den har vel ikke ett serienr som slutter med 01502SU0
    Nei, det hadde vel vært din gamle i så fall :-)
    Nei denne enheten er nok helt ny, men uflaks som jeg har så var det feil på denne her også. Det er nok litt høyere feilprosent hos benq enn andre ja...

Side 4 av 8 FørsteFørste 1 2 3 4 5 6 7 8 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •