Optoma HD800X 1080P - Side 7

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 7 av 8 FørsteFørste ... 3 4 5 6 7 8 SisteSiste
Viser resultater 121 til 140 av 142
  1. #121
    Active
    Medlem siden
    Jan 2005
    Poster
    435
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, du kan sende bildet via hdmi på opptakeren. Men ikke forvent all verdens om du ikke har digital dekoder.

  2. #122
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Syn-Sam
    Ja, du kan sende bildet via hdmi på opptakeren. Men ikke forvent all verdens om du ikke har digital dekoder.
    Da tenker du på bildekvaliteten, eller..?
    Høres bra ut med den muligheten, da trenger jeg nemlig ikke enda en kabel helt frem til PJ, sender signal inn til forforsterker, som sender signalet videre med den ene HDMI`en jeg allerede har lagt dit. Det har jeg hvertfall innbilt meg skal kunne gå..

  3. #123
    Active
    Medlem siden
    Jan 2005
    Poster
    435
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, billedkvalitet. Jeg hadde analog kabel her hos meg før, som jeg koblet inn i harddiskopptaker, og så hdmi ut. Jeg skiftet til digital kabel, og det var natt og dag som man sier.

    Du vet, crap in, crap out, er ofte sant.

    Billedkvaliteten på tvsendinger du får ut på en 1080p projektor som denne vil rangere seg fra HD-kanaler med hd-tuner, deretter digital dekoder, enten parabol, kabel eller bakkenett, så analog kabel og til sist, uteantenne.

    Du vil tjene stort på å oppgradere til digitalt, og særlig hd.

  4. #124
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hva i all verden..

    Fikk PJ koblet til i går. Så en filmtrailer og skulle teste èn film, så blir d plutselig no gærnt: lerretet blir helt svart, men med noen fargete striper tvers over lerretet. Jeg prøver å restarte PS3`en, uten hell. Slår av Optomaen, uten resultat. Samme skjer når jeg bytter over til tv-bildet. Men lyden er der hele tiden. Etter en kort stund slår PJ seg av, mens den lyser i lampe-dioden. Og den vil ikke slå seg på.
    Greit at man må tenke på lamens levetid, men dette må da være å ta hardt i? Kan det være noe annet enn at lampa er utbrent / øelagt..? Har ikke vært kjørt en time engang..??
    Er det bare å krangle seg til ny pære med Komplett / Optoma? Er jo garanti..

    Jan

  5. #125
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tror neppe du trenger å "krangle" for å få ny
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  6. #126
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    150
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har begynt å teste min HD800 litt nå. Bildekvaliteten må jeg si meg meget fornøyd med. Sortnivået kunne vert bedre, men jeg har enda et forbedringspotensiale i kalibrering og lyskontroll i rommet.

    Har derimot støtt på et litt merkelig problem. Projektoren vil ikke ta imot signal fra hverken component eller composite. Er det noe spesielt jeg må gjøre for å aktivere disse?

    Edit: La merke til at Color Space stod på YCbCr, men får ikke endre det til RGB. Kan det være det som er problemet, og hvordan får jeg såfall endret det til RGB?

  7. #127
    Active Frode H. sin avatar
    Medlem siden
    Mar 2003
    Poster
    370
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gorm
    Det er fargehjulet du hører, og da er det helt naturlig at støyen øker med hastigheten. Til dere som ikke har handlet enda, så finnes det andre alternativ som støyer vesentlig mindre, f.eks Infocus X10 (samme prisklasse). Denne har også mindre offset, og er langt bedre kalibrert fra fabrikk.
    Kan ikke finne noen her til lands som har denne Infocusen i listene sine enda... Er vel en veldig ny modell.

    Så i siste Hjemmekino at det blir stortest av projektorer til under 20k i juninummeret, aner jeg en skikkelig Gorm test av HD800x?

  8. #128
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så i siste Hjemmekino at det blir stortest av projektorer til under 20k i juninummeret, aner jeg en skikkelig Gorm test av HD800x?
    Den testen blir ikke utført av Gorm, men av Jørn Finnerud etter hva jeg har forstått, men det blir sikkert en fin test likevel.

  9. #129
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    150
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Frode H, funker component og composite uten videre på din HD800?

    Er litt utolmodig for å finne det ut. Har lyst å få retur på den så fort som mulig om det er en feil på min.

    Blir interessant lesning den testen som kommer i hjemmekino. Da finner vi ut hvor godt kjøp vi virkelig har gjort...

  10. #130
    Active Frode H. sin avatar
    Medlem siden
    Mar 2003
    Poster
    370
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av chrlod
    Frode H, funker component og composite uten videre på din HD800?

    Er litt utolmodig for å finne det ut. Har lyst å få retur på den så fort som mulig om det er en feil på min.

    Blir interessant lesning den testen som kommer i hjemmekino. Da finner vi ut hvor godt kjøp vi virkelig har gjort...
    Component og composit har jeg ikke prøvd, men Scart RGB (via DVI inngangen) og S-Video, som er de eneste analoge signalene jeg har forsøkt, funket perfekt i hvert fall. Var bare å koble til, skru på kilden og velge riktig inngang, ikke noe tull i det hele tatt.

    Får du noen annen analog inngang til å fungere?

  11. #131
    Active Frode H. sin avatar
    Medlem siden
    Mar 2003
    Poster
    370
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ak
    Den testen blir ikke utført av Gorm, men av Jørn Finnerud etter hva jeg har forstått, men det blir sikkert en fin test likevel.
    Det blir det sikkert, blir spennende å lese testen i hvert fall, spesiellt med tanke på å finne ut av om han også finner den samme oversatureringen på rødt som jeg målte.

  12. #132
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av chrlod
    Frode H, funker component og composite uten videre på din HD800?
    Hei, det er ikke til meg spørsmålet er stilt - men svarer likevel. Jeg har Xbox 360 koblet til denne via komponent, og det fungerer fint. Det var helt uproblematisk med den gamle innstillingen (720p), men av en eller annen grunn måtte jeg prøve et par ganger for å få 1080p til å fungere (det blafret og kom ikke bilde de første forsøkene, men har fungert stabilt siden).

    Jeg har heller ikke prøvd kompositt ennå.

  13. #133
    Newcomer morten2101 sin avatar
    Medlem siden
    Jul 2007
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min tikker en del under oppstarten, er dette normalt? 2-3sekunder bare..

  14. #134
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av morten2101
    Min tikker en del under oppstarten, er dette normalt? 2-3sekunder bare..
    Jeg tror det er normalt, min gjør i hvert fall også det (jeg tenkte at det kanskje var IRIS'en eller noe sånt).

  15. #135
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    150
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar Frodo..
    Det er en Wii jeg prøver å koble til via komponent. Prøvde også med standard kompositt-kabel, men det gir heller ikke signal. Når jeg får tid skal jeg prøve med DVD-spiller via komponent og SCART.
    Er stygt redd for at jeg har en defekt på min...

    Edit: Da har jeg fått løst problemet. Ser ut til at HD800 ikke liker 480i @ 60 Hz. Fikk med en gang bilde på 576i @ 50Hz, og 480p @ 60 Hz.

    En ting jeg lurer på er om jeg kan kopiere innstillingene fra projectorreviews testen som ble linket til tidligere? Der har de vel kalibrert den med skikkelig probe?

  16. #136
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kalibrering og innstillling.

    Til dere som har hatt Optomaen en stund..hvordan synes dere fabrikkinnstillingene er, farge / kontrast osv osv.. Er det mye å hente på å gjøre dette grundigere? Har fått min i bruk nå, men har ikke særlige øyne til fininnstilling.. :?

  17. #137
    Active
    Medlem siden
    Jan 2005
    Poster
    435
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    (avforum.com)

    Re: Optoma hd800x

    --------------------------------------------------------------------------------

    helo everybody
    to owners HD 800x, last week i have profesional calibration of this PJ , here is some to get a significantly improved color balance, here are the settings I came up with:
    Set the Color Temp to User:
    The numbers in ( ) are the default numbers
    Gain: Red (100) 100, Green (100) 84, Blue (100 79
    Offset: Red (128 128, Green (128 128, Blue (128 127
    try it and you'll see a huge diference

  18. #138
    Newcomer morten2101 sin avatar
    Medlem siden
    Jul 2007
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk =)
    Det skal testes.

    Sitat Opprinnelig postet av Syn-Sam
    (avforum.com)

    Re: Optoma hd800x

    --------------------------------------------------------------------------------

    helo everybody
    to owners HD 800x, last week i have profesional calibration of this PJ , here is some to get a significantly improved color balance, here are the settings I came up with:
    Set the Color Temp to User:
    The numbers in ( ) are the default numbers
    Gain: Red (100) 100, Green (100) 84, Blue (100) 79
    Offset: Red (128) 128, Green (128) 128, Blue (128) 127
    try it and you'll see a huge diference

  19. #139
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    150
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Til dere andre som har denne projektoren, er dere plaget av at den lekker en del lys?

    Kinorommet mitt er nå så godt som batcave, dog har det hvite vegger/tak som gir litt refleksjoner fra lerretet. Det som for meg ødelegger en del virker å være at projektoren lekker lys. Da jeg googlet litt kom jeg over en tråd om Optoma HD80 fra avsforum. Her anbefaler en bruker å benytte "lens mask". Noen som har testet dette?
    Her er det aktuelle innlegget: *Official* Optoma HD80 thread - Page 84 - AVS Forum

    Jeg er ellers veldig fornøyd med bildet fra projektoren, og sortnivået er veldig bra om det et litt lys i bildet. Hvordan er det hos dere, klarer dere lett å skille maskeringslinjene (de sorte stripene som kommer når kilden ikke er 16:9) fra en sort ramme?

  20. #140
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    40
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Flimring og søking etter signal..

    Har i det siste vært mye plaget av at bildet flimrer mye, striper som kommer vannrett over skjermen. I de verste tilfellene kobler skjermen ut mens Optomaen "leter" etter nytt signal på den eneste inngangen jeg har aktiv, HDMI 1. De andre inngangene er ikke koblet til. Dette skjer kun når jeg spiller på PS3. Har noen andre erfaringer med dette? Kan det være ordi jeg har 10 meter kabelstrekk?

Side 7 av 8 FørsteFørste ... 3 4 5 6 7 8 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •