Kun svart-hvitt: S-videokabel fra CD PVR dekoder til TW-700 proj

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kun svart-hvitt: S-videokabel fra CD PVR dekoder til TW-700 proj

    Hei, jeg har nettopp anskaffet meg Epson TW700 projektor og PVR dekoder fra Canal Digital. De er koblet sammen med en Supra S-videokabel. Problemet er at jeg bare får svart-hvitt bilde.

    Hva er feil og hva skal gjøres for å få fargebilde?

    Avstand dekoder-projektor er ca. 12 m, derfor benytter jeg ikke scartkabel.

    Mvh KapteinUfattelig

  2. #2
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her er en fix: S-Video to SCART

  3. #3
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, takk. Men da må jeg kjøpe meg en slik overgang. Jeg vil gjerne ha minst mulig i signalbanen mellom dekoder og projektor; finnes det alternativer til den du linket til?

    Hvorfor gir ikke S-videokabelen farger? Når jeg kjøpte projektoren fikk jeg vite av butikken at denne kabelen var det beste alternativet når jeg hadde så lange strekk at scart ikke var tilrådelig.

  4. #4
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Evt. bør du sjekke ut menyen til CanalDigital-PVRen din, og sette den til å sende S-video ut. (hvis den har en slik mulighet)

  5. #5
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mine tidligere tunere har ikke støttet S-video!!! både mine forrige cd og viasat...

    Og da er det samme hva du kjøper det er lett å finne det ut, gå i innstillinger og still fra RGB til S-video

    EDIT: r0ver2 slo meg

  6. #6
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har akkurat syslet med det samme problemet: Kun sorthvitt via s.video.
    Sjekk denne tråden for mer info: http://avforum.no/forum/digitale-pro...ort-hvitt.html

  7. #7
    Newcomer
    Medlem siden
    Oct 2006
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Glimrende, å endre innstillingene på tuneren gjorde susen. Kanskje selvsagt for de fleste, men jeg fikk den i ettermiddag og var utålmodig. Hvilken bruksanvisning??

    Takk for hjelp.

  8. #8
    Intermediate Svantekiller sin avatar
    Medlem siden
    Mar 2006
    Poster
    3,645
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KapteinUfattelig
    Glimrende, å endre innstillingene på tuneren gjorde susen. Kanskje selvsagt for de fleste, men jeg fikk den i ettermiddag og var utålmodig. Hvilken bruksanvisning??

    Takk for hjelp.

    Var akkurat på samme plass selv. 5 min før Semifinalen i champions leauge i fjor Hodet stoppet opp bare

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •