mørkt bilde på benq pe7800

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    mørkt bilde på benq pe7800

    synes bildet på min benq er veldi mørkt. når jeg ser film ser de ut som mesteparten av handlingen fåregår i mørket. har kjøpt å byttet pære,men synes ikke det hjalp noe, har også prøvd forskjellige innstillinger og justert litt men fortsatt mørkt bilde. noen som har noen tips eller som har opplevd de samme,denn gammle pæra har gått ca 1800 timer. håper på noen tips.

  2. #2
    Newcomer
    Medlem siden
    Jul 2007
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Står den på Eco mode kanskje ?

  3. #3
    Newcomer
    Medlem siden
    Apr 2007
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har den alltid vært like mørk, eller er det noe som har skjedd etter hvert?

  4. #4
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ottesen_fredrik
    Står den på Eco mode kanskje ?
    Det er ikke noe eget eco-mode på denne. Dvs det er vel egentlig kun eco-mode og ikke noe eget high-mode.
    Uansett skulle ikke noe eco-mode gi så mørke bilder at "det ser ut som mesteparten handlingen foregår i mørket"..

  5. #5
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,168
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Denne projektoren, hvis den er sånn min er, har en gammakurve som ikke egner seg for mørke filmer, spesielt når pæra begynner å bli gammel. På min 8700 (omtrent samme projektoren, bare høyere oppløsning) har jeg justert gammaen opp ganske mye og maksimert kontrastspekteret i servicemenyen. Sansynligvis er det dette som gjør mørke partier vanskelige å se.

    Du kommer inn i servicemenyen ved å trykke menu, ON og menu på fjernkontrollen i rekkefølge tror jeg. Samme rekkefølge for å komme ut. Da har du servicemeny i stedet for den vanlige menyen. Gamma-justering tror jeg du finner i en color-meny, jeg husker ikke helt. Min sto på 66 originalt tror jeg. Jeg er oppe i 78 nå mener jeg. Etter gammajustering må man justere DLP-brightness og kontrast i DLP-menyen for optimalt resultat, og deretter kalibrere i den vanlige bildeinnstillingsmenyen til projektoren.

    Servicemenyen krever en advarsel. Servicemenyen er kun anbefalt for noen som er godt kjent med justering av projektorer, og man kan rote til oppsettet til projektoren fullstendig der og ikke få den tilbake sånn den var. Servicemenyen er også vanskelig å navigere og det er ikke alltid lett å skjønne hva man skal justere på. Før man justerer noe som helst må man alltid skrive ned originalinnstillingene. Noen verdier kan forandre seg om man forandrer på andre ting. Om man går inn og ut av servicemenyen mange ganger i samme justeringsrunde så kan en midlertidig bug i projektoren oppstå. Den vil da vise oppløsningen i ene hjørnet konstant og når du slår den av vil vifta aldri slutte å surre. Løsningen er å kutte strømmen helt når den har kjølt seg ned.

    Det var mye info på en gang.

  6. #6
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av shhweb
    Har den alltid vært like mørk, eller er det noe som har skjedd etter hvert?
    mene å huske att denn va lyser før ja. hørtes litt innvikla ut å inn på service menyen da kansje je kann lever denn inn på en service å hør om dæmm kann fiks de... plassa i trondheim dæmm gjør sånt da?? planer om å kjøp me en ny en mot jul men e jo kjipt å vær fåruten så læng..

  7. #7
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    oppløsningen har stått i hjørnet ne til venstre denn siste tiden de har de ikke gjort før. men har ikke vært inn på service menyen å gjort noe kann det ha skjedd noe som har tulla denn av litt??vifta sluttet heller ikke å gå en gang men de har bare skjedd en gang.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •