10m HDMI-kabel på Panasonic PTAE 700E? Går ikke?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    10m HDMI-kabel på Panasonic PTAE 700E? Går ikke?

    Som headingen forhåpentligvis antyder, har jeg altså problemer med signalene til projektoren når HDMI-kabelen blir så lang som 10meter.
    Siste "skudd" på DVD-stammen her, er en Toshiba HD-E1KE. Som slett ikke er villig til å gi fra seg signaler til ovennevnte projektor, når kabellengden er 10m eller mer.
    Kabelen som benyttes, er en (i mine øyne) en godt skjermet no-name utgave, kjøpt på Spaceworld. (For ca 750,-)
    Har fra før av en Clas Olsson-variant, også den med 10meters lengde, ei heller får jeg bilde med den.
    Har forsøkt to forskjellige spillere som signalkilde; hhvis OPPO 971H, (DVI-HDMI), og altså nå Toshiba-spilleren.
    Kan noen gi meg et hint om hvor problemet ligger?
    Ved en mer "normal" kabellengde på 1,5 til 2m, fungerer begge spillerne upåklagelig.
    Er kabelen (kablene) for dårlig(e), eller er det projektoren som "forlanger" et bedre signal via kortere kabel?
    Btw; Hadde tanker om å kjøpe den ultraflate kabelen på AV-shop.no, men de var selvsagt utsolgt for 10-metersvarianten. :cry:
    Har jeg dermed kjøpt "pus i posen" ved å handle på Spacew. / Clas, eller er det projektoren som er kravstor?
    Tar gjerne imot tips, synspunkter eller forslag til løsning!

  2. #2
    Expert Anfield sin avatar
    Medlem siden
    Sep 2004
    Poster
    8,888
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det sånn at du ikke får bilde, uansett hvilken oppløsning du sender fra spilleren til projektoren?

    Har hatt Pana 700 selv, og den kunne av og til være litt følsom på signalet. Men et 576/720-signal skulle jo greit kunne sendes gjennom en HDMI-kabel til AE700 uten problemer, selv om den er 10 meter.

    Selv har jeg hatt dårlig erfaring med "billige" HDMI-kabler når lengdene kom opp i så mye som 10 meter. Løsningen min var å kjøpe en 1080-klarert HDMI-kabel fra Better Cables (12 meter faktisk). Med denne kabelen har jeg ikke hatt problemer uansett signal eller projektor.

    Ingen fasit, men jeg har en liten anelse om at kabelen kan spille deg et puss her...

  3. #3
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Har selv en Audiobach hdmi kabel på 12m til 2500.- og den fungerer perfekt på dvd(går gjennom receiver) men på 720p på min Toshiba hd spiller så får jeg hdmi error og ingen signal,bare lyd enkelte ganger.Har en BenQ pj jeg da men har en mistanke om at det er min kabel som fucker det opp

  4. #4
    Intermediate kas sin avatar
    Medlem siden
    Jan 2006
    Poster
    595
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker selv en 10m DVI-HDMI fra BANDRIDGE Profigold som du får kjøpt hos Hifiklubben til 800,- og denne fungerer perfekt på min AE700. Denne brukes direkte fra en PS3 med en billig HDMI-DVI adapter.

    Har du prøvd å sende ut alle mulige oppløsninger ut av din Toshiba spiller?

  5. #5
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for svar, folkens!
    Har testet med alle tilgjengelige oppløsninger fra spilleren, men resultatet blir det samme. Får glimtvis et bilde når kabelen taes ut og settes inn igjen, det er alt.
    Derimot fungerer det hele helt fint med en kabel på 1,5m!
    Er tilbøyelig til å være enig med deg / dere i at kabelen sannsynligvis er "synderen", men jeg hadde jo trodd at et såpass "dyr" kabel skulle være god nok!

    Da får jeg nok vente på at AV-Shop får inn sin 10m Dream-Screen kabel igjen da, for den bør i alle fall være god nok!?

  6. #6
    Intermediate homecinema sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,116
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Grattis med ny spiller! :-D
    Jeg har samme spiller og bruker en 15m Nordost Wyrewizard Pro HDMI-kabel og jeg har ikke hatt noen problemer med signalene. Jeg kjører den i tillegg gjennom en HDMI-svitsj uten at det har negativ innvirkning. Spørs om det ikke er kabelen...:?

  7. #7
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk! :-D
    Spilleren leverer jo et knall bilde når jeg bruker en kort kabel.
    Ser at du bruker en 15m(!) kabel uten problemer, så da er det vel mine "fillekabler" som er synderen da?
    Noen i Oslo-området som kan låne meg en annen (kvalitets)kabel for test?

    Det er jo nesten for ille å bytte projektor, selv om den nok etterhvert plukkes ned fra taket...

  8. #8
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av Scrooge
    Takk! :-D
    Spilleren leverer jo et knall bilde når jeg bruker en kort kabel.
    Ser at du bruker en 15m(!) kabel uten problemer, så da er det vel mine "fillekabler" som er synderen da?
    Noen i Oslo-området som kan låne meg en annen (kvalitets)kabel for test?

    Det er jo nesten for ille å bytte projektor, selv om den nok etterhvert plukkes ned fra taket...
    Samme problem som deg med kabler til 2500.- Oehlback heter mine kabler og skal i følge TvBoden være et high end merke i tyskland hmmm

  9. #9
    Intermediate tazzat sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker 10M HDMI kjøpt på ELFA.Kjører 720P og det fungerer utmerket.
    Toshiba HD-E1-->benQ 8720

  10. #10
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    eddie:
    Er det da snakk om en Pana 700 for din del også? I så fall kan det jo se ut som om det er projektoren som sliter?

  11. #11
    Intermediate eddie sin avatar
    Medlem siden
    Aug 2004
    Poster
    3,690
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Scrooge
    eddie:
    Er det da snakk om en Pana 700 for din del også? I så fall kan det jo se ut som om det er projektoren som sliter?
    nei sorry har en benq

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •