Ask c50 fungerer ikke etter strømbruddet igår!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    May 2005
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ask c50 fungerer ikke etter strømbruddet igår!

    Hei, etter strømbruddet i oslo og i nærheten igår så har ikke Ask c50 projektorene her på jobben fungert, er det noen som vet hva som kan ha skjedd?

    Projektoren er helt død, dette har skjedd med alle projektorene av denne typen på jobben.

    For meg virker det som om en sikring i projektoren har gått, men jeg åpnet opp ved pæra igår og fant ingen sikringer lett tilgjengelig.

  2. #2
    Intermediate pmo sin avatar
    Medlem siden
    Aug 2004
    Poster
    560
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis projektoren var i drift når strømmen gikk kan det være overoppheting av pæren. En projector er ofte konstruert slik at viften går etter at den er slått av for å sikre at pæren ikke overopphetes. Det er derfor en grei investering å la projectoren gå på en batteriback-up.

    Hvis de ikke var i drift har jeg ikke noe forslag.

  3. #3
    Newcomer
    Medlem siden
    May 2005
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er mulig at noen av projektorene var i drift, men ikke så mange som har gått istykker. Projektoren er like død som når den ikke er plugget i en stikkontakt, absolutt ikke noe liv.

  4. #4
    Active AVsmurfen sin avatar
    Medlem siden
    Apr 2005
    Poster
    373
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På et av mine kontorer tålte ikke en KVM-switch strømbruddet, så det kan jo virke som det har vært noen ulumskheter i spenningen idet strømmen forsvant...

  5. #5
    Newcomer
    Medlem siden
    May 2005
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det var jo et mindre "strømbrudd" på et par millisekunder før strømmen kom tilbake og forsvant i 20minutter. Alle datamaskiner restartet og servere uten ups restartet på det strømbruddet. Vi skal ta kontakt med Ask og høre med dem om det ikke dukker opp noen kjekke triks her.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •