Trenger krisehjelp til W9000

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate hamtor sin avatar
    Medlem siden
    Mar 2003
    Poster
    621
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trenger krisehjelp til W9000

    Jeg har fått låne en Benq W9000, ved dvd avspilling funker alt ok, men når jeg skal se hddvd så får bildet en rød bakgrunn. Har prøvd med 6 forskjellige filmer og resultatet er det samme. I går var bildet helt greit på hddvd. Ingenting skal være forandret siden i går. Kabel er dreamscreen 1.3 og avspiller er en XA1.

    Det kan være at min 2 år gamle datter har trykket på fjernkontrollen uten at jeg klarer å finne ut hva det kan være.

    Håper noen kan komme med forløsende svar.

    Takk så mye.

  2. #2
    Intermediate hamtor sin avatar
    Medlem siden
    Mar 2003
    Poster
    621
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Krisen er over, jeg byttet oppløsning fra 1080i til 720p og tilbake til
    1080i igjen, så var alt ok. Tydelig at Xa1 hadde hengt seg opp på en aller annen måte.

  3. #3
    Intermediate Kim Olav Svines sin avatar
    Medlem siden
    May 2004
    Poster
    659
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rett og slett et "HDMI Handshake" problem. Jeg har selv opplevd dette på min XA1. Det er bare bytte oppløsning, eller bare ta HDMI kabelen ut og inn igjen (eller switche HDMI kanal, skulle du ha det).

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •