AE700 og PS3 hdmi trøbbel

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    AE700 og PS3 hdmi trøbbel

    Hei. Nå har jeg endelig fått skaffa meg en PS3 og noen blueray plater til test.

    Det rare jeg opplevde var at det ser ikke ut som at AE700 er riktig pixelmappet når jeg velger 720p fra ps3 menyen. Ser ut som man kjører feil input. Når jeg sjekker på picturemenyen sier den 750/p60 ???? Whats that about? Trodde den skulle bli satt til 720/p60

    En annen ting er at AE700'n har vært ganske diffus i det siste. Jeg kan se at blå og rød er over en pixel over og under test linja, så jeg tror jeg må levere den inn til en firmware og speil tuning, eller hva synes dere?

    Hadde satt pris på noen kommentarer hvis dere har

    AE700 1.0.2 Firmware
    PS3 1.9 Firmware

    Lampe: 380H


    mvh s

  2. #2
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei
    At det står 750p skal du ikke bry deg for mye om, det er bare det AE700'n kaller formatet (720 pluss infolinjer). Hvis du opplever bildet uskarpt kan du jo prøve å kjøre 1080p (eller i) ut av PS3, for det kan jo hende at projektoren gjør nedskaleringen til 720 bedre enn det PS3 presterer.

    Piksel alignment får du neppe gjort noe med, da dette ikke kan justeres. Panelene sitter nemlig limt på prismet, så "justering" her tilsier vel nye LCD-paneler og nytt prisme (hele engine)? Dette blir i tilfellet i overkant mye penger å spandere på en "gammel" projektor. Firmware er kun software, så det hjelper ikke på dette problemet.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

  3. #3
    Intermediate Burre sin avatar
    Medlem siden
    Apr 2003
    Poster
    3,071
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    panelene i en LCD kan noen ganger forskyve seg noe over tid, er det innenfor reklamasjonstiden, og problemet er så stort at det ikke ligger innenfor engine-produsentens spec, bør du kunne få en ny engine. (de bytter hele uansett)
    Er du sikker på at panelene er limt på denne Gorm? De enginer jeg har vært borti har alltid hatt 3 skruer pr panel som visstnok brukes ved maskinstyrt finjustering før engine leveres. har også byttet grønt panel på en Sony tidligere(tok et panel fra en Infocus, funket faktisk), denne hadde også skruer.
    (forøvrig en operasjon som krevde rund 30 demontering/montering med prøving og feiling før pikslene traff hverandre, er en del bildepunkter pr millimeter både i x og y retning.. Vil ikke råde noen til å prøve seg på dette på egenhånd..og selv kommer jeg aldri igjen til å påta meg jobben)

  4. #4
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for gode svar. Proj'en er ca. 3år gammel og bildet har blitt værre og værre med tiden.. Det begynte med litt "fargesplitting" nå¨er det som sagt ca 1 pixel begge veier..
    Proj'en takler ikke 1080p, men (1080i) gikk greit og hadde samme problem som tidligere (720p)

    Pokker heller nå har PS3'en begynt å bli rar.. Krasja plutselig i motorstorm og nå vil den ikke komme opp igjen...vel den kom opp igjen etter en time uten strømmen i, men så plutselig slo den seg av... strange...

  5. #5
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    720
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehe tror du allergisk mot alle tekniske dubeditter, det har vi jo fått erfare noen ganger tidligere. :-D

  6. #6
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    pfft...

  7. #7
    Intermediate
    Medlem siden
    Mar 2003
    Poster
    720
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tom for strøm på tlf

  8. #8
    Intermediate magnuswb sin avatar
    Medlem siden
    Jan 2006
    Poster
    1,695
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har samme prosjektor og har ikke opplevd noe av det du har. Min er også 3 år. Men merket at bildet ble stadig svakere og dårligere før pæra gikk, (noe som er normalt) og etter jeg fikk ny pære er bildet topp igjen! :-D

  9. #9
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,041
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Burre
    Er du sikker på at panelene er limt på denne Gorm? De enginer jeg har vært borti har alltid hatt 3 skruer pr panel som visstnok brukes ved maskinstyrt finjustering før engine leveres. har også byttet grønt panel på en Sony tidligere(tok et panel fra en Infocus, funket faktisk), denne hadde også skruer.
    Det er vel Epson som leverer engine til denne projektoren, og i følge dem er både D5 og D6 panelene limt til prismet. Det kan jo hende språkproblemene medførte en misforståelse mellom den japanske teknikeren og meg, men jeg er rimelig sikker på at jeg oppfattet riktig.
    Mvh Gorm

    ISF / THX kalibratør
    projektor, TV, grading-monitorer, display

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •