InFocus X1 og fokus problemer

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Mar 2003
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    InFocus X1 og fokus problemer

    Kjøpte for en tid tilbake en X1 maskin som har et seriøst problem med fokus. Den er tak-montert og når jeg kobler til PC'en er bilde skikkelig i ufokus nederst til høyre. Prøver jeg å rette opp dette blir andre deler av bilde uklart. Sendte derfor projektoren ned til Infocus service her i Norge og regnet med dette var en feil som de fikset med en gang.
    Men den gang ei, de kunne etter litt fortelle at de hadde oppdaget samme feilen på alle de andre projektorene de hadde inne og måtte bare rapportere dette til sentralt hold. Resultatet var at jeg fikk den tilbake med den samme feilen og beskjed om at jeg skulle bli kontaktet når de hadde en "løsning" på det.
    Synes dette høres skummelt ut og er slettes ikke noe godt skussmål for Infocus når de skal introdusere en ny modell på markedet.

    Derfor lurer jeg på om andre her har samme problem og eventuelle tips til hvordan dette kan gjøres bedre mens jeg venter på "tilbakemelding " fra Infocus.

  2. #2
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    InFocus skal iallfall ha for å være (naivt?) ærlige! Hvis de åpenlyst har kommentert at alle X1 projektorer har en fokusfeil er de vel kanskje litt mer ute å kjøre enn vedkommende tekniker først har antatt?

    Tror nok jeg også ville vært rimelig gretten hvis jeg ikke hadde fått fokusert alle hjørner. Det er tross alt en vare til 15-20.000, og bør fungere som beskrevet. Hvor vidt dette er en feil som InFocus kan kreves å rette opp avhenger av hvor vesentlig problemet er, og ettersom du beskriver det, høres det jo kanskje slik ut!

    Hvis dette problemet gjelder samtlige X1, må jeg for øvrig tillegge at enheten jeg testet ikke hadde noe synlig problem som jeg klarte avdekke på de timene jeg testet enheten...

  3. #3
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Glemte for øvrig å ønske deg VELKOMMEN til AVforum FireLite!

  4. #4
    Newcomer
    Medlem siden
    Mar 2003
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for det!

  5. #5
    Newcomer
    Medlem siden
    Mar 2003
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan er InFocus sine forpliktelser hvis dette kan betegnes som "ikke akseptabel feil"? Kan jeg kreve at de gir meg en annen projektor eller vil dette ansvaret ligge hos selger av maskinen?

  6. #6
    Administrator Gorm sin avatar
    Medlem siden
    Dec 2002
    Sted
    Jessheim
    Poster
    14,042
    Takk & like
    Nevnt
    34 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan rapportere om samme feil. Ser ikke på det som noe problem da det ikke er synelig på film. Ser det veldig godt når jeg ser desktoppen i fullskjerm, da er det nesten umulig å ha god fokus i venstre topp og høyre bunn samtidig.

    MVH Gorm

  7. #7
    Newcomer Sgt.Stav sin avatar
    Medlem siden
    Feb 2003
    Poster
    281
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    samma her

    har samme problem her oxo!!!
    tror nok infocus sliter litt med dette jah!
    men har fått begrensa det til nederste høyre hjørne, skjer ikke mye der i presentasjons mode.
    Dette er jo borte i video mode eller ser jeg dårlig?
    mener jeg ikke ser noe dårlig fokus der.

  8. #8
    Newcomer ok sin avatar
    Medlem siden
    Jan 2003
    Poster
    194
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke sett dette på min X1, selv når jeg bruker den til å vise en
    800x600 desktop. Det jeg har merket meg er at den enkelte ganger
    etter oppstart ikke "liker" en spesiell refresh-rate. Feks gir jeg den
    60Hz en kveld, og kvelden etter (uten å ha skrudd av HTPCen) kan den
    få en av to problemer:

    1. Bildet skjelver horisontalt, ved at hver linje flytter seg litt til høyre og
    venstre mellom hver refresh.

    2. Jeg får et par-tre vertikale områder hvor bildet flyter ut litt.

    Begge disse problemene forsvinner dersom endrer litt på refresh-rate,
    feks går opp til en av 65, 70, 75, 80 eller 85. I enkelte tilfeller så kan jeg da gå
    tilbake til 60 og alt er greit, andre ganger må jeg holde meg i det nye modet
    den kvelden. Ikke noe stort problem. Kjører v3.6 firmware.

    OK

Lignende tråder

  1. Problemer med komponent fra PS2 til Infocus SP4800
    By harman kardon in forum Konsoller og PC-gaming (hardware)
    Svar: 3
    Siste melding: 03-07-2005, 13:30
  2. Infocus X1 problemer
    By slangen in forum Digitale projektorer
    Svar: 6
    Siste melding: 02-08-2005, 22:40
  3. Infocus 4805 problem, får ikke teksten i fokus oppe og nede.
    By fredde in forum Digitale projektorer
    Svar: 4
    Siste melding: 01-03-2005, 22:48
  4. Problemer med elektronisk fokus på blått rør (BG808s)
    By BullFire in forum CRT projektorer
    Svar: 4
    Siste melding: 10-20-2004, 07:29
  5. Problemer med "bølger" på Infocus X1 (s-video)
    By Whatelse in forum Digitale projektorer
    Svar: 10
    Siste melding: 04-26-2004, 12:03

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •