Ødelagt pære, eller...?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ødelagt pære, eller...?

    Fikk meg en kjedelig overraskelse tidligere i dag. Satt å se på film og plutselig uten noe som helst forvarsel forsvant bildet. På pj lyste indikasjonslampen for ødelagt pære. Jeg lot pj være i fred en halv times tid, hvor den på et tidspunkt gikk tilbake til normal stand-by modus. Da slo jeg av hovedstrømsbryteren og lot den henge et par timer. Skrudde på strøm og forsøkte å starte pj, og det gjorde den jammen. Er litt forvirret nå, hva i all verden er det som skjer?

    Håper noen kan gi meg en forklaring på hva dette kan være. Hva jeg eventuelt må gjøre videre, har fortsatt pæregaranti på pj.

    Tekniske data pj:
    Benq PE8720
    ca 400-425 driftstimer

    \\Rolf Even

  2. #2
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pussig, jeg hadde tilsvarende opplevelse med min LG PJ for bare en uke siden, det viste seg å være løs DVI kontakt bak på DVD spilleren (heldigvis!).

  3. #3
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    By the elders!

    I går skjedde samme greia igjen. Men denne gang skrudde jeg på pj rett etter at den var gått i standby-modus, og selvfølgelig, alt virket som det skulle igjen.

    Noen som har noen tips om hva jeg bør gjøre videre? Kan jo ikke ha en pj som slår seg av når den selv vil.

    PS Har sjekket at alle tilkoblinger sitter ordentlig.

  4. #4
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hm. Den henger ikke slik at den ikke får tilstrekkelig lufting? At viftene ikke får operert 100 %? I så fall kan det være at det er en varmesikring som sier stopp. Hvis luftinga er bra, så ville jeg nok tatt en telefon til BenQs supportlinje

  5. #5
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Varme bør ikke være problemet. Pj er takmontert, og på grunn av lite vennlig offset på denne pj henger den en god meter ned fra taket. Pluss at det er minimum en meter luft på alle sider av den.
    Får ta en telefon til support tenker jeg.

  6. #6
    Intermediate DypBassen sin avatar
    Medlem siden
    Aug 2005
    Poster
    776
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En kompis av meg har samme problem. Projektor skrur seg av midt i filmen. Hva kan det være?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •