Sviktende polariseringsfilter - dekket av garanti?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sviktende polariseringsfilter - dekket av garanti?

    De siste ukene har min Pana AE 700 utviklet et stadig mer irriterende problem. I områder som er svarte i mer enn et par minutter oppstår det et relativt betydelig blåskjær. Dette henger i en 10-20 minutter. I begynnelsen var dette kun på et lite område nede til venstre, men problemet oppstår nå over et stadig større område. I tillegg har bildet som helhet fått et stadig gulere skjær.

    Dette skyldes så vidt jeg har forstått en kombinasjon av varme og en svakhet i spesielt det blå filteret på disse projektorene / panelene. (Andre har nevnt samme problemet på div AVS-tråder). Det er organiske forbindelser i polariseringsfileteret som degraderes av varme og filteret mister effekt - det klarer ikke lenger helt å blokkere den fargekanalen (vanligvis blå) det skal blokkere.

    Projektoren er ca. 18mnd gammel, gått ca. 1650 t og nylig startet på pære nr. 2. Filter er rengjort ca. annenhver måned, og nytt filter ble satt inn ved pærebytte. Kun kjørt i low-mode på pæren. Mener derfor å ha gjort det jeg skal, og føler det er noe tidlig at sentrale deler av projektoren svikter allerede nå. Kostnadene ved å skifte filter er forresten store - så vidt jeg har forstått innebærer dette bytte av hele LCD-blokken, og en kostnad på 5000+ er vel rimelig å anta. Et lite problem her er at denne ikke er kjøpt av meg som privatkunde, men gjennom firma - forbrukerkjøpsloven gjelder mao ikke...

    Kan jeg regne med at dette vil bli dekket av garanti? Og hvor lang er garantien på disse i alle fall? Noen med erfaring med dette problemet eller lignende tilfeller?

  2. #2
    Administrator Ak sin avatar
    Medlem siden
    Dec 2002
    Poster
    13,124
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan jeg regne med at dette vil bli dekket av garanti? Og hvor lang er garantien på disse i alle fall? Noen med erfaring med dette problemet eller lignende tilfeller?
    Jeg tror dessverre du stiller rimelig svakt her. Det er klart at dette er en feil som ikke bør skje på et produkt som tross alt ikke er mye brukt. Mitt tips er å høre med Panasonic Norge, og hva de har å si. Da vil du nok få en pekepinn på hvor du står.

  3. #3
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ak
    Jeg tror dessverre du stiller rimelig svakt her. Det er klart at dette er en feil som ikke bør skje på et produkt som tross alt ikke er mye brukt. Mitt tips er å høre med Panasonic Norge, og hva de har å si. Da vil du nok få en pekepinn på hvor du står.
    Hmm ja - får vel ta en telefon. Ser forresten at garanti på f.eks AX100 er oppgitt til 24 mnd, så det skulle vel være et visst håp i så måte.

  4. #4
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da var endelig dette ordnet - tok noen måneder før jeg fikk somlet meg til å levere inn til service. Rep ble dekket av Panasonic, ingen problemer der. De byttet hele den optiske blokken, og resultatet er faktisk at projen nå er BEDRE enn ny!

    Det virker som om panelene i den nye bildeblokken har betydelig bedre fillrate og noe bedre fargegjengivelse enn den originale (produsert 07/2005). Lysstyrken virker også en del høyere nå (logisk nok hvis fillrate er høyere) - i det hele tatt en betydelig oppgradering! :-)

    Jeg tipper at Panasonic har bedre tilgang på D5-paneler enn de gamle D4, og derfor bruker disse i produksjonen av erstatinings-blokker for AE-700 også. Hyggelig!

  5. #5
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har vært flittig gjest på dette forumet over lengre tid, men når jeg leste denne tråden så måtte jeg registrere meg for å kunne legge inn min erfaring Opplevde akkurat det samme. Proj. kjøpt 2005, gått ca 2000 timer. Fikk etterhvert betydelig "blødning" av blått på høyre side av bilde. Kontaktet Service-eksperten, ble anbefalt å sende inn enheten og fikk så bekreftet at dette gikk på garanti. Proj. er på vei hjem i posten nå, og etter å ha lest forrige innlegg så kan det være jeg har noe å se frem til!
    Btw, noen som vet om jeg bør regne med at proj. fremdeles vil ha samme svakhet, eller vil den nye enheten være bedre?

  6. #6
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    92
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vi kan jo håpe på at de har stabiliteten på paneler og filter noe, men det er nok fremdeles organiske paneler som sitter i vil jeg tro. Epson skiftet vel til ikke-organisk fom D6, og stabiliteten på disse skal være en hel del bedre.

    Sjekket specene på panel-typene til Epson nå, og det er nok mer sannsynlig at det er en noe foredlet versjon av D4 de benytter - D5 (og D6) har en annen pixel-pitch og vil ikke kunne brukes i en AE-700 bilde-blokk uten en mer omfattende redesign. Uansett har de gjort noe - gled deg til en ny og forbedret verden! ;-)

  7. #7
    Newcomer
    Medlem siden
    Feb 2003
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se her ja, folk med akkurat samme problem som meg... da er det vel bare å få sendt inn prosjektoren da

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •