Infocus 4805 - null bilde fra pc....

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Infocus 4805 - null bilde fra pc....

    Jeg får ikke bilde fra pc til min projektor! Har vanlig vga-kabel med adapter vga-m1 inn på m1-inngangen, men pj finner ikke signal. Har prøvd diverse oppløsning og forskjellige frekvenser, men uten resultat. Har også prøvd min bærbare pc som signalkilde uten at det forandret saken. Har mistanke om at m1-inngangen er defekt, noen som har bedre forslag?

  2. #2
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har gått ned til 50hz også? Tror det kan bli noe kluss hvis du feks kjører 100hz

  3. #3
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    11
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så vidt jeg husker så kunne jeg ikke velge lavere enn 60Hz. Det hjalp ihvertfall ikke...

  4. #4
    Intermediate atle99 sin avatar
    Medlem siden
    May 2004
    Poster
    921
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det kan stemme at 60 er det laveste.

  5. #5
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    226
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    funket fint på min
    sjekk innstillinga på skjermkorte du
    gå ned på oppløsninga kanskje det hjelp

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •